<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Dubois Volleyball Schedule - WyoToday.com</title>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://wrrnetwork.com/dubois-volleyball-schedule/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dubois Volleyball Schedule - WyoToday.com" />
<meta property="og:url" content="https://wrrnetwork.com/dubois-volleyball-schedule/" />
<meta property="og:site_name" content="WyoToday.com" />
<meta property="article:tag" content="NoFeatureImage" />
<meta property="article:section" content="Local Sports" />
<meta property="og:image" content="https://wrrnetwork.com/wp-content/uploads/2022/08/DuboisRams1.jpg" />
<meta property="og:image:secure_url" content="https://wrrnetwork.com/wp-content/uploads/2022/08/DuboisRams1.jpg" />
<meta property="og:image:width" content="1782" />
<meta property="og:image:height" content="1452" />
<meta property="og:image:alt" content="Dubois Volleyball Schedule" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-08-10T15:00:00-06:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Dubois Volleyball Schedule - WyoToday.com" />
<meta name="twitter:image" content="https://wrrnetwork.com/wp-content/uploads/2022/08/DuboisRams1.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["RadioStation","Organization"],"@id":"https://wrrnetwork.com/#organization","name":"WyoToday.com","url":"https://wrrnetwork.com","logo":{"@type":"ImageObject","@id":"https://wrrnetwork.com/#logo","url":"https://wrrnetwork.com/wp-content/uploads/2019/10/lgo_ncaa_wyoming_cowboys.png","caption":"WyoToday.com","inLanguage":"en-US","width":"300","height":"300"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"image":{"@id":"https://wrrnetwork.com/#logo"}},{"@type":"WebSite","@id":"https://wrrnetwork.com/#website","url":"https://wrrnetwork.com","name":"WyoToday.com","publisher":{"@id":"https://wrrnetwork.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wrrnetwork.com/wp-content/uploads/2022/08/DuboisRams1.jpg","url":"https://wrrnetwork.com/wp-content/uploads/2022/08/DuboisRams1.jpg","width":"1782","height":"1452","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://wrrnetwork.com/dubois-volleyball-schedule/#webpage","url":"https://wrrnetwork.com/dubois-volleyball-schedule/","name":"Dubois Volleyball Schedule - WyoToday.com","datePublished":"2022-08-10T15:00:00-06:00","dateModified":"2022-08-10T15:00:00-06:00","isPartOf":{"@id":"https://wrrnetwork.com/#website"},"primaryImageOfPage":{"@id":"https://wrrnetwork.com/wp-content/uploads/2022/08/DuboisRams1.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://wrrnetwork.com/author/travisgupton/","name":"Travis Gupton","url":"https://wrrnetwork.com/author/travisgupton/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/55e4c385fcc88cd1c27c3c865e7436a4?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/55e4c385fcc88cd1c27c3c865e7436a4?s=96&amp;d=mm&amp;r=g","caption":"Travis Gupton","inLanguage":"en-US"},"sameAs":["http://WyoToday.com"],"worksFor":{"@id":"https://wrrnetwork.com/#organization"}},{"@type":"NewsArticle","headline":"Dubois Volleyball Schedule - WyoToday.com","datePublished":"2022-08-10T15:00:00-06:00","dateModified":"2022-08-10T15:00:00-06:00","author":{"@id":"https://wrrnetwork.com/author/travisgupton/"},"publisher":{"@id":"https://wrrnetwork.com/#organization"},"description":"\n","name":"Dubois Volleyball Schedule - WyoToday.com","@id":"https://wrrnetwork.com/dubois-volleyball-schedule/#richSnippet","isPartOf":{"@id":"https://wrrnetwork.com/dubois-volleyball-schedule/#webpage"},"image":{"@id":"https://wrrnetwork.com/wp-content/uploads/2022/08/DuboisRams1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://wrrnetwork.com/dubois-volleyball-schedule/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WyoToday.com &raquo; Feed" href="https://wrrnetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WyoToday.com &raquo; Comments Feed" href="https://wrrnetwork.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wrrnetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<link rel="stylesheet" type="text/css" href="https://use.typekit.net/mag5kum.css"><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wrrnetwork.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://wrrnetwork.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-css'  href='https://wrrnetwork.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-fontawesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' type='text/css' media='' />
<link rel='stylesheet' id='uap-automator-css-css'  href='https://wrrnetwork.com/wp-content/plugins/uncanny-automator/src/assets/legacy/css/automator.css?ver=4.2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://wrrnetwork.com/wp-content/themes/colormag-pro/style.css?ver=3.4.2' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>
.news-bar{border-bottom-width:9px;}.news-bar{background-color:rgb(255,255,255);}.breaking-news ul li a{font-weight:400;font-size:16px;}#header-text-nav-container{background-color:rgb(226,226,226);}#header-logo-image img{height:144px;}.main-navigation .menunav-menu>li.menu-item-object-category>a{position:relative}.main-navigation .menunav-menu>li.menu-item-object-category>a::before{content:"";position:absolute;top:-4px;left:0;right:0;height:4px;z-index:10;transition:width .35s}
</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://wrrnetwork.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://wrrnetwork.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://wrrnetwork.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-373197-css'  href='https://wrrnetwork.com/wp-content/uploads/elementor/css/post-373197.css?ver=1659990817' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://wrrnetwork.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-elementor-css'  href='https://wrrnetwork.com/wp-content/themes/colormag-pro/inc/elementor/assets/css/elementor.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://wrrnetwork.com/wp-content/uploads/elementor/css/global.css?ver=1659990817' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://wrrnetwork.com/wp-content/plugins/newsletter/style.css?ver=7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.5.3' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/wrrnetwork.com\/wp-admin\/admin-ajax.php","fes_nonce":"bc1bcb408b","current_year":"2022","current_month":"08","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.5.3' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.5.3' id='mec-events-script-js'></script>
<script type='text/javascript' id='cf7_gated_content-js-extra'>
/* <![CDATA[ */
var wpcf7gc = {"wpDebug":"","ajaxurl":"https:\/\/wrrnetwork.com\/wp-admin\/admin-ajax.php","cookieKey":"cf7_gated_content_"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/cf7-gated-content/js/cf7_gated_content.js?ver=1' id='cf7_gated_content-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.4.2' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://wrrnetwork.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wrrnetwork.com/wp-json/wp/v2/posts/388111" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wrrnetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wrrnetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wrrnetwork.com/?p=388111' />
<link rel="alternate" type="application/json+oembed" href="https://wrrnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwrrnetwork.com%2Fdubois-volleyball-schedule%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wrrnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwrrnetwork.com%2Fdubois-volleyball-schedule%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Sports Director"}});
		</script>
		<link rel="stylesheet" href="https://use.typekit.net/mag5kum.css">
<script id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-139975824-2" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-139975824-2', {} );
</script>
			<meta name="theme-color" content="#FFFFFF">
			<link rel="icon" href="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.breaking-news-main {
	padding-bottom: 0px;
}
.breadcrumb-wrap {
	margin-bottom: 0px;
	padding-bottom: 0px;
}
.main-content-section {
	padding-top: 0px;
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-388111 single-format-standard wp-custom-logo wp-embed-responsive no-sidebar-full-width wide elementor-default elementor-template-full-width elementor-kit-373197 elementor-page-382694" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr" >

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader" >
				<div id="header-text-nav-container" class="clearfix">
		
				<div class="news-bar">
					<div class="inner-wrap tg-full-width">
						<div class="tg-news-bar__one">
							
		<div class="date-in-header">
			Wednesday, August 10, 2022		</div>

								</div>

						<div class="tg-news-bar__two">
							
		<div class="social-links">
			<ul>
							</ul>
		</div><!-- .social-links -->
								</div>
					</div>
				</div>

				
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://wrrnetwork.com/" class="custom-logo-link" rel="home"><img width="6912" height="3456" src="https://wrrnetwork.com/wp-content/uploads/2021/06/Copy-of-WyoToday-2.png" class="custom-logo tg-image-to-reveal-fade-in-up" alt="WyoToday.com" srcset="https://wrrnetwork.com/wp-content/uploads/2021/06/Copy-of-WyoToday-2.png 6912w, https://wrrnetwork.com/wp-content/uploads/2021/06/Copy-of-WyoToday-2-300x150.png 300w, https://wrrnetwork.com/wp-content/uploads/2021/06/Copy-of-WyoToday-2-1024x512.png 1024w, https://wrrnetwork.com/wp-content/uploads/2021/06/Copy-of-WyoToday-2-768x384.png 768w, https://wrrnetwork.com/wp-content/uploads/2021/06/Copy-of-WyoToday-2-1536x768.png 1536w, https://wrrnetwork.com/wp-content/uploads/2021/06/Copy-of-WyoToday-2-2048x1024.png 2048w, https://wrrnetwork.com/wp-content/uploads/2021/06/Copy-of-WyoToday-2-576x288.png 576w, https://wrrnetwork.com/wp-content/uploads/2021/06/Copy-of-WyoToday-2-822x411.png 822w, https://wrrnetwork.com/wp-content/uploads/2021/06/Copy-of-WyoToday-2-400x200.png 400w" sizes="(max-width: 6912px) 100vw, 6912px" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title" itemprop="headline" >
								<a href="https://wrrnetwork.com/" title="WyoToday.com" rel="home">WyoToday.com</a>
							</h3>
						
													<p id="site-description" itemprop="description" >
								Real.Local.News.							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="block-14" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="728" height="90" src="https://wrrnetwork.com/wp-content/uploads/2021/12/Untitled-design-86.png" alt="" class="wp-image-379185" srcset="https://wrrnetwork.com/wp-content/uploads/2021/12/Untitled-design-86.png 728w, https://wrrnetwork.com/wp-content/uploads/2021/12/Untitled-design-86-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></figure>
</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
			<nav id="site-navigation"
				 class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
				<div class="inner-wrap clearfix">
					
						<div class="home-icon">
							<a href="https://wrrnetwork.com/"
							   title="WyoToday.com"
							>
								<i class="fa fa-home"></i>
							</a>
						</div>
					
											<div class="search-random-icons-container">
															<div class="top-search-wrap">
									<i class="fa fa-search search-top"></i>
									<div class="search-form-top">
										
<form action="https://wrrnetwork.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
									</div>
								</div>
													</div>
					
					<p class="menu-toggle"></p>
					<div class="menu-primary-container"><ul id="menu-amp-navigation" class="menu"><li id="menu-item-44408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44408"><a href="https://wrrnetwork.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-48491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48491"><a href="https://wrrnetwork.com/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-44409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44409"><a href="https://wrrnetwork.com/sports/">Sports</a></li>
<li id="menu-item-383156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383156"><a href="https://wrrnetwork.com/events-2/">Events</a></li>
<li id="menu-item-364289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364289"><a href="https://wrrnetwork.com/deals-on-the-dial/">Deals on the Dial</a>
<ul class="sub-menu">
	<li id="menu-item-364290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364290"><a href="https://wrrnetwork.com/deals-on-the-dial/">Deals on The Dial</a></li>
	<li id="menu-item-364291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364291"><a href="https://wrrnetwork.com/submit-a-deal/">Submit a Deal</a></li>
</ul>
</li>
<li id="menu-item-383686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383686 menu-item-category-2530"><a href="https://wrrnetwork.com/category/jobs/">Jobs</a></li>
<li id="menu-item-378235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378235"><a href="http://wyotoday.com">Radio</a>
<ul class="sub-menu">
	<li id="menu-item-45338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45338"><a href="https://radio.securenetsystems.net/cl/KDNO">Listen Live</a></li>
	<li id="menu-item-48498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48498"><a href="https://wrrnetwork.com/ktak/">Wyoming&#8217;s BIG Country KTAK 93.9 FM</a></li>
	<li id="menu-item-48497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48497"><a href="https://wrrnetwork.com/kfcw/">KFCW 93.1 FM Wind River&#8217;s Rock</a></li>
	<li id="menu-item-48495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48495"><a href="https://wrrnetwork.com/kdno-classic-country/">KDNO 101.7 FM Classic Country Legends</a></li>
	<li id="menu-item-48499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48499"><a href="https://wrrnetwork.com/kvow/">KVOW 1450 AM Talk of Fremont</a></li>
	<li id="menu-item-48500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48500"><a href="https://wrrnetwork.com/art-entertainment/">KWYW 99.1 FM The Heat</a></li>
</ul>
</li>
<li id="menu-item-378492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378492"><a href="https://wrrnetwork.com/obits/">Obituaries</a></li>
<li id="menu-item-48493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48493"><a href="https://wrrnetwork.com/contact-us/">Contact Us</a></li>
</ul></div>
				</div>
			</nav>

					</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix" role="main" >
		
		<!-- Breadcrumb display -->
		<div id="breadcrumb-wrap" class="breadcrumb-wrap" typeof="BreadcrumbList">
			<div class="inner-wrap">
						</div>
		</div>
		<div class="inner-wrap clearfix">
				<div data-elementor-type="single-post" data-elementor-id="382694" class="elementor elementor-382694 elementor-location-single post-388111 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports-1 tag-nof">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-a88a2ed elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a88a2ed" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c05755e" data-id="c05755e" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-0832659 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="0832659" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Dubois Volleyball Schedule</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-d00005b elementor-widget elementor-widget-theme-post-content" data-id="d00005b" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p><img class="alignnone size-full wp-image-388112 aligncenter" src="https://wrrnetwork.com/wp-content/uploads/2022/08/Dubois-Volleyball.png" alt="" width="495" height="717" srcset="https://wrrnetwork.com/wp-content/uploads/2022/08/Dubois-Volleyball.png 495w, https://wrrnetwork.com/wp-content/uploads/2022/08/Dubois-Volleyball-207x300.png 207w, https://wrrnetwork.com/wp-content/uploads/2022/08/Dubois-Volleyball-104x150.png 104w" sizes="(max-width: 495px) 100vw, 495px" /></p>
		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix copyright-center " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter" >
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
									</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
				<aside id="block-6" class="widget widget_block clearfix">
<div class="wp-container-1 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="" target="_blank" rel="noreferrer noopener">EEO REPORT</a></div>
</div>
</aside><aside id="block-12" class="widget widget_block clearfix">
<div class="wp-container-2 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.wrrnetwork.com/web-2018-2019-eeo-public-file/?_ga=2.59515566.2043446211.1645907928-188096785.1635776768" target="_blank" rel="noreferrer noopener">ONLINE PUBLIC FILE</a></div>
</div>
</aside><aside id="block-10" class="widget widget_block clearfix">
<pre class="wp-block-preformatted"><strong>Persons with disabilities needing assistance with public inspection file content should contact Kevin Shields | Email: : <a href="mailto:kshields@wyotoday.com">kshields@wyotoday.com</a></strong></pre>
</aside>			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links">
			<ul>
							</ul>
		</div><!-- .social-links -->
		
			<nav class="footer-menu clearfix">
							</nav>
		</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright © 2022 <a href="https://wrrnetwork.com/" title="WyoToday.com" ><span>WyoToday.com</span></a>. All rights reserved.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				</div><!-- #page -->
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=12781704;
			var sc_security="062ad186";
			var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/12781704/0/062ad186/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<style>.wp-container-1 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-1 > * { margin: 0; }</style>
<style>.wp-container-2 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.5.3' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.5.3' id='featherlight-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.5.3' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.5.3' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.5.3' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.5.3' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.5.3' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/wrrnetwork.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=3.4.2' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.4.2' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.4.2' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.4.2' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"fd3ce8d8df","ajax_url":"https:\/\/wrrnetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.4.2' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-reveal-on-scroll-js-extra'>
/* <![CDATA[ */
var revealOnScrollData = ["fade-in-up","infinite_scroll"];
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/colormag-pro/js/colormag-reveal-on-scroll.min.js?ver=3.4.2' id='colormag-reveal-on-scroll-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/colormag-pro/js/infinite-scroll/infinite-scroll.pkgd.min.js?ver=3.0.0' id='infinite-scroll-js'></script>
<script type='text/javascript' id='colormag-infinite-scroll-js-extra'>
/* <![CDATA[ */
var colormagInfiniteScrollParams = {"infiniteScrollEvent":"button","autoLoadEvent":"button","autoLoadThreshold":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/colormag-pro/js/infinite-scroll.min.js?ver=3.4.2' id='colormag-infinite-scroll-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.4.2' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcfHQgeAAAAAMpLqRdnCV2Jzxoj0Cdy9tQah5ir&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcfHQgeAAAAAMpLqRdnCV2Jzxoj0Cdy9tQah5ir","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.3' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.7.0' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.7.0' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/wrrnetwork.com\/wp-admin\/admin-ajax.php","nonce":"0095594ad3","urls":{"assets":"https:\/\/wrrnetwork.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/wrrnetwork.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/wrrnetwork.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.3' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.0","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"a11y_improvements":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/wrrnetwork.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":388111,"title":"Dubois%20Volleyball%20Schedule%20-%20WyoToday.com","excerpt":"","featuredImage":"https:\/\/wrrnetwork.com\/wp-content\/uploads\/2022\/08\/DuboisRams1-1024x834.jpg"}};
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.7.0' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.7.3' id='pro-elements-handlers-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/colormag-pro/inc/elementor/assets/js/colormag-elementor.min.js?ver=3.4.2' id='colormag-elementor-js'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/colormag-pro/inc/elementor/assets/js/colormag-dynamic-pagination.min.js?ver=3.4.2' id='colormag-dynamic-pagination-js'></script>

</body>
</html>

<!-- Page generated by LiteSpeed Cache 5.1 on 2022-08-10 16:15:09 -->