		<!DOCTYPE html>
			<html lang="en-US" id="html"
	prefix="og: https://ogp.me/ns#" >
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>WGFD Heading into the high mountain ranges in search of Wolverines - WyoToday.com</title>
	
		
		<!-- All in One SEO 4.1.2.2 -->
		<meta name="description" content="Wyoming Game and Fish Department researchers are once again venturing into Wyoming’s remote landscapes in search of the rarely-sighted wolverine. In Wyoming, wolverine habitat occurs at high elevations, often in designated wilderness. This rugged terrain can be challenging to access in winter. However, a team of biologists is taking on the challenge and placing trail cameras […]"/>
		<link rel="canonical" href="https://wrrnetwork.com/2022/02/12/wgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines/" />
		<meta property="og:site_name" content="WyoToday.com - Real.Local.News. " />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="WGFD Heading into the high mountain ranges in search of Wolverines - WyoToday.com" />
		<meta property="og:description" content="Wyoming Game and Fish Department researchers are once again venturing into Wyoming’s remote landscapes in search of the rarely-sighted wolverine. In Wyoming, wolverine habitat occurs at high elevations, often in designated wilderness. This rugged terrain can be challenging to access in winter. However, a team of biologists is taking on the challenge and placing trail cameras […]" />
		<meta property="og:url" content="https://wrrnetwork.com/2022/02/12/wgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines/" />
		<meta property="og:image" content="https://wrrnetwork.com/wp-content/uploads/2022/02/wolverine-crop-2021.jpg" />
		<meta property="og:image:secure_url" content="https://wrrnetwork.com/wp-content/uploads/2022/02/wolverine-crop-2021.jpg" />
		<meta property="og:image:width" content="650" />
		<meta property="og:image:height" content="477" />
		<meta property="article:tag" content="local news" />
		<meta property="article:published_time" content="2022-02-12T18:11:50Z" />
		<meta property="article:modified_time" content="2022-02-12T18:11:51Z" />
		<meta property="article:publisher" content="https://www.facebook.com/WyoTodayNews" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="wrrnetwork.com" />
		<meta name="twitter:title" content="WGFD Heading into the high mountain ranges in search of Wolverines - WyoToday.com" />
		<meta name="twitter:description" content="Wyoming Game and Fish Department researchers are once again venturing into Wyoming’s remote landscapes in search of the rarely-sighted wolverine. In Wyoming, wolverine habitat occurs at high elevations, often in designated wilderness. This rugged terrain can be challenging to access in winter. However, a team of biologists is taking on the challenge and placing trail cameras […]" />
		<meta name="twitter:image" content="https://wrrnetwork.com/wp-content/uploads/2022/02/wolverine-crop-2021.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WyoToday.com &raquo; Feed" href="https://wrrnetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WyoToday.com &raquo; Comments Feed" href="https://wrrnetwork.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wrrnetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wrrnetwork.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://wrrnetwork.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=8d9041dffdd559096a49d6ed127521cd' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://wrrnetwork.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.1.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wrrnetwork.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://wrrnetwork.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://wrrnetwork.com/wp-content/uploads/maxmegamenu/style.css?ver=31e823' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wrrnetwork.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900%7CRoboto%20Slab%3A300%2C400%2C700%7CRoboto%20Condensed%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/bootstrap.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pe-icon-7-stroke-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/pe-icon-7-stroke.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/flexslider/flexslider.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/owl.carousel.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/lightbox.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-select-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/bootstrap-select.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/jquery-ui.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/weather-icons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-colors-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/colors.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-menu-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/wprmenu.css?ver=1.01' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/animate.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/magnific-popup.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-style-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/style.css?ver=5.1.1' type='text/css' media='all' />
<style id='reendex-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='reendex-responsive-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://wrrnetwork.com/wp-content/plugins/newsletter/style.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//wrrnetwork.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1605624995' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://wrrnetwork.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_carousel_css-css'  href='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/vc_carousel/css/vc_carousel.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox2-css'  href='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/bower/lightbox2/dist/css/lightbox.min.css?ver=6.6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script async="async" type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=8d9041dffdd559096a49d6ed127521cd'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7gc = {"wpDebug":"","ajaxurl":"https:\/\/wrrnetwork.com\/wp-admin\/admin-ajax.php","cookieKey":"cf7_gated_content_"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/cf7-gated-content/js/cf7_gated_content.js?ver=1'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.1.1'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-139975824-2' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wrrnetwork.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-139975824-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/wrrnetwork.com\/wp-admin\/admin-ajax.php","security":"51bc680f8e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/wrrnetwork.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/wrrnetwork.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3'></script>
<link rel='https://api.w.org/' href='https://wrrnetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wrrnetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wrrnetwork.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Slightly Warmer Saturday; Warming even more for Valentines Day' href='https://wrrnetwork.com/2022/02/12/slightly-warmer-saturday-warming-even-more-for-valentines-day/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wrrnetwork.com/?p=381195' />
<link rel="alternate" type="application/json+oembed" href="https://wrrnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwrrnetwork.com%2F2022%2F02%2F12%2Fwgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wrrnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwrrnetwork.com%2F2022%2F02%2F12%2Fwgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.44.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script  src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1610260975764372" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-381195 single-format-standard mega-menu-mainmenu group-blog reendex_live_time reendex_time_in_twelve_format wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
		<div id="page" class="site" data-color="">
				<header id="header">
			<div class="wrapper">
				<!-- Begin .top-menu -->                 
		<div class="top-menu header-style-five"> 
			<!-- Begin .container -->                     
			<div class="container">        
						
	<ul>
					<li class="address">
				<span><a href="callto:http://(307)%20856-2251"><i class="fa fa-phone"></i> Call Us: (307) 856-2251</a></span>
			</li>
							<li class="address">
				<span><a href="/cdn-cgi/l/email-protection#01697575713b2e2e6827223030313a27223031333a6e27223137353a27223030383a27223030353a27223030353a27223030313a27223031303a757627223030303a7327223031363a2f6227223030303a6c"><i class="fa fa-envelope"></i> Mail Us: <span class="__cf_email__" data-cfemail="b9d0d7dfd6f9cecbcbd7dccdced6cbd297dad6d4">[email&#160;protected]</span></a></span>
			</li>
			</ul>
	
	<ul class="right-top-menu pull-right"> 
					<li class="contact">
				<a><i class="fa fa-map-marker fa-i"></i> 603 E Pershing, Riverton, WY 82501</a>
			</li>
			
		<li class="about">
				<a href="https://wrrnetwork.com/wp-login.php?redirect_to=https%3A%2F%2Fwrrnetwork.com%2F2022%2F02%2F12%2Fwgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines%2F"><i class="fa fa-sign-in"></i></a> 
			</li> 	
		<li> 
							<div class="header-search-box">
					<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
					<div class="search-box-wrap">
						<div class="search-close-btn"><i class="pe-7s-close"></i></div>
						
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://wrrnetwork.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>	
</div><!-- /.widget-search -->
					</div>
				</div> <!-- /.header-search-box -->
			                              
		</li>                             
	</ul><!-- /.right-top-menu pull-right -->                         
			</div>                     
			<!-- End .container -->                     
		</div>                 
		<!-- End .top-menu -->
				<div class="container header-style-five">
			<div class="logo-ad-wrapper clearfix">
				<div class="header-logo">
			<div class='site-logo'>
			<a href='https://wrrnetwork.com/' title='WyoToday.com' rel='home'><img src='https://wrrnetwork.com/wp-content/uploads/2021/07/Untitled-design-29.png' alt='WyoToday.com'></a>
		</div><!-- /.site-logo -->
	</div><!-- /.header-logo -->
	
<div class="container header-style-five">
	<div>			<div class="header-ad-place">
			<div class="desktop-ad">
				<div class="header-ad">
					<a target="_blank" href="https://centralwyomingairport.com/"><img src="https://wrrnetwork.com/wp-content/uploads/2021/12/Untitled-design-86.png" alt="" /></a>
					</div><!-- /.header-ad -->	
				</div><!-- /.desktop-ad -->
							</div><!-- /.header-ad-place -->
	</div></div><!-- /.container  -->
			</div><!-- /.logo-ad-wrapper clearfix -->
		</div><!-- /.container header-style-five -->
		<div class="container-fluid">
					</div><!-- /.container-fluid -->
		<div class="container-fluid header-style-five">	    
		
<div id="nav-wrapper">
	<nav class="navbar" id="fixed-navbar"> 
					<div class="main-menu nav" id="fixed-navbar-toggle"> 
				<div class="container"> 
					<div class="main_menu">
						<div class="container">
							<!-- Collect the nav links from WordPress -->
							<div class="collapse navbar-collapse" id="bootstrap-nav-collapse">         
								<div id="mega-menu-wrap-mainmenu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-mainmenu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-48488' id='mega-menu-item-48488'><a class="mega-menu-link" href="https://wrrnetwork.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-380165' id='mega-menu-item-380165'><a class="mega-menu-link" href="https://wrrnetwork.com/holidaybillpay/" tabindex="0">Holiday Bill Pay!</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-44408' id='mega-menu-item-44408'><a class="mega-menu-link" href="https://wrrnetwork.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48491' id='mega-menu-item-48491'><a class="mega-menu-link" href="https://wrrnetwork.com/breaking-news/">Breaking News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48492' id='mega-menu-item-48492'><a class="mega-menu-link" href="https://wrrnetwork.com/community-news/">Community News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-44409' id='mega-menu-item-44409'><a class="mega-menu-link" href="https://wrrnetwork.com/sports/" tabindex="0">Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-378492' id='mega-menu-item-378492'><a class="mega-menu-link" href="https://wrrnetwork.com/obits/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-372574' id='mega-menu-item-372574'><a class="mega-menu-link" href="https://wrrnetwork.com/jobs-2/" tabindex="0">Jobs</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-378234' id='mega-menu-item-378234'><a class="mega-menu-link" href="https://wrrnetwork.com/events/" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-364289' id='mega-menu-item-364289'><a class="mega-menu-link" href="https://wrrnetwork.com/deals-on-the-dial/" aria-haspopup="true" aria-expanded="false" tabindex="0">Deals on the Dial<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-364290' id='mega-menu-item-364290'><a class="mega-menu-link" href="https://wrrnetwork.com/deals-on-the-dial/">Deals on The Dial</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-364291' id='mega-menu-item-364291'><a class="mega-menu-link" href="https://wrrnetwork.com/submit-a-deal/">Submit a Deal</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-378235' id='mega-menu-item-378235'><a class="mega-menu-link" href="http://wyotoday.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Radio<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45338' id='mega-menu-item-45338'><a class="mega-menu-link" href="https://radio.securenetsystems.net/cl/KDNO">Listen Live</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48498' id='mega-menu-item-48498'><a class="mega-menu-link" href="https://wrrnetwork.com/ktak/">Wyoming's BIG Country KTAK 93.9 FM</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48497' id='mega-menu-item-48497'><a class="mega-menu-link" href="https://wrrnetwork.com/kfcw/">KFCW 93.1 FM Wind River's Rock</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48495' id='mega-menu-item-48495'><a class="mega-menu-link" href="https://wrrnetwork.com/kdno-classic-country/">KDNO 101.7 FM Classic Country Legends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48499' id='mega-menu-item-48499'><a class="mega-menu-link" href="https://wrrnetwork.com/kvow/">KVOW 1450 AM Talk of Fremont</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48500' id='mega-menu-item-48500'><a class="mega-menu-link" href="https://wrrnetwork.com/art-entertainment/">KWYW 99.1 FM The Heat</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-48489' id='mega-menu-item-48489'><a class="mega-menu-link" href="https://wrrnetwork.com/about-us/" aria-haspopup="true" aria-expanded="false" tabindex="0">About Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48493' id='mega-menu-item-48493'><a class="mega-menu-link" href="https://wrrnetwork.com/contact-us/">Contact Us</a></li></ul>
</li></ul></div>							</div><!-- /.collapse navbar-collapse -->
						</div><!-- /.container -->
					</div><!-- /.main_menu -->                            
				</div><!-- /.container -->                         
			</div><!-- /.main-menu nav -->                     
					<div class="second-menu navbar" id="nav-below-main"> 
				<div class="container"> 
											<div class="collapse navbar-collapse nav-below-main"> 
							                                                                  
						</div><!-- /.collapse navbar-collapse -->
					                                           
												<div class="clock"> 
																	<div id="time"></div> 
																<div id="date">Sat, February 12, 2022</div>                                 
							</div>
										</div><!-- /.container -->                         
			</div><!-- /.second-menu navbar -->
		                    
	</nav><!-- /#site-navigation -->
</div><!-- /#nav-wrapper -->
	</div><!-- /.container-fluid -->
		<div id="mobile-nav-outer-wrapper">
		<div id="mobile-nav-wrapper" class="navbar navbar-default">
			<div class="mobile-menu-logo">
									<div class='site-logo'>
						<a href='https://wrrnetwork.com/' title='WyoToday.com' rel='home'><img src='https://wrrnetwork.com/wp-content/uploads/2021/07/Untitled-design-29.png' alt='WyoToday.com'></a>
					</div>
							</div><!-- /.mobile-menu-logo -->
					<div id="wprmenu_bar" class="wprmenu_bar navbar navbar-default">
				<div class="wprmenu_icon">
					<span class="wprmenu_ic_1"></span>
					<span class="wprmenu_ic_2"></span>
					<span class="wprmenu_ic_3"></span>
				</div>
			</div><!-- /#wprmenu_bar -->
		</div><!-- /#mobile-nav-wrapper -->
		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons sidebar-closed">
			<div class="mobile-menu-top-wrapper">
			<!-- Begin .mobile-menu-logo -->
			<div class="mobile-menu-logo">
									<div class='site-logo'>
						<a href='https://wrrnetwork.com/' title='WyoToday.com' rel='home'><img src='https://wrrnetwork.com/wp-content/uploads/2021/07/Untitled-design-29.png' alt='WyoToday.com'></a>
					</div>
							</div><!-- /.mobile-menu-logo -->
			<div class="menu-close">
			<a class="js-toggleSidebar sidebar-close">
				<span class="pe-7s-close"></span>
			</a>
			</div>
			</div>
			 
				<div class="wpr_search">
					
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://wrrnetwork.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>	
</div><!-- /.widget-search -->
				</div>
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-48488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48488"><a href="https://wrrnetwork.com/">Home</a></li>
<li id="menu-item-380165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380165"><a href="https://wrrnetwork.com/holidaybillpay/">Holiday Bill Pay!</a></li>
<li id="menu-item-44408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44408"><a href="https://wrrnetwork.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-48491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48491"><a href="https://wrrnetwork.com/breaking-news/">Breaking News</a></li>
	<li id="menu-item-48492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48492"><a href="https://wrrnetwork.com/community-news/">Community News</a></li>
</ul>
</li>
<li id="menu-item-44409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44409"><a href="https://wrrnetwork.com/sports/">Sports</a></li>
<li id="menu-item-378492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378492"><a href="https://wrrnetwork.com/obits/">Obituaries</a></li>
<li id="menu-item-372574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372574"><a href="https://wrrnetwork.com/jobs-2/">Jobs</a></li>
<li id="menu-item-378234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378234"><a href="https://wrrnetwork.com/events/">Events</a></li>
<li id="menu-item-364289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364289"><a href="https://wrrnetwork.com/deals-on-the-dial/">Deals on the Dial</a>
<ul class="sub-menu">
	<li id="menu-item-364290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364290"><a href="https://wrrnetwork.com/deals-on-the-dial/">Deals on The Dial</a></li>
	<li id="menu-item-364291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364291"><a href="https://wrrnetwork.com/submit-a-deal/">Submit a Deal</a></li>
</ul>
</li>
<li id="menu-item-378235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378235"><a href="http://wyotoday.com">Radio</a>
<ul class="sub-menu">
	<li id="menu-item-45338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45338"><a href="https://radio.securenetsystems.net/cl/KDNO">Listen Live</a></li>
	<li id="menu-item-48498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48498"><a href="https://wrrnetwork.com/ktak/">Wyoming&#8217;s BIG Country KTAK 93.9 FM</a></li>
	<li id="menu-item-48497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48497"><a href="https://wrrnetwork.com/kfcw/">KFCW 93.1 FM Wind River&#8217;s Rock</a></li>
	<li id="menu-item-48495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48495"><a href="https://wrrnetwork.com/kdno-classic-country/">KDNO 101.7 FM Classic Country Legends</a></li>
	<li id="menu-item-48499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48499"><a href="https://wrrnetwork.com/kvow/">KVOW 1450 AM Talk of Fremont</a></li>
	<li id="menu-item-48500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48500"><a href="https://wrrnetwork.com/art-entertainment/">KWYW 99.1 FM The Heat</a></li>
</ul>
</li>
<li id="menu-item-48489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48489"><a href="https://wrrnetwork.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-48493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48493"><a href="https://wrrnetwork.com/contact-us/">Contact Us</a></li>
</ul>
</li>
			</ul>
											<div class="mobile-social-icons">
				<ul>
					<li class="facebook"><a class="facebook" href="#"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a class="twitter" href="#"><i class="fa fa-twitter"></i></a></li><li class="pinterest"><a class="pinterest" href="#"><i class="fa fa-pinterest-p"></i></a></li><li class="gplus"><a class="google-plus" href="#"><i class="fa fa-google-plus"></i></a></li><li class="vimeo"><a class="vimeo" href="#"><i class="fa fa-vimeo-square"></i></a></li><li class="youtube"><a class="youtube" href="#"><i class="fa fa-youtube"></i></a></li><li class="linkedin"><a class="linkedin" href="#"><i class="fa fa-linkedin"></i></a></li><li class="rss"><a class="rss" href="#"><i class="fa fa-rss"></i></a></li>				</ul>
			</div><!-- /.mobile-social-icons -->
					</div><!-- /#wprmenu_menu -->
			</div><!-- /#mobile-nav-outer-wrapper -->
				</div><!--.wrapper-->
		</header><!-- #header -->
				<div id="content" class="site-content">
			<div class="module">
		<div class="home-right-side">
			<div id="primary" class="content-area">
				<main id="main" class="site-main all-blogs">
							<div class="post-style-default container breaking-ticker">
	<div class="newsticker-area-single">
	<div class="container">
		<div class="outer-single"> 
			<div class="breaking-ribbon"> 
				<h4>Breaking News</h4> 
			</div>                             
			<div class="newsticker">
				<ul>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2022/02/12/wgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines/" title="WGFD Heading into the high mountain ranges in search of Wolverines">
									Wyoming Game and Fish Department researchers are once again venturing into Wyoming’s remote landscapes in search&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2022/02/12/slightly-warmer-saturday-warming-even-more-for-valentines-day/" title="Slightly Warmer Saturday; Warming even more for Valentines Day">
									Slightly warmer today. The warming trend continues into Monday with dry and breezy conditions across the&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2022/02/11/weekend-sports-schedule-2-11-2-12/" title="Weekend Sports Schedule 2/11-2/12">
									Friday 2/11/22  Riverton at Green River, 6 p.m. ; 7:30 p.m. KTAK, 93.9 Lander vs Pinedale,&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2022/02/11/lander-valley-wrestling-defeats-riverton-before-regionals/" title="Lander Valley wrestling defeats Riverton before regionals">
									The national anthem being sung before Lander Valley vs Riverton. Photo by Travis Gupton The Lander&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2022/02/11/four-jailed-for-drunk-driving-in-county/" title="Four Jailed for Drunk Driving in County">
									Here are the law enforcement reports received on Friday, Feb. 11th  Lander Police Department Arrests: All&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2022/02/11/dui-task-force-began-drunk-driving-enforcement-today/" title="DUI Task Force began Drunk Driving Enforcement Today">
									By Cody Beers, WYDOT District 5 This Super Bowl LVI weekend, Feb. 11-13, the Fremont County&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2022/02/11/photos-from-farm-ranch-days-at-the-fairgrounds/" title="Photos from Farm &amp; Ranch Days at the Fairgrounds">
									Wednesday and Thursday were busy days at the county fairgrounds in Riverton with hundreds of participants&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2022/02/11/seasonable-for-friday-chance-of-snow-snowers/" title="Seasonable for Friday; Chance of Snow Snowers">
									Cooler, but seasonable today. Snow showers will be possible across many areas east of the Continental&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2022/02/10/uw-center-on-aging-offers-free-healthy-u-workshop-series/" title="UW Center on Aging Offers Free Healthy U Workshop Series">
									The University of Wyoming Center on Aging (WyCOA) is offering free online and in-person workshops throughout&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2022/02/10/thermop-in-action-tonight-lvhs-and-wihs-girls-ranked-in-top-five-wihs-wrhs-and-dubois-boys-bb-ranked/" title="Thermop in action tonight; LVHS and WIHS Girls ranked in Top Five;  WIHS, WRHS, and Dubois Boys BB ranked">
									By Travis Gupton Sports director at the Wind River Radio Network. This is what is happening&hellip;								</a>
							</h4>
						</li>
									</ul>
				<div class="navi"> 
					<button class="up">
						<i class="fa fa-caret-left"></i>
					</button>                                     
					<button class="down">
						<i class="fa fa-caret-right"></i>
					</button>                                     
				</div>                                 
			</div><!-- /.newsticker -->                           
		</div><!-- /.outer-single -->
	</div><!-- /.container -->
</div><!-- /.newsticker-area-single -->
	</div>
	
<div class="post-style-default container main-container">
	<article id="post-381195" class="home-main-content col-xs-12 col-sm-12 col-md-12">
		<header class="entry-header">
			<h2 class="entry-title">
				WGFD Heading into the high mountain ranges in search of Wolverines			</h2>
										<div class="entry-meta">
					<div class="post-meta-elements">
												<div class="post-meta-author">
							<a href="https://wrrnetwork.com/author/news-director/" class="reendex-author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/783d406eb890715d05dc6c864ea5dee5?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/783d406eb890715d05dc6c864ea5dee5?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo' height='28' width='28' /></a>
							<a href="https://wrrnetwork.com/author/news-director/">News Director</a>
						</div>
																		<div class="post-meta-date">
									<div class="post-date">Article Updated:			<span>February 12, 2022</span>
		</div>
							</div><!-- /.post-meta-date -->
												<div class="post-meta-comments"> <i class="fa fa-comment-o"></i><span>Comments Off<span class="screen-reader-text"> on WGFD Heading into the high mountain ranges in search of Wolverines</span></span></div>
						<div class="post-meta-edit"></div>
					</div><!-- /.post-meta-elements -->
				</div><!-- /.entry-meta -->
							
						<div class="share-wrapper">
				
<div class="share-buttons">
	<a class="facebook-share-btn btn share-button" href="https://www.facebook.com/sharer.php?u=https://wrrnetwork.com/2022/02/12/wgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines/" title="Facebook" target="_blank"><i class="fa fa-facebook"></i><span class="social-share-text">Share on Facebook</span></a><a class="twitter-share-btn btn share-button" href="https://twitter.com/share?url=https://wrrnetwork.com/2022/02/12/wgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines/" title="Twitter" target="_blank"><i class="fa fa-twitter"></i><span class="social-share-text">Tweet this!</span></a><a class="google-plus-share-btn btn share-button" href="https://plus.google.com/share?url=https://wrrnetwork.com/2022/02/12/wgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines/" title="Google Plus" target="_blank"><i class="fa fa-google-plus"></i></a><a class="linkedin-share-btn btn share-button" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=%20https://wrrnetwork.com/2022/02/12/wgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines/" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a><a class="pinterest-share-btn btn share-button" href="https://pinterest.com/pin/create/button/?url=https://wrrnetwork.com/2022/02/12/wgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines/" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a><a class="tumblr-share-btn btn share-button" href="https://www.tumblr.com/share/link?url=https://wrrnetwork.com/2022/02/12/wgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines/" title="Tumblr" target="_blank"><i class="fa fa-tumblr"></i></a><a class="reddit-share-btn btn share-button" href="https://www.reddit.com/submit?url=https://wrrnetwork.com/2022/02/12/wgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines/" title="Reddit" target="_blank"><i class="fa fa-reddit"></i></a><a class="stumbleupon-share-btn btn share-button" href="http://www.stumbleupon.com/submit?url=https://wrrnetwork.com/2022/02/12/wgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines/" title="Stumbleupon" target="_blank"><i class="fa fa-stumbleupon"></i></a><a class="digg-share-btn btn share-button" href="http://digg.com/submit?url=https://wrrnetwork.com/2022/02/12/wgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines/" title="Digg" target="_blank"><i class="fa fa-digg"></i></a><a class="vk-share-btn btn share-button" href="https://vk.com/share.php?url=https://wrrnetwork.com/2022/02/12/wgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines/" title="Vk" target="_blank"><i class="fa fa-vk"></i></a><a class="pocket-share-btn btn share-button" href="https://getpocket.com/save?url=https://wrrnetwork.com/2022/02/12/wgfd-heading-into-the-high-mountain-ranges-in-search-of-wolverines/" title="Pocket" target="_blank"><i class="fa fa-get-pocket"></i></a></div><!-- /.share-buttons -->
			</div>
							
		</header><!-- /.entry-header -->   
	<div class="post post-full">
					<div class="entry-media">		
				<img width="650" height="477" src="https://wrrnetwork.com/wp-content/uploads/2022/02/wolverine-crop-2021.jpg" class="attachment-reendex_single_post_thumb size-reendex_single_post_thumb wp-post-image" alt="" srcset="https://wrrnetwork.com/wp-content/uploads/2022/02/wolverine-crop-2021.jpg 650w, https://wrrnetwork.com/wp-content/uploads/2022/02/wolverine-crop-2021-300x220.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" />									<span class="featured-image-caption">
						In late 2021 a wolverine visits one of the lure stations and is captured on camera.  WGFD					</span>
							</div><!-- /.entry-media -->
				<div class="entry-main">
			<div class="entry-content">
				<div class="content-inner">
				
<p>Wyoming Game and Fish Department researchers are once again venturing into Wyoming’s remote landscapes in search of the rarely-sighted wolverine. <br /><br />In Wyoming, wolverine habitat occurs at high elevations, often in designated wilderness.  This rugged terrain can be challenging to access in winter.  However, a team of biologists is taking on the challenge and placing trail cameras and wire brushes in hopes of catching a glimpse of wolverines throughout the state’s western mountains and the Bighorn and Snowy Range Mountains. Trail cameras provide data on wolverine presence while wire brushes are designed to snag a few hairs from passing animals that can be used for DNA analysis.<br /><br />Wolverines live in habitats with limited amounts of food so individual animals require hundreds of square miles to live and reproduce. This means the number of animals living in a given area is extremely low.<br /><br />This project was run previously for two consecutive winters beginning 2015/16. During those winters at least 6 unique wolverines were detected over the  51 monitoring areas.  In those years the project was focused on gathering basic information about population distribution and occupied range in the state.<br /><br />“This work added significantly to our knowledge of wolverine distribution in the state. We documented individuals in the Wind River and Absaroka Mountains, but interestingly not in Yellowstone National Park or the Wyoming, Salt, or Teton Mountains where they have also been documented historically,” said Nongame Supervisor Zack Walker.<br /><br />Walker continues, “However, DNA results from wolverine hair samples in these two previous winters revealed two unique females outside of the current predicted breeding distribution area.  This might indicate an expansion of wolverine within the state.  We hope that during the current monitoring effort we will see additional individuals in these areas or possible signs of reproduction”<br /><br />Now, five years later, the project is looking to compare wolverine occupancy between the survey periods. Monitoring sites will remain active into April as females begin ranging farther from their den sites, but project biologists have already begun to detect wolverines this winter. <br /><br />Collaborators on the project include Eastern Shoshone, and Northern Arapaho Tribes, US Fish and Wildlife Service, and the US Forest Service.  <strong>You can help by reporting wolverine sightings <a href="https://docs.google.com/forms/d/e/1FAIpQLSd8jajXxfEGLPV_aPAfkHweDAgAYivobYZjue9hYJrI6xCsRw/viewform">here</a>.</strong><br /><br />Caption for top photo:<em> In late 2021 a wolverine visits one of the lure stations and is captured on camera</em>.<br /><br /><img src="https://wgfd.wyo.gov/getmedia/6f7be2f9-3a27-4ade-a87c-e959b598c05d/PC020331?width=350&amp;height=466" alt="" /></p>
<p><em>Game and Fish Wolverine Technician Colin Cikoski is placing the lure sponge above the bait, above a collar (the white band) in which wire brushes are installed to collect hair from any animal that climbs to the bait.</em></p>
<p> </p>
<p><em>Camera trap stations use a combination of lure and bait to attract wolverines to the camera station, plus wire brushes (gun brushes) to collect hair from the wolverine when the individual climbs up to the bait.<br /><br />For stations that are revisted throughout the winter, the lure, a combination of pungent ingredients like beaver castor, fish oil, and skunk quill, is soaked into a sponge and hung above a bait consisting of skinned deer quarters. Both are installed some 8-10 ft above the ground level to preferentially attract scavengers adapted to climbing to find meat.<br /><br /></em></p>
<p> </p>
								</div>
			</div><!-- /.entry-content -->
			<div class="entry-footer">
					<div class="navigation-post navigation-paging">
		<h2 class="screen-reader-text">Post navigation</h2>
					<div class="row vdivide">
				<div class="nav-previous col-sm-6 col-md-6 col-lg-6"><a href="https://wrrnetwork.com/2022/02/12/slightly-warmer-saturday-warming-even-more-for-valentines-day/" rel="prev"><div class="nav-wrapper">Previous post<h3 class="post-title">Slightly Warmer Saturday; Warming even more for Valentines Day</h3></div></a></div>							</div><!-- /.row vdivide -->
				<div class="clear"></div>
	</div>
					<div class="post-category">
				<span>Posted in:</span><ul class="post-categories">
	<li><a href="https://wrrnetwork.com/category/news/local-news-home/" rel="category tag">Local News</a></li></ul>				</div>
				<div class="post-tags">
									</div>
			</div><!-- /.entry-footer -->
								</div><!-- /.entry-main" -->
	</div><!-- .post post-full clearfix -->
</article><!-- #post-## -->
<!-- SIDEBAR -->
</div><!-- /.post-style-default -->
				</main><!-- /#main -->
			</div><!-- /#primary -->
		</div><!-- /.home -->
	</div><!-- /.module -->
<div id="fb-root"></div>
		</div><!-- #content -->
				<footer id="footer" class="site-footer">
		   <div id="parallax-section2">
			<div class="bg parallax2 overlay img-overlay2">
				<img class="background-image" src="" alt="" /> 
				<div class="footer-widget-area">
					<div class="container">
										</div><!-- /.container -->
				</div><!-- /.footer-widget-area -->
			</div><!-- /.bg parallax2  -->                      
		</div><!-- /#parallax-section2 -->
		<div id="copyrights"> 
		<div class="container"> 
			<div class="row no-gutter">
				<div class="col-sm-12 col-md-6">
					<div class="copyright"> 
						<p class="copyrights">
							Copyright 2019 Wind River Radio Network. All Rights Reserved.						</p>
					</div><!-- /.copyright -->
				</div><!-- /.col-sm-12 col-md-6 -->
						<div class="col-sm-12 col-md-6">
				
<div class="footer-social-icons">
	<ul>
		<li class="facebook"><a class="facebook" href="#"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a class="twitter" href="#"><i class="fa fa-twitter"></i></a></li><li class="gplus"><a class="google-plus" href="#"><i class="fa fa-google-plus"></i></a></li><li class="linkedin"><a class="linkedin" href="#"><i class="fa fa-linkedin"></i></a></li><li class="pinterest"><a class="pinterest" href="#"><i class="fa fa-pinterest-p"></i></a></li><li class="vimeo"><a class="vimeo" href="#"><i class="fa fa-vimeo-square"></i></a></li><li class="youtube"><a class="youtube" href="#"><i class="fa fa-youtube"></i></a></li><li class="rss"><a class="rss" href="#"><i class="fa fa-rss"></i></a></li><li class="instagram"><a class="instagram" href="#"><i class="fa fa-instagram"></i></a></li>	</ul>
</div><!-- /.footer-social-icons -->
			</div>
						</div><!-- /.row no-gutter -->
		</div><!-- /.container -->
	</div><!-- /#copyrights -->
			</footer><!-- end .site-footer -->
				</div><!-- #page -->
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["dl9rh90"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/wrrnetwork.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.flexslider-min.js?ver=2.6.3'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.parallax.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.easy-ticker.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.ui.totop.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/owl.carousel.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.fitvids.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/lightbox.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/bootstrap-select.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/headroom.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.countdown.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reendex_weather_settings = {"reendex_wea_api":"05c5a38b0e61ef7cd7b06aa952a8d1f2","reendex_weather_location":"Riverton, Wy","reendex_weather_access_key":"aaace0357d86dfe4729afbbe7b060aa7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/reendex-main.js?ver=1.0.0'></script>
<script type='text/javascript'>
			// Sticky sidebar on scroll.
			( function ( $ ) {
				'use strict';
				$( window ).on('load', function() {
					$('.home-main-content').theiaStickySidebar({
						additionalMarginTop: 30
					});

					$('.widget-area').theiaStickySidebar({
						additionalMarginTop: 30
					});
				} );
			}( jQuery ) );
		

			// Add hover effect to menus.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					$('ul.nav li.dropdown').hover(function() {
						$(this).find('.dropdown-menu').stop(true, true).delay(100).fadeIn();
					},
					function() {
						$(this).find('.dropdown-menu').stop(true, true).delay(100).fadeOut();
					});
				} );
			}( jQuery ) );
		

			// Sticky mobile menu on scroll.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					// headroom.
					$( '#mobile-nav-wrapper' ).headroom({
						offset: $( '#content' ).offset().top,
						classes: {
							pinned: 'headroom-pinned',
							unpinned: 'headroom-unpinned'
						}
					});

					// affix.
					$( '#mobile-nav-outer-wrapper' ).height( $( '#mobile-nav-wrapper' ).outerHeight( true ) );
					$( '#mobile-nav-wrapper' ).affix({
						offset: { top: $( '#mobile-nav-wrapper' ).offset().top }
					});
				} );
			}( jQuery ) );
		
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/navigation.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/theia-sticky-sidebar.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/ResizeSensor.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/player.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.magnific-popup.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.transit.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.sidr.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"enable","swipe":"enable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/wprmenu.js?ver=2017-03-16'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc1-6MUAAAAAHjy6CmoZjQ8lzHyF23PlCKHk0cd&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lc1-6MUAAAAAHjy6CmoZjQ8lzHyF23PlCKHk0cd","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/vc_carousel/js/transition.min.js?ver=6.6.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/vc_carousel/js/vc_carousel.min.js?ver=6.6.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/bower/lightbox2/dist/js/lightbox.min.js?ver=6.6.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.4.7 on 2022-02-12 11:11:52 -->