		<!DOCTYPE html>
			<html lang="en-US" id="html"
	prefix="og: https://ogp.me/ns#" >
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Pokes Rout #1 Utah State, Become Bowl Eligible - WyoToday.com</title>
	
		
		<!-- All in One SEO 4.1.2.2 -->
		<meta name="description" content="The Wyoming Cowboy offense erupted for 604 yards of offense, which saw balance on the ground and through the air in a 44-17 win over Utah State in Maverik Stadium in Logan, Utah on Saturday. The Pokes are now Bowl Eligible for the fifth time in the last six seasons. The 604 yards of offense […]"/>
		<link rel="canonical" href="https://wrrnetwork.com/2021/11/21/pokes-rout-1-utah-state-become-bowl-eligible/" />
		<meta property="og:site_name" content="WyoToday.com - Real.Local.News. " />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Pokes Rout #1 Utah State, Become Bowl Eligible - WyoToday.com" />
		<meta property="og:description" content="The Wyoming Cowboy offense erupted for 604 yards of offense, which saw balance on the ground and through the air in a 44-17 win over Utah State in Maverik Stadium in Logan, Utah on Saturday. The Pokes are now Bowl Eligible for the fifth time in the last six seasons. The 604 yards of offense […]" />
		<meta property="og:url" content="https://wrrnetwork.com/2021/11/21/pokes-rout-1-utah-state-become-bowl-eligible/" />
		<meta property="og:image" content="https://wrrnetwork.com/wp-content/uploads/2021/11/Cobbs-Joshua-UW-at-Utah-State-11-20-2021-TB-01.jpg" />
		<meta property="og:image:secure_url" content="https://wrrnetwork.com/wp-content/uploads/2021/11/Cobbs-Joshua-UW-at-Utah-State-11-20-2021-TB-01.jpg" />
		<meta property="og:image:width" content="3048" />
		<meta property="og:image:height" content="1805" />
		<meta property="article:tag" content="latest news" />
		<meta property="article:tag" content="local sports" />
		<meta property="article:published_time" content="2021-11-21T19:33:50Z" />
		<meta property="article:modified_time" content="2021-11-21T19:33:52Z" />
		<meta property="article:publisher" content="https://www.facebook.com/WyoTodayNews" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="wrrnetwork.com" />
		<meta name="twitter:title" content="Pokes Rout #1 Utah State, Become Bowl Eligible - WyoToday.com" />
		<meta name="twitter:description" content="The Wyoming Cowboy offense erupted for 604 yards of offense, which saw balance on the ground and through the air in a 44-17 win over Utah State in Maverik Stadium in Logan, Utah on Saturday. The Pokes are now Bowl Eligible for the fifth time in the last six seasons. The 604 yards of offense […]" />
		<meta name="twitter:image" content="https://wrrnetwork.com/wp-content/uploads/2021/11/Cobbs-Joshua-UW-at-Utah-State-11-20-2021-TB-01.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WyoToday.com &raquo; Feed" href="https://wrrnetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WyoToday.com &raquo; Comments Feed" href="https://wrrnetwork.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wrrnetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wrrnetwork.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://wrrnetwork.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=8d9041dffdd559096a49d6ed127521cd' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://wrrnetwork.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.1.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wrrnetwork.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://wrrnetwork.com/wp-content/uploads/maxmegamenu/style.css?ver=31e823' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wrrnetwork.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900%7CRoboto%20Slab%3A300%2C400%2C700%7CRoboto%20Condensed%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/bootstrap.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pe-icon-7-stroke-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/pe-icon-7-stroke.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/flexslider/flexslider.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/owl.carousel.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/lightbox.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-select-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/bootstrap-select.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/jquery-ui.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/weather-icons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-colors-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/colors.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-menu-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/wprmenu.css?ver=1.01' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/animate.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/magnific-popup.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-style-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/style.css?ver=5.1.1' type='text/css' media='all' />
<style id='reendex-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='reendex-responsive-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://wrrnetwork.com/wp-content/plugins/newsletter/style.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//wrrnetwork.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1605624995' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://wrrnetwork.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_carousel_css-css'  href='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/vc_carousel/css/vc_carousel.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox2-css'  href='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/bower/lightbox2/dist/css/lightbox.min.css?ver=6.6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script async="async" type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=8d9041dffdd559096a49d6ed127521cd'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7gc = {"wpDebug":"","ajaxurl":"https:\/\/wrrnetwork.com\/wp-admin\/admin-ajax.php","cookieKey":"cf7_gated_content_"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/cf7-gated-content/js/cf7_gated_content.js?ver=1'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/wrrnetwork.com\/wp-admin\/admin-ajax.php","security":"b64c6adcd6","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/wrrnetwork.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/wrrnetwork.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3'></script>
<link rel='https://api.w.org/' href='https://wrrnetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wrrnetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wrrnetwork.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Brandon Darby Conard' href='https://wrrnetwork.com/2021/11/19/brandon-darby-conard/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wrrnetwork.com/?p=378630' />
<link rel="alternate" type="application/json+oembed" href="https://wrrnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwrrnetwork.com%2F2021%2F11%2F21%2Fpokes-rout-1-utah-state-become-bowl-eligible%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wrrnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwrrnetwork.com%2F2021%2F11%2F21%2Fpokes-rout-1-utah-state-become-bowl-eligible%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-378630 single-format-standard mega-menu-mainmenu group-blog reendex_live_time reendex_time_in_twelve_format wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
		<div id="page" class="site" data-color="">
				<header id="header">
			<div class="wrapper">
				<div class="top-menu"> 
			<div class="container">        
						
	<ul>
					<li class="address">
				<span><a href="callto:http://(307)%20856-2251"><i class="fa fa-phone"></i> Call Us: (307) 856-2251</a></span>
			</li>
							<li class="address">
				<span><a href="mailto:http://&#105;nfo&#064;w&#114;&#114;&#110;&#101;&#116;&#119;&#111;r&#107;&#046;&#099;om"><i class="fa fa-envelope"></i> Mail Us: info@wrrnetwork.com</a></span>
			</li>
			</ul>
	
	<ul class="right-top-menu pull-right"> 
					<li class="contact">
				<a><i class="fa fa-map-marker fa-i"></i> 603 E Pershing, Riverton, WY 82501</a>
			</li>
			
		<li class="about">
				<a href="https://wrrnetwork.com/wp-login.php?redirect_to=https%3A%2F%2Fwrrnetwork.com%2F2021%2F11%2F21%2Fpokes-rout-1-utah-state-become-bowl-eligible%2F"><i class="fa fa-sign-in"></i></a> 
			</li> 	
		<li> 
							<div class="header-search-box">
					<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
					<div class="search-box-wrap">
						<div class="search-close-btn"><i class="pe-7s-close"></i></div>
						
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://wrrnetwork.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>	
</div><!-- /.widget-search -->
					</div>
				</div> <!-- /.header-search-box -->
			                              
		</li>                             
	</ul><!-- /.right-top-menu pull-right -->                         
			</div>                     
		</div>                 
				<div class="container">
			<div class="logo-ad-wrapper clearfix">
				<div class="header-logo">
			<div class='site-logo'>
			<a href='https://wrrnetwork.com/' title='WyoToday.com' rel='home'><img src='https://wrrnetwork.com/wp-content/uploads/2021/07/Untitled-design-29.png' alt='WyoToday.com'></a>
		</div><!-- /.site-logo -->
	</div><!-- /.header-logo -->
	
<div class="container header-style-one">
	<div>			<div class="header-ad-place">
			<div class="desktop-ad">
				<div class="header-ad">
					<a target="_blank" href="https://centralwyomingairport.com/"><img src="https://wrrnetwork.com/wp-content/uploads/2021/07/unnamed-3.jpg" alt="" /></a>
					</div><!-- /.header-ad -->	
				</div><!-- /.desktop-ad -->
							</div><!-- /.header-ad-place -->
	</div></div><!-- /.container  -->
			</div><!-- /.logo-ad-wrapper clearfix -->
		</div><!-- /.container -->
		<div class="container-fluid">
					</div>
	
<div id="nav-wrapper">
	<nav class="navbar" id="fixed-navbar"> 
					<div class="main-menu nav" id="fixed-navbar-toggle"> 
				<div class="container"> 
					<div class="main_menu">
						<div class="container">
							<!-- Collect the nav links from WordPress -->
							<div class="collapse navbar-collapse" id="bootstrap-nav-collapse">         
								<div id="mega-menu-wrap-mainmenu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-mainmenu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-48488' id='mega-menu-item-48488'><a class="mega-menu-link" href="https://wrrnetwork.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-376962' id='mega-menu-item-376962'><a class="mega-menu-link" href="https://wrrnetwork.com/bigbull2021/" tabindex="0">Big Bull Contest 2021</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-44408' id='mega-menu-item-44408'><a class="mega-menu-link" href="https://wrrnetwork.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48491' id='mega-menu-item-48491'><a class="mega-menu-link" href="https://wrrnetwork.com/breaking-news/">Breaking News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48492' id='mega-menu-item-48492'><a class="mega-menu-link" href="https://wrrnetwork.com/community-news/">Community News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-44409' id='mega-menu-item-44409'><a class="mega-menu-link" href="https://wrrnetwork.com/sports/" tabindex="0">Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-378492' id='mega-menu-item-378492'><a class="mega-menu-link" href="https://wrrnetwork.com/obits/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-372574' id='mega-menu-item-372574'><a class="mega-menu-link" href="https://wrrnetwork.com/jobs-2/" tabindex="0">Jobs</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-378234' id='mega-menu-item-378234'><a class="mega-menu-link" href="https://wrrnetwork.com/events/" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-364289' id='mega-menu-item-364289'><a class="mega-menu-link" href="https://wrrnetwork.com/deals-on-the-dial/" aria-haspopup="true" aria-expanded="false" tabindex="0">Deals on the Dial<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-364290' id='mega-menu-item-364290'><a class="mega-menu-link" href="https://wrrnetwork.com/deals-on-the-dial/">Deals on The Dial</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-364291' id='mega-menu-item-364291'><a class="mega-menu-link" href="https://wrrnetwork.com/submit-a-deal/">Submit a Deal</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-378235' id='mega-menu-item-378235'><a class="mega-menu-link" href="http://wyotoday.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Radio<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45338' id='mega-menu-item-45338'><a class="mega-menu-link" href="https://radio.securenetsystems.net/cl/KDNO">Listen Live</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48498' id='mega-menu-item-48498'><a class="mega-menu-link" href="https://wrrnetwork.com/ktak/">Wyoming's BIG Country KTAK 93.9 FM</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48497' id='mega-menu-item-48497'><a class="mega-menu-link" href="https://wrrnetwork.com/kfcw/">KFCW 93.1 FM Wind River's Rock</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48495' id='mega-menu-item-48495'><a class="mega-menu-link" href="https://wrrnetwork.com/kdno-classic-country/">KDNO 101.7 FM Classic Country Legends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48499' id='mega-menu-item-48499'><a class="mega-menu-link" href="https://wrrnetwork.com/kvow/">KVOW 1450 AM Talk of Fremont</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48500' id='mega-menu-item-48500'><a class="mega-menu-link" href="https://wrrnetwork.com/art-entertainment/">KWYW 99.1 FM The Heat</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-48489' id='mega-menu-item-48489'><a class="mega-menu-link" href="https://wrrnetwork.com/about-us/" aria-haspopup="true" aria-expanded="false" tabindex="0">About Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-48493' id='mega-menu-item-48493'><a class="mega-menu-link" href="https://wrrnetwork.com/contact-us/">Contact Us</a></li></ul>
</li></ul></div>							</div><!-- /.collapse navbar-collapse -->
						</div><!-- /.container -->
					</div><!-- /.main_menu -->                            
				</div><!-- /.container -->                         
			</div><!-- /.main-menu nav -->                     
					<div class="second-menu navbar" id="nav-below-main"> 
				<div class="container"> 
											<div class="collapse navbar-collapse nav-below-main"> 
							                                                                  
						</div><!-- /.collapse navbar-collapse -->
					                                           
												<div class="clock"> 
																	<div id="time"></div> 
																<div id="date">Sun, November 21, 2021</div>                                 
							</div>
										</div><!-- /.container -->                         
			</div><!-- /.second-menu navbar -->
		                    
	</nav><!-- /#site-navigation -->
</div><!-- /#nav-wrapper -->
	<div id="mobile-nav-outer-wrapper">
		<div id="mobile-nav-wrapper" class="navbar navbar-default">
			<div class="mobile-menu-logo">
									<div class='site-logo'>
						<a href='https://wrrnetwork.com/' title='WyoToday.com' rel='home'><img src='https://wrrnetwork.com/wp-content/uploads/2021/07/Untitled-design-29.png' alt='WyoToday.com'></a>
					</div>
							</div><!-- /.mobile-menu-logo -->
					<div id="wprmenu_bar" class="wprmenu_bar navbar navbar-default">
				<div class="wprmenu_icon">
					<span class="wprmenu_ic_1"></span>
					<span class="wprmenu_ic_2"></span>
					<span class="wprmenu_ic_3"></span>
				</div>
			</div><!-- /#wprmenu_bar -->
		</div><!-- /#mobile-nav-wrapper -->
		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons sidebar-closed">
			<div class="mobile-menu-top-wrapper">
			<!-- Begin .mobile-menu-logo -->
			<div class="mobile-menu-logo">
									<div class='site-logo'>
						<a href='https://wrrnetwork.com/' title='WyoToday.com' rel='home'><img src='https://wrrnetwork.com/wp-content/uploads/2021/07/Untitled-design-29.png' alt='WyoToday.com'></a>
					</div>
							</div><!-- /.mobile-menu-logo -->
			<div class="menu-close">
			<a class="js-toggleSidebar sidebar-close">
				<span class="pe-7s-close"></span>
			</a>
			</div>
			</div>
			 
				<div class="wpr_search">
					
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://wrrnetwork.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>	
</div><!-- /.widget-search -->
				</div>
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-48488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48488"><a href="https://wrrnetwork.com/">Home</a></li>
<li id="menu-item-376962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376962"><a href="https://wrrnetwork.com/bigbull2021/">Big Bull Contest 2021</a></li>
<li id="menu-item-44408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44408"><a href="https://wrrnetwork.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-48491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48491"><a href="https://wrrnetwork.com/breaking-news/">Breaking News</a></li>
	<li id="menu-item-48492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48492"><a href="https://wrrnetwork.com/community-news/">Community News</a></li>
</ul>
</li>
<li id="menu-item-44409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44409"><a href="https://wrrnetwork.com/sports/">Sports</a></li>
<li id="menu-item-378492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378492"><a href="https://wrrnetwork.com/obits/">Obituaries</a></li>
<li id="menu-item-372574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372574"><a href="https://wrrnetwork.com/jobs-2/">Jobs</a></li>
<li id="menu-item-378234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378234"><a href="https://wrrnetwork.com/events/">Events</a></li>
<li id="menu-item-364289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364289"><a href="https://wrrnetwork.com/deals-on-the-dial/">Deals on the Dial</a>
<ul class="sub-menu">
	<li id="menu-item-364290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364290"><a href="https://wrrnetwork.com/deals-on-the-dial/">Deals on The Dial</a></li>
	<li id="menu-item-364291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364291"><a href="https://wrrnetwork.com/submit-a-deal/">Submit a Deal</a></li>
</ul>
</li>
<li id="menu-item-378235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378235"><a href="http://wyotoday.com">Radio</a>
<ul class="sub-menu">
	<li id="menu-item-45338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45338"><a href="https://radio.securenetsystems.net/cl/KDNO">Listen Live</a></li>
	<li id="menu-item-48498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48498"><a href="https://wrrnetwork.com/ktak/">Wyoming&#8217;s BIG Country KTAK 93.9 FM</a></li>
	<li id="menu-item-48497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48497"><a href="https://wrrnetwork.com/kfcw/">KFCW 93.1 FM Wind River&#8217;s Rock</a></li>
	<li id="menu-item-48495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48495"><a href="https://wrrnetwork.com/kdno-classic-country/">KDNO 101.7 FM Classic Country Legends</a></li>
	<li id="menu-item-48499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48499"><a href="https://wrrnetwork.com/kvow/">KVOW 1450 AM Talk of Fremont</a></li>
	<li id="menu-item-48500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48500"><a href="https://wrrnetwork.com/art-entertainment/">KWYW 99.1 FM The Heat</a></li>
</ul>
</li>
<li id="menu-item-48489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48489"><a href="https://wrrnetwork.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-48493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48493"><a href="https://wrrnetwork.com/contact-us/">Contact Us</a></li>
</ul>
</li>
			</ul>
											<div class="mobile-social-icons">
				<ul>
					<li class="facebook"><a class="facebook" href="#"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a class="twitter" href="#"><i class="fa fa-twitter"></i></a></li><li class="pinterest"><a class="pinterest" href="#"><i class="fa fa-pinterest-p"></i></a></li><li class="gplus"><a class="google-plus" href="#"><i class="fa fa-google-plus"></i></a></li><li class="vimeo"><a class="vimeo" href="#"><i class="fa fa-vimeo-square"></i></a></li><li class="youtube"><a class="youtube" href="#"><i class="fa fa-youtube"></i></a></li><li class="linkedin"><a class="linkedin" href="#"><i class="fa fa-linkedin"></i></a></li><li class="rss"><a class="rss" href="#"><i class="fa fa-rss"></i></a></li>				</ul>
			</div><!-- /.mobile-social-icons -->
					</div><!-- /#wprmenu_menu -->
			</div><!-- /#mobile-nav-outer-wrapper -->
				</div><!--.wrapper-->
		</header><!-- #header -->
				<div id="content" class="site-content">
			<div class="module">
		<div class="home-right-side">
			<div id="primary" class="content-area">
				<main id="main" class="site-main all-blogs">
							<div class="post-style-default container breaking-ticker">
	<div class="newsticker-area-single">
	<div class="container">
		<div class="outer-single"> 
			<div class="breaking-ribbon"> 
				<h4>Breaking News</h4> 
			</div>                             
			<div class="newsticker">
				<ul>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/11/21/pokes-rout-1-utah-state-become-bowl-eligible/" title="Pokes Rout #1 Utah State, Become Bowl Eligible">
									The Wyoming Cowboy offense erupted for 604 yards of offense, which saw balance on the ground&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/11/19/brandon-darby-conard/" title="Brandon Darby Conard">
									November 3, 1985 - November 8, 2021 Brandon Darby Conard passed away Monday, November 8th, 2021 in Gillette,&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/11/19/steven-austin-wood/" title="Steven Austin Wood">
									September 20, 1999 - November 7, 2021 Steven Austin Wood, 22, of Lander, Wyoming died on&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/11/19/nellie-rose/" title="Nellie Rose">
									Dec 3, 1927 - Nov 13, 2021 Nellie Rose, 93, of Pavillion passed away on Saturday,&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/11/19/ruth-elaine-cross-mctaggart/" title="Ruth Elaine (Cross) McTaggart">
									Apr 24, 1945 - Nov 12, 2021 Ruth Elaine (Cross) McTaggart was born on April 24,&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/11/19/ron-rose/" title="Ron Rose">
									ul 11, 1947 - Nov 12, 2021 Ron Rose, 74, of Dubois passed away on Friday,&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/11/19/daniel-joseph-oldman-jr/" title="Daniel Joseph Oldman, Jr.">
									Jul 28, 1949 - Nov 9, 2021 Traditional Native American Funeral services for Daniel Joseph Oldman,&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/11/19/uw-black-14-plan-further-collaborations-following-2019-apology/" title="UW, Black 14 Plan Further Collaborations Following 2019 Apology">
									Building on a formal apology and other actions in 2019 to honor the Black 14 on&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/11/19/cheney-democrats-legislation-is-bad-for-wyoming-america/" title="Cheney: Democrats&#039; Legislation Is Bad For Wyoming &amp; America">
									Wyoming Congresswoman Liz Cheney (R-WY) issued the following statement after voting against Democrats&#039; $1.7 trillion dollar&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/11/19/international-survivors-of-suicide-loss-day-is-saturday-at-fort-washakie/" title="International Survivors of Suicide Loss Day is Saturday at Fort Washakie">
									Eastern Shoshone Recovery is planning a special event including a talking circle, cedaring, lunch and gifts&hellip;								</a>
							</h4>
						</li>
									</ul>
				<div class="navi"> 
					<button class="up">
						<i class="fa fa-caret-left"></i>
					</button>                                     
					<button class="down">
						<i class="fa fa-caret-right"></i>
					</button>                                     
				</div>                                 
			</div><!-- /.newsticker -->                           
		</div><!-- /.outer-single -->
	</div><!-- /.container -->
</div><!-- /.newsticker-area-single -->
	</div>
	
<div class="post-style-default container main-container">
	<article id="post-378630" class="home-main-content col-xs-12 col-sm-12 col-md-12">
		<header class="entry-header">
			<h2 class="entry-title">
				Pokes Rout #1 Utah State, Become Bowl Eligible			</h2>
										<div class="entry-meta">
					<div class="post-meta-elements">
												<div class="post-meta-author">
							<a href="https://wrrnetwork.com/author/rusty/" class="reendex-author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/f233b4fec38a64cd66b796bdbd85c0c7?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f233b4fec38a64cd66b796bdbd85c0c7?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo' height='28' width='28' /></a>
							<a href="https://wrrnetwork.com/author/rusty/">News</a>
						</div>
																		<div class="post-meta-date">
									<div class="post-date">Article Updated:			<span>November 21, 2021</span>
		</div>
							</div><!-- /.post-meta-date -->
												<div class="post-meta-comments"> <i class="fa fa-comment-o"></i><span>Comments Off<span class="screen-reader-text"> on Pokes Rout #1 Utah State, Become Bowl Eligible</span></span></div>
						<div class="post-meta-edit"></div>
					</div><!-- /.post-meta-elements -->
				</div><!-- /.entry-meta -->
							
						<div class="share-wrapper">
				
<div class="share-buttons">
	<a class="facebook-share-btn btn share-button" href="https://www.facebook.com/sharer.php?u=https://wrrnetwork.com/2021/11/21/pokes-rout-1-utah-state-become-bowl-eligible/" title="Facebook" target="_blank"><i class="fa fa-facebook"></i><span class="social-share-text">Share on Facebook</span></a><a class="twitter-share-btn btn share-button" href="https://twitter.com/share?url=https://wrrnetwork.com/2021/11/21/pokes-rout-1-utah-state-become-bowl-eligible/" title="Twitter" target="_blank"><i class="fa fa-twitter"></i><span class="social-share-text">Tweet this!</span></a><a class="google-plus-share-btn btn share-button" href="https://plus.google.com/share?url=https://wrrnetwork.com/2021/11/21/pokes-rout-1-utah-state-become-bowl-eligible/" title="Google Plus" target="_blank"><i class="fa fa-google-plus"></i></a><a class="linkedin-share-btn btn share-button" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=%20https://wrrnetwork.com/2021/11/21/pokes-rout-1-utah-state-become-bowl-eligible/" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a><a class="pinterest-share-btn btn share-button" href="https://pinterest.com/pin/create/button/?url=https://wrrnetwork.com/2021/11/21/pokes-rout-1-utah-state-become-bowl-eligible/" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a><a class="tumblr-share-btn btn share-button" href="http://www.tumblr.com/share/link?url=https://wrrnetwork.com/2021/11/21/pokes-rout-1-utah-state-become-bowl-eligible/" title="Tumblr" target="_blank"><i class="fa fa-tumblr"></i></a><a class="reddit-share-btn btn share-button" href="http://www.reddit.com/submit?url=https://wrrnetwork.com/2021/11/21/pokes-rout-1-utah-state-become-bowl-eligible/" title="Reddit" target="_blank"><i class="fa fa-reddit"></i></a><a class="stumbleupon-share-btn btn share-button" href="http://www.stumbleupon.com/submit?url=https://wrrnetwork.com/2021/11/21/pokes-rout-1-utah-state-become-bowl-eligible/" title="Stumbleupon" target="_blank"><i class="fa fa-stumbleupon"></i></a><a class="digg-share-btn btn share-button" href="http://digg.com/submit?url=https://wrrnetwork.com/2021/11/21/pokes-rout-1-utah-state-become-bowl-eligible/" title="Digg" target="_blank"><i class="fa fa-digg"></i></a><a class="vk-share-btn btn share-button" href="http://vk.com/share.php?url=https://wrrnetwork.com/2021/11/21/pokes-rout-1-utah-state-become-bowl-eligible/" title="Vk" target="_blank"><i class="fa fa-vk"></i></a><a class="pocket-share-btn btn share-button" href="https://getpocket.com/save?url=https://wrrnetwork.com/2021/11/21/pokes-rout-1-utah-state-become-bowl-eligible/" title="Pocket" target="_blank"><i class="fa fa-get-pocket"></i></a></div><!-- /.share-buttons -->
			</div>
							
		</header><!-- /.entry-header -->   
	<div class="post post-full">
					<div class="entry-media">		
				<img width="822" height="487" src="https://wrrnetwork.com/wp-content/uploads/2021/11/Cobbs-Joshua-UW-at-Utah-State-11-20-2021-TB-01-822x487.jpg" class="attachment-reendex_single_post_thumb size-reendex_single_post_thumb wp-post-image" alt="" srcset="https://wrrnetwork.com/wp-content/uploads/2021/11/Cobbs-Joshua-UW-at-Utah-State-11-20-2021-TB-01-822x487.jpg 822w, https://wrrnetwork.com/wp-content/uploads/2021/11/Cobbs-Joshua-UW-at-Utah-State-11-20-2021-TB-01-300x178.jpg 300w, https://wrrnetwork.com/wp-content/uploads/2021/11/Cobbs-Joshua-UW-at-Utah-State-11-20-2021-TB-01-768x455.jpg 768w, https://wrrnetwork.com/wp-content/uploads/2021/11/Cobbs-Joshua-UW-at-Utah-State-11-20-2021-TB-01-1024x606.jpg 1024w" sizes="(max-width: 822px) 100vw, 822px" />									<span class="featured-image-caption">
						Nov 20, 2021; Logan, UT, USA; Wyoming Cowboys wide receiver Joshua Cobbs (18) scores a touchdown during the second quarter against the Utah State Aggies at Maverik Stadium. Mandatory Credit: Troy Babbitt-UW Media-Athletics					</span>
							</div><!-- /.entry-media -->
				<div class="entry-main">
			<div class="entry-content">
				<div class="content-inner">
				
<p>The Wyoming Cowboy offense erupted for 604 yards of offense, which saw balance on the ground and through the air in a 44-17 win over Utah State in Maverik Stadium in Logan, Utah on Saturday. The Pokes are now Bowl Eligible for the fifth time in the last six seasons. The 604 yards of offense was the most in a game since 694 yards against Fresno State on Nov. 1, 2014. Utah State never had a lead against the Pokes in front of a Maverik Stadium Crowd of 20,547 in Logan.</p>



<p>I thought it was our most complete game of the year, UW head coach Craig Bohl said. We played well in all three phases with explosive plays on offense and on defense we stopped the run and challenged their receivers. We did some effective things on special teams, and this was a big win for us. This is what we wanted, and we hit our stride. This was an important game and we hit a good rhythm tonight.</p>



<p>The Cowboys retained the Bridgers Rifle Trophy for the third time in the eight meetings since the trophy was introduced.</p>



<p>The Pokes rushed for 362 yards and passed for 242 yards. The Cowboy defense held the aggies to 362 yards and only 178 yards passing. Utah State averaged 468 yards of offense per game on the season and 315 yards passing. The Pokes held the Aggies scoreless in the second half, Wyoming also shut out New Mexico in second half earlier this season.</p>



<p>We thought we were going to have some good matchups along the offensive line and we were pleased with their effort, Bohl said.  Our defense leveraged our corners tonight and we had great play in the deep middle tonight.</p>



<p><strong>Two 100-yard rushers for Wyoming</strong></p>



<p>Wyomings offense was paced by running backs Titus Swen and Xazavian Valladay as they both rushed for over 100 yards, and, for the second time in three weeks, the Pokes have had two 100 yards rushers in the same game. Swen rushed for 169 yards including a 98-yard touchdown run, which was a school record. Valladay ran for 145 for his 14th career 100-yard game.</p>



<p>Quarterback Levi Williams completed 12-of-15 passes for a season-high 242 yards. He also added two touchdown scores. Wide receiver Isaiah Neyor recorded four grabs for 125 yards and one touchdown. Fellow wide receiver Josh Cobbs recorded a career-high six catches for 76 yards with his first career touchdown.</p>



<p>The Wyoming defense was paced by linebacker Chad Muma with 17 tackles coming one shy of his career-high of 18. It was a season-high for the All-American candidate. Cornerback C.J. Coldon added seven tackles with six from Cole Godbout, as the defensive tackle also added a career-high three pass breakups. Safety Issac White recorded his first career interception in the fourth quarter.</p>



<p><strong>Pokes Scored First, Utah State never had a lead</strong></p>



<p>After neither team could muster a score on their first crack on offense, the Cowboys scored first on a 40-yard touchdown strike from Williams to Neyor at the 7:47 mark of the first quarter. The drive went six-plays and 64-yards after the Poke defense shut down the Aggies on fourth down. Wide receiver Josh Cobbs recorded two catches for 25 yards on the drive including a 11-yard catch on third down.</p>



<p>The Aggies answered right back with a 11-play, 75-yard drive over 4:09 to tie the contest with 3:38 remaining in the first frame. Logan Bonner found Brandon Bowling for 10-yards for the score. A 22-yard rush from Calvin Tyler Jr. highlighted the drive for the Aggies.</p>



<p>But the tie would not last long as Cameron Stone returned the kickoff 99-yards for the touchdown for the first of his career to give Wyoming the 14-7 lead. It was the first kick return for a touchdown since Tyler Hall did so against Texas State (95-yards) on Sept. 30, 2017. It was the second longest return in school history.</p>



<p>Utah State responded, but this time it took three plays and 65-yards. Bonner found Devin Thompkins for 41-yards to tie the contest at 14-14 with 2:39 left in the opening Stanza.</p>



<p>Wyoming took a 21-14 lead with 6:50 left in the first half on a 17-yard pass from Williams to Cobbs. It was his first career touchdown. The drive was set up by 27 rushing yards from Titus Swen. Wyoming also executed a quarterback sneak on fourth down the play prior to the score.</p>



<p>The Cowboys forced a three-and-out after the score and tacked on a field goal by John Hoyland to take a 24-14 lead with 1:48 left in the first half. Wyoming went eight plays and went 73 yards for the score. The Aggies added a field goal, as Wyoming took a 24-17 lead into the half.</p>



<p><strong>Second half was all Wyoming</strong></p>



<p>The Aggies used a 34-yard rush from Tyler, but would later miss snap the ball on a field goal and give the Pokes the ball on the their own 44-yard line. The Pokes wasted little time adding a score, as after a 13-yard rush from Valladay, his fellow back Swen busted a 43-yard rush for a score to give Wyoming a 31-17 lead with 11:56 left in the third quarter.</p>



<p>The Cowboys would make it a 34-17 with 5:14 remaining in the third quarter on Hoylands second field goal of the game. Neyor hauled in a 34-yard pass and Valladay added a 33-yard rush to set up the score.</p>



<p>The Pokes would take 41-17 lead on a 98-yard touchdown from Swen in the closing minutes of the third quarter. The longest rush in school history gave Swen 170 yards for the game and gave the Pokes two 100-yard rushers for the second time this season, as Swen and Williams did so against Colorado State.</p>



<p>Wyoming would add a field goal and Hoylands fourth field goal of the game for a 44-17 lead in the fourth quarter, as the Pokes would cruise to the 44-17 win.</p>



<p>The Aggies were led by Tyler Jr., as he rushed for 109 yards in the game. Quarterback Logan Bonner threw for 181 yards and two scores. He was averaging 275 yards passing per game on the season.</p>



<p><strong>Final Home Game of the Season Saturday</strong></p>



<p>Wyoming returns to action next Saturday hosting Hawaii at 1 p.m. MT inside War Memorial Stadium.</p>



<figure class="wp-block-image is-resized"><img src="https://wrrnetwork.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-21-at-12.25.29-PM.png" alt="" class="wp-image-378634" width="618" height="376" srcset="https://wrrnetwork.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-21-at-12.25.29-PM.png 808w, https://wrrnetwork.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-21-at-12.25.29-PM-300x183.png 300w, https://wrrnetwork.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-21-at-12.25.29-PM-768x469.png 768w" sizes="(max-width: 618px) 100vw, 618px" /></figure>



<figure class="wp-block-image is-resized"><img src="https://wrrnetwork.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-21-at-12.25.51-PM.png" alt="" class="wp-image-378633" width="623" height="741" srcset="https://wrrnetwork.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-21-at-12.25.51-PM.png 727w, https://wrrnetwork.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-21-at-12.25.51-PM-252x300.png 252w" sizes="(max-width: 623px) 100vw, 623px" /></figure>



<figure class="wp-block-image is-resized"><img src="https://wrrnetwork.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-21-at-12.26.11-PM.png" alt="" class="wp-image-378632" width="625" height="677" srcset="https://wrrnetwork.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-21-at-12.26.11-PM.png 808w, https://wrrnetwork.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-21-at-12.26.11-PM-277x300.png 277w, https://wrrnetwork.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-21-at-12.26.11-PM-768x833.png 768w" sizes="(max-width: 625px) 100vw, 625px" /></figure>



<figure class="wp-block-image is-resized"><img src="https://wrrnetwork.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-21-at-12.26.26-PM.png" alt="" class="wp-image-378631" width="621" height="655" srcset="https://wrrnetwork.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-21-at-12.26.26-PM.png 802w, https://wrrnetwork.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-21-at-12.26.26-PM-284x300.png 284w, https://wrrnetwork.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-21-at-12.26.26-PM-768x811.png 768w" sizes="(max-width: 621px) 100vw, 621px" /></figure>
								</div>
			</div><!-- /.entry-content -->
			<div class="entry-footer">
					<div class="navigation-post navigation-paging">
		<h2 class="screen-reader-text">Post navigation</h2>
					<div class="row vdivide">
				<div class="nav-previous col-sm-6 col-md-6 col-lg-6"><a href="https://wrrnetwork.com/2021/11/19/brandon-darby-conard/" rel="prev"><div class="nav-wrapper">Previous post<h3 class="post-title">Brandon Darby Conard</h3></div></a></div>							</div><!-- /.row vdivide -->
				<div class="clear"></div>
	</div>
					<div class="post-category">
				<span>Posted in:</span><ul class="post-categories">
	<li><a href="https://wrrnetwork.com/category/news/local-news-home/latest-news-watch-live-247/" rel="category tag">Latest News</a></li>
	<li><a href="https://wrrnetwork.com/category/news/local-sports-1/" rel="category tag">Local Sports</a></li></ul>				</div>
				<div class="post-tags">
									</div>
			</div><!-- /.entry-footer -->
								</div><!-- /.entry-main" -->
	</div><!-- .post post-full clearfix -->
</article><!-- #post-## -->
<!-- SIDEBAR -->
</div><!-- /.post-style-default -->
				</main><!-- /#main -->
			</div><!-- /#primary -->
		</div><!-- /.home -->
	</div><!-- /.module -->
<div id="fb-root"></div>
		</div><!-- #content -->
				<footer id="footer" class="site-footer">
		   <div id="parallax-section2">
			<div class="bg parallax2 overlay img-overlay2">
				<img class="background-image" src="" alt="" /> 
				<div class="footer-widget-area">
					<div class="container">
										</div><!-- /.container -->
				</div><!-- /.footer-widget-area -->
			</div><!-- /.bg parallax2  -->                      
		</div><!-- /#parallax-section2 -->
		<div id="copyrights"> 
		<div class="container"> 
			<div class="row no-gutter">
				<div class="col-sm-12 col-md-6">
					<div class="copyright"> 
						<p class="copyrights">
							Copyright 2019 Wind River Radio Network. All Rights Reserved.						</p>
					</div><!-- /.copyright -->
				</div><!-- /.col-sm-12 col-md-6 -->
						<div class="col-sm-12 col-md-6">
				
<div class="footer-social-icons">
	<ul>
		<li class="facebook"><a class="facebook" href="#"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a class="twitter" href="#"><i class="fa fa-twitter"></i></a></li><li class="gplus"><a class="google-plus" href="#"><i class="fa fa-google-plus"></i></a></li><li class="linkedin"><a class="linkedin" href="#"><i class="fa fa-linkedin"></i></a></li><li class="pinterest"><a class="pinterest" href="#"><i class="fa fa-pinterest-p"></i></a></li><li class="vimeo"><a class="vimeo" href="#"><i class="fa fa-vimeo-square"></i></a></li><li class="youtube"><a class="youtube" href="#"><i class="fa fa-youtube"></i></a></li><li class="rss"><a class="rss" href="#"><i class="fa fa-rss"></i></a></li><li class="instagram"><a class="instagram" href="#"><i class="fa fa-instagram"></i></a></li>	</ul>
</div><!-- /.footer-social-icons -->
			</div>
						</div><!-- /.row no-gutter -->
		</div><!-- /.container -->
	</div><!-- /#copyrights -->
			</footer><!-- end .site-footer -->
				</div><!-- #page -->
		<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["dl9rh90"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/wrrnetwork.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.flexslider-min.js?ver=2.6.3'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.parallax.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.easy-ticker.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.ui.totop.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/owl.carousel.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.fitvids.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/lightbox.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/bootstrap-select.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/headroom.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.countdown.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reendex_weather_settings = {"reendex_wea_api":"05c5a38b0e61ef7cd7b06aa952a8d1f2","reendex_weather_location":"Riverton, Wy","reendex_weather_access_key":"aaace0357d86dfe4729afbbe7b060aa7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/reendex-main.js?ver=1.0.0'></script>
<script type='text/javascript'>
			// Sticky sidebar on scroll.
			( function ( $ ) {
				'use strict';
				$( window ).on('load', function() {
					$('.home-main-content').theiaStickySidebar({
						additionalMarginTop: 30
					});

					$('.widget-area').theiaStickySidebar({
						additionalMarginTop: 30
					});
				} );
			}( jQuery ) );
		

			// Add hover effect to menus.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					$('ul.nav li.dropdown').hover(function() {
						$(this).find('.dropdown-menu').stop(true, true).delay(100).fadeIn();
					},
					function() {
						$(this).find('.dropdown-menu').stop(true, true).delay(100).fadeOut();
					});
				} );
			}( jQuery ) );
		

			// Sticky mobile menu on scroll.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					// headroom.
					$( '#mobile-nav-wrapper' ).headroom({
						offset: $( '#content' ).offset().top,
						classes: {
							pinned: 'headroom-pinned',
							unpinned: 'headroom-unpinned'
						}
					});

					// affix.
					$( '#mobile-nav-outer-wrapper' ).height( $( '#mobile-nav-wrapper' ).outerHeight( true ) );
					$( '#mobile-nav-wrapper' ).affix({
						offset: { top: $( '#mobile-nav-wrapper' ).offset().top }
					});
				} );
			}( jQuery ) );
		
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/navigation.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/theia-sticky-sidebar.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/ResizeSensor.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/player.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.magnific-popup.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.transit.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.sidr.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"enable","swipe":"enable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/wprmenu.js?ver=2017-03-16'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc1-6MUAAAAAHjy6CmoZjQ8lzHyF23PlCKHk0cd&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lc1-6MUAAAAAHjy6CmoZjQ8lzHyF23PlCKHk0cd","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/vc_carousel/js/transition.min.js?ver=6.6.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/vc_carousel/js/vc_carousel.min.js?ver=6.6.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/bower/lightbox2/dist/js/lightbox.min.js?ver=6.6.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.4.1 on 2021-11-21 12:33:54 -->