		<!DOCTYPE html>
			<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Brief relief from the smoke overnight, but more is coming - WyoToday.com</title>
	
		
		<!-- All in One SEO 4.1.2.2 -->
		<meta name="description" content="This satellite image from the National Oceanic and Atmospheric Administration shows a very dense plume of smoke headed into Southwest Wyoming. More smoke will be entering the Wind River Basin during the day as the wildfires in Northern California, Southern Oregon, Northern Nevada and Utah continue to burn."/>
		<link rel="canonical" href="https://wrrnetwork.com/2021/08/30/brief-relief-from-the-smoke-overnight-but-more-is-coming/" />
		<meta property="og:site_name" content="WyoToday.com - Real.Local.News. " />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Brief relief from the smoke overnight, but more is coming - WyoToday.com" />
		<meta property="og:description" content="This satellite image from the National Oceanic and Atmospheric Administration shows a very dense plume of smoke headed into Southwest Wyoming. More smoke will be entering the Wind River Basin during the day as the wildfires in Northern California, Southern Oregon, Northern Nevada and Utah continue to burn." />
		<meta property="og:url" content="https://wrrnetwork.com/2021/08/30/brief-relief-from-the-smoke-overnight-but-more-is-coming/" />
		<meta property="og:image" content="https://wrrnetwork.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-30-at-6.06.52-AM.png" />
		<meta property="og:image:secure_url" content="https://wrrnetwork.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-30-at-6.06.52-AM.png" />
		<meta property="og:image:width" content="265" />
		<meta property="og:image:height" content="201" />
		<meta property="article:tag" content="local news" />
		<meta property="article:published_time" content="2021-08-30T12:16:01Z" />
		<meta property="article:modified_time" content="2021-08-30T12:16:02Z" />
		<meta property="article:publisher" content="https://www.facebook.com/WyoTodayNews" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="wrrnetwork.com" />
		<meta name="twitter:title" content="Brief relief from the smoke overnight, but more is coming - WyoToday.com" />
		<meta name="twitter:description" content="This satellite image from the National Oceanic and Atmospheric Administration shows a very dense plume of smoke headed into Southwest Wyoming. More smoke will be entering the Wind River Basin during the day as the wildfires in Northern California, Southern Oregon, Northern Nevada and Utah continue to burn." />
		<meta name="twitter:image" content="https://wrrnetwork.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-30-at-6.06.52-AM.png" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WyoToday.com &raquo; Feed" href="https://wrrnetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WyoToday.com &raquo; Comments Feed" href="https://wrrnetwork.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wrrnetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wrrnetwork.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wrrnetwork.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900%7CRoboto%20Slab%3A300%2C400%2C700%7CRoboto%20Condensed%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/bootstrap.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pe-icon-7-stroke-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/pe-icon-7-stroke.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/flexslider/flexslider.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/owl.carousel.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/lightbox.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-select-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/bootstrap-select.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/jquery-ui.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/weather-icons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-colors-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/colors.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-menu-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/wprmenu.css?ver=1.01' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/animate.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/magnific-popup.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-style-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/style.css?ver=5.1.1' type='text/css' media='all' />
<style id='reendex-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='reendex-responsive-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://wrrnetwork.com/wp-content/plugins/newsletter/style.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://wrrnetwork.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_carousel_css-css'  href='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/vc_carousel/css/vc_carousel.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox2-css'  href='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/bower/lightbox2/dist/css/lightbox.min.css?ver=6.6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7gc = {"wpDebug":"","ajaxurl":"https:\/\/wrrnetwork.com\/wp-admin\/admin-ajax.php","cookieKey":"cf7_gated_content_"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/cf7-gated-content/js/cf7_gated_content.js?ver=1'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/wrrnetwork.com\/wp-admin\/admin-ajax.php","security":"cae602464c","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/wrrnetwork.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/wrrnetwork.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3'></script>
<link rel='https://api.w.org/' href='https://wrrnetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wrrnetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wrrnetwork.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Warmer and Dry; Relief coming later in the week' href='https://wrrnetwork.com/2021/08/30/warmer-and-dry-relief-coming-later-in-the-week/' />
<link rel='next' title='Weekend Local Sports Recap' href='https://wrrnetwork.com/2021/08/30/weekend-local-sports-recap/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wrrnetwork.com/?p=375979' />
<link rel="alternate" type="application/json+oembed" href="https://wrrnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwrrnetwork.com%2F2021%2F08%2F30%2Fbrief-relief-from-the-smoke-overnight-but-more-is-coming%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wrrnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwrrnetwork.com%2F2021%2F08%2F30%2Fbrief-relief-from-the-smoke-overnight-but-more-is-coming%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.35.0" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wrrnetwork.com/wp-content/uploads/2021/07/cropped-Sagewest-July-2021-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-375979 single-format-standard group-blog reendex_live_time reendex_time_in_twelve_format wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
		<div id="page" class="site" data-color="">
				<header id="header">
			<div class="wrapper">
				<div class="top-menu"> 
			<div class="container">        
						
	<ul>
					<li class="address">
				<span><a href="callto:http://(307)%20856-2251"><i class="fa fa-phone"></i> Call Us: (307) 856-2251</a></span>
			</li>
							<li class="address">
				<span><a href="mailto:http://i&#110;fo&#064;&#119;&#114;r&#110;etwork.&#099;o&#109;"><i class="fa fa-envelope"></i> Mail Us: info@wrrnetwork.com</a></span>
			</li>
			</ul>
	
	<ul class="right-top-menu pull-right"> 
					<li class="contact">
				<a><i class="fa fa-map-marker fa-i"></i> 603 E Pershing, Riverton, WY 82501</a>
			</li>
			
		<li class="about">
				<a href="https://wrrnetwork.com/wp-login.php?redirect_to=https%3A%2F%2Fwrrnetwork.com%2F2021%2F08%2F30%2Fbrief-relief-from-the-smoke-overnight-but-more-is-coming%2F"><i class="fa fa-sign-in"></i></a> 
			</li> 	
		<li> 
							<div class="header-search-box">
					<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
					<div class="search-box-wrap">
						<div class="search-close-btn"><i class="pe-7s-close"></i></div>
						
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://wrrnetwork.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>	
</div><!-- /.widget-search -->
					</div>
				</div> <!-- /.header-search-box -->
			                              
		</li>                             
	</ul><!-- /.right-top-menu pull-right -->                         
			</div>                     
		</div>                 
				<div class="container">
			<div class="logo-ad-wrapper clearfix">
				<div class="header-logo">
			<div class='site-logo'>
			<a href='https://wrrnetwork.com/' title='WyoToday.com' rel='home'><img src='https://wrrnetwork.com/wp-content/uploads/2021/07/Untitled-design-29.png' alt='WyoToday.com'></a>
		</div><!-- /.site-logo -->
	</div><!-- /.header-logo -->
	
<div class="container header-style-one">
	<div>			<div class="header-ad-place">
			<div class="desktop-ad">
				<div class="header-ad">
					<a target="_blank" href="https://centralwyomingairport.com/"><img src="https://wrrnetwork.com/wp-content/uploads/2021/07/unnamed-3.jpg" alt="" /></a>
					</div><!-- /.header-ad -->	
				</div><!-- /.desktop-ad -->
							</div><!-- /.header-ad-place -->
	</div></div><!-- /.container  -->
			</div><!-- /.logo-ad-wrapper clearfix -->
		</div><!-- /.container -->
		<div class="container-fluid">
					</div>
	
<div id="nav-wrapper">
	<nav class="navbar" id="fixed-navbar"> 
					<div class="main-menu nav" id="fixed-navbar-toggle"> 
				<div class="container"> 
					<div class="main_menu">
						<div class="container">
							<!-- Collect the nav links from WordPress -->
							<div class="collapse navbar-collapse" id="bootstrap-nav-collapse">         
								<ul id="menu-main-menu" class="nav navbar-nav mega-main-menu"><li id="menu-item-3283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3283"><a href="https://wrrnetwork.com/">Home</a></li>
<li id="menu-item-372620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372620"><a href="https://wrrnetwork.com/cornholechallenge/">WyoToday Media-CornHole Challenge</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://wrrnetwork.com/news/">News</a></li>
<li id="menu-item-833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-833"><a href="https://wrrnetwork.com/sports/">Sports</a></li>
<li id="menu-item-36015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-36015"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Radio <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="https://wrrnetwork.com/ktak/">KTAK Country</a></li>
	<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://wrrnetwork.com/kfcw/">KFCW Rock</a></li>
	<li id="menu-item-36837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36837"><a href="https://wrrnetwork.com/kdno-classic-country/">KDNO Classic Country</a></li>
	<li id="menu-item-739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739"><a href="https://wrrnetwork.com/kvow/">KVOW-Talk</a></li>
	<li id="menu-item-904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904"><a href="https://wrrnetwork.com/art-entertainment/">KWYW Hits</a></li>
</ul>
</li>
<li id="menu-item-373039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373039"><a href="https://wrrnetwork.com/events/">Events</a></li>
<li id="menu-item-36040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-36040"><a href="https://wrrnetwork.com/deals-on-the-dial/" class="dropdown-toggle" data-toggle="dropdown">Deals on The Dial <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-38163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38163"><a href="https://wrrnetwork.com/deals-on-the-dial/">Current Deals On The Dial</a></li>
	<li id="menu-item-38162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38162"><a href="https://wrrnetwork.com/submit-a-deal/">Submit a Deal</a></li>
</ul>
</li>
<li id="menu-item-36041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36041"><a href="https://wrrnetwork.com/obits/">Obits</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-573"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Contact <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://wrrnetwork.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-2348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2348"><a href="https://wrrnetwork.com/about-us/">About Us</a></li>
</ul>							</div><!-- /.collapse navbar-collapse -->
						</div><!-- /.container -->
					</div><!-- /.main_menu -->                            
				</div><!-- /.container -->                         
			</div><!-- /.main-menu nav -->                     
					<div class="second-menu navbar" id="nav-below-main"> 
				<div class="container"> 
											<div class="collapse navbar-collapse nav-below-main"> 
							<div id="dropdown" class="menu-main-menu-bottom-container"><ul id="menu-main-menu-bottom" class="menu"><li id="menu-item-36996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36996"><a href="https://radio.securenetsystems.net/cl/KDNO">Listen Live!</a></li>
<li id="menu-item-372573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372573"><a href="https://wrrnetwork.com/jobs-2/">Jobs</a></li>
<li id="menu-item-366674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366674"><a href="https://www.facebook.com/WyoTodayNews/videos/?ref=page_internal">Lets Talk Fremont</a></li>
<li id="menu-item-44365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44365"><a href="https://wrrnetwork.com/43873-2/">Real Estate Listings</a></li>
<li id="menu-item-44598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44598"><a href="https://radio.securenetsystems.net/cl/KDNO">Local Sports Streams</a></li>
<li id="menu-item-372394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372394"><a href="https://wrrnetwork.com/fcc-applications/">FCC Applications</a></li>
</ul></div>                                                                  
						</div><!-- /.collapse navbar-collapse -->
					                                           
												<div class="clock"> 
																	<div id="time"></div> 
																<div id="date">Tue, August 31, 2021</div>                                 
							</div>
										</div><!-- /.container -->                         
			</div><!-- /.second-menu navbar -->
		                    
	</nav><!-- /#site-navigation -->
</div><!-- /#nav-wrapper -->
	<div id="mobile-nav-outer-wrapper">
		<div id="mobile-nav-wrapper" class="navbar navbar-default">
			<div class="mobile-menu-logo">
									<div class='site-logo'>
						<a href='https://wrrnetwork.com/' title='WyoToday.com' rel='home'><img src='https://wrrnetwork.com/wp-content/uploads/2021/07/Untitled-design-29.png' alt='WyoToday.com'></a>
					</div>
							</div><!-- /.mobile-menu-logo -->
					<div id="wprmenu_bar" class="wprmenu_bar navbar navbar-default">
				<div class="wprmenu_icon">
					<span class="wprmenu_ic_1"></span>
					<span class="wprmenu_ic_2"></span>
					<span class="wprmenu_ic_3"></span>
				</div>
			</div><!-- /#wprmenu_bar -->
		</div><!-- /#mobile-nav-wrapper -->
		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons sidebar-closed">
			<div class="mobile-menu-top-wrapper">
			<!-- Begin .mobile-menu-logo -->
			<div class="mobile-menu-logo">
									<div class='site-logo'>
						<a href='https://wrrnetwork.com/' title='WyoToday.com' rel='home'><img src='https://wrrnetwork.com/wp-content/uploads/2021/07/Untitled-design-29.png' alt='WyoToday.com'></a>
					</div>
							</div><!-- /.mobile-menu-logo -->
			<div class="menu-close">
			<a class="js-toggleSidebar sidebar-close">
				<span class="pe-7s-close"></span>
			</a>
			</div>
			</div>
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-48488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48488"><a href="https://wrrnetwork.com/">Home</a></li>
<li id="menu-item-44408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44408"><a href="https://wrrnetwork.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-48491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48491"><a href="https://wrrnetwork.com/breaking-news/">Breaking News</a></li>
	<li id="menu-item-48492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48492"><a href="https://wrrnetwork.com/community-news/">Community News</a></li>
</ul>
</li>
<li id="menu-item-372621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372621"><a href="https://wrrnetwork.com/cornholechallenge/">WyoToday Media-CornHole Challenge</a></li>
<li id="menu-item-44409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44409"><a href="https://wrrnetwork.com/sports/">Sports</a></li>
<li id="menu-item-372574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372574"><a href="https://wrrnetwork.com/jobs-2/">Jobs</a></li>
<li id="menu-item-45338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45338"><a href="https://radio.securenetsystems.net/cl/KDNO">Listen Live</a></li>
<li id="menu-item-364289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364289"><a href="https://wrrnetwork.com/deals-on-the-dial/">Deals on the Dial</a>
<ul class="sub-menu">
	<li id="menu-item-364290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364290"><a href="https://wrrnetwork.com/deals-on-the-dial/">Deals on The Dial</a></li>
	<li id="menu-item-364291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364291"><a href="https://wrrnetwork.com/submit-a-deal/">Submit a Deal</a></li>
</ul>
</li>
<li id="menu-item-48498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48498"><a href="https://wrrnetwork.com/ktak/">Wyoming&#8217;s BIG Country KTAK 93.9 FM</a></li>
<li id="menu-item-48497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48497"><a href="https://wrrnetwork.com/kfcw/">KFCW 93.1 FM Wind River&#8217;s Rock</a></li>
<li id="menu-item-48495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48495"><a href="https://wrrnetwork.com/kdno-classic-country/">KDNO 1101.7 FM Classic Country Legends</a></li>
<li id="menu-item-48499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48499"><a href="https://wrrnetwork.com/kvow/">KVOW 1450 AM Talk of Fremont</a></li>
<li id="menu-item-48500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48500"><a href="https://wrrnetwork.com/art-entertainment/">KWYW 99.1 FM The Heat</a></li>
<li id="menu-item-44404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44404"><a href="https://wrrnetwork.com/43873-2/">Real Estate Listings</a></li>
<li id="menu-item-48489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48489"><a href="https://wrrnetwork.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-48493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48493"><a href="https://wrrnetwork.com/contact-us/">Contact Us</a></li>
</ul>
</li>
			</ul>
			 
			<div class="wpr_search">
				
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://wrrnetwork.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>	
</div><!-- /.widget-search -->
			</div>
											<div class="mobile-social-icons">
				<ul>
					<li class="facebook"><a class="facebook" href="#"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a class="twitter" href="#"><i class="fa fa-twitter"></i></a></li><li class="pinterest"><a class="pinterest" href="#"><i class="fa fa-pinterest-p"></i></a></li><li class="gplus"><a class="google-plus" href="#"><i class="fa fa-google-plus"></i></a></li><li class="vimeo"><a class="vimeo" href="#"><i class="fa fa-vimeo-square"></i></a></li><li class="youtube"><a class="youtube" href="#"><i class="fa fa-youtube"></i></a></li><li class="linkedin"><a class="linkedin" href="#"><i class="fa fa-linkedin"></i></a></li><li class="rss"><a class="rss" href="#"><i class="fa fa-rss"></i></a></li>				</ul>
			</div><!-- /.mobile-social-icons -->
					</div><!-- /#wprmenu_menu -->
			</div><!-- /#mobile-nav-outer-wrapper -->
				</div><!--.wrapper-->
		</header><!-- #header -->
				<div id="content" class="site-content">
			<div class="module">
		<div class="home-right-side">
			<div id="primary" class="content-area">
				<main id="main" class="site-main all-blogs">
							<div class="post-style-default container breaking-ticker">
	<div class="newsticker-area-single">
	<div class="container">
		<div class="outer-single"> 
			<div class="breaking-ribbon"> 
				<h4>Breaking News</h4> 
			</div>                             
			<div class="newsticker">
				<ul>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/08/30/sinks-canyon-master-plan-meeting-tonight-in-lander/" title="Sinks Canyon Master Plan meeting tonight in Lander">
									Wyoming State Parks will host an informational meeting to present the final Sinks Canyon State Park&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/08/30/new-diabetes-prevention-program-available-in-wyoming/" title="New Diabetes Prevention Program Available in Wyoming">
									The Wyoming Department of Health (WDH) is offering a no-cost, home-based virtual diabetes prevention program known&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/08/30/dui-task-force-in-county-for-labor-day-impaired-driving-enforcement/" title="DUI Task Force in County for Labor Day Impaired Driving Enforcement">
									This Labor Day holiday weekend, the newly formed Fremont County DUI Task Force will implement impaired&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/08/30/weekend-local-sports-recap/" title="Weekend Local Sports Recap">
									Fremont County Football: Riverton Wolverines Powell’s Reed Smith had 3 rushing touchdowns of 2, 4 and&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/08/30/brief-relief-from-the-smoke-overnight-but-more-is-coming/" title="Brief relief from the smoke overnight, but more is coming">
									This satellite image from the National Oceanic and Atmospheric Administration shows a very dense plume of&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/08/30/warmer-and-dry-relief-coming-later-in-the-week/" title="Warmer and Dry; Relief coming later in the week">
									Continued warmer and dry weather for today and tomorrow. Critical fire weather conditions are expected over&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/08/27/life-passages-53/" title="Life Passages">
									We offer our sincerest condolences to the families and friends of: David “Davey” Steven Valdez; LaDonna&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/08/27/david-davey-steven-valdez/" title="David “Davey” Steven Valdez">
									Death Notice: David “Davey” Steven Valdez, 86, of Ethete died in Murray, Utah on August 23,&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/08/27/high-school-football-season-begins-today/" title="High School Football Season begins today">
									High School football season begins with Zero Week games tonight and tomorrow across the state, and&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/08/27/slide-repair-rock-scaling-project-to-begin-tuesday-in-wind-river-canyon/" title="Slide repair/rock scaling project to begin Tuesday in Wind River Canyon">
									An $8.78 million slide stabilization/rock scaling project is scheduled to begin Tuesday, Aug. 31, alongside US20/WY789&hellip;								</a>
							</h4>
						</li>
									</ul>
				<div class="navi"> 
					<button class="up">
						<i class="fa fa-caret-left"></i>
					</button>                                     
					<button class="down">
						<i class="fa fa-caret-right"></i>
					</button>                                     
				</div>                                 
			</div><!-- /.newsticker -->                           
		</div><!-- /.outer-single -->
	</div><!-- /.container -->
</div><!-- /.newsticker-area-single -->
	</div>
	
<div class="post-style-default container main-container">
	<article id="post-375979" class="home-main-content col-xs-12 col-sm-12 col-md-12">
		<header class="entry-header">
			<h2 class="entry-title">
				Brief relief from the smoke overnight, but more is coming			</h2>
										<div class="entry-meta">
					<div class="post-meta-elements">
												<div class="post-meta-author">
							<a href="https://wrrnetwork.com/author/rusty/" class="reendex-author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/f233b4fec38a64cd66b796bdbd85c0c7?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f233b4fec38a64cd66b796bdbd85c0c7?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo' height='28' width='28' /></a>
							<a href="https://wrrnetwork.com/author/rusty/">News</a>
						</div>
																		<div class="post-meta-date">
									<div class="post-date">Article Updated:			<span>August 30, 2021</span>
		</div>
							</div><!-- /.post-meta-date -->
												<div class="post-meta-comments"> <i class="fa fa-comment-o"></i><span>Comments Off<span class="screen-reader-text"> on Brief relief from the smoke overnight, but more is coming</span></span></div>
						<div class="post-meta-edit"></div>
					</div><!-- /.post-meta-elements -->
				</div><!-- /.entry-meta -->
							
						<div class="share-wrapper">
				
<div class="share-buttons">
	<a class="facebook-share-btn btn share-button" href="https://www.facebook.com/sharer.php?u=https://wrrnetwork.com/2021/08/30/brief-relief-from-the-smoke-overnight-but-more-is-coming/" title="Facebook" target="_blank"><i class="fa fa-facebook"></i><span class="social-share-text">Share on Facebook</span></a><a class="twitter-share-btn btn share-button" href="https://twitter.com/share?url=https://wrrnetwork.com/2021/08/30/brief-relief-from-the-smoke-overnight-but-more-is-coming/" title="Twitter" target="_blank"><i class="fa fa-twitter"></i><span class="social-share-text">Tweet this!</span></a><a class="google-plus-share-btn btn share-button" href="https://plus.google.com/share?url=https://wrrnetwork.com/2021/08/30/brief-relief-from-the-smoke-overnight-but-more-is-coming/" title="Google Plus" target="_blank"><i class="fa fa-google-plus"></i></a><a class="linkedin-share-btn btn share-button" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=%20https://wrrnetwork.com/2021/08/30/brief-relief-from-the-smoke-overnight-but-more-is-coming/" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a><a class="pinterest-share-btn btn share-button" href="https://pinterest.com/pin/create/button/?url=https://wrrnetwork.com/2021/08/30/brief-relief-from-the-smoke-overnight-but-more-is-coming/" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a><a class="tumblr-share-btn btn share-button" href="http://www.tumblr.com/share/link?url=https://wrrnetwork.com/2021/08/30/brief-relief-from-the-smoke-overnight-but-more-is-coming/" title="Tumblr" target="_blank"><i class="fa fa-tumblr"></i></a><a class="reddit-share-btn btn share-button" href="http://www.reddit.com/submit?url=https://wrrnetwork.com/2021/08/30/brief-relief-from-the-smoke-overnight-but-more-is-coming/" title="Reddit" target="_blank"><i class="fa fa-reddit"></i></a><a class="stumbleupon-share-btn btn share-button" href="http://www.stumbleupon.com/submit?url=https://wrrnetwork.com/2021/08/30/brief-relief-from-the-smoke-overnight-but-more-is-coming/" title="Stumbleupon" target="_blank"><i class="fa fa-stumbleupon"></i></a><a class="digg-share-btn btn share-button" href="http://digg.com/submit?url=https://wrrnetwork.com/2021/08/30/brief-relief-from-the-smoke-overnight-but-more-is-coming/" title="Digg" target="_blank"><i class="fa fa-digg"></i></a><a class="vk-share-btn btn share-button" href="http://vk.com/share.php?url=https://wrrnetwork.com/2021/08/30/brief-relief-from-the-smoke-overnight-but-more-is-coming/" title="Vk" target="_blank"><i class="fa fa-vk"></i></a><a class="pocket-share-btn btn share-button" href="https://getpocket.com/save?url=https://wrrnetwork.com/2021/08/30/brief-relief-from-the-smoke-overnight-but-more-is-coming/" title="Pocket" target="_blank"><i class="fa fa-get-pocket"></i></a></div><!-- /.share-buttons -->
			</div>
							
		</header><!-- /.entry-header -->   
	<div class="post post-full">
					<div class="entry-media">		
				<img width="265" height="201" src="https://wrrnetwork.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-30-at-6.06.52-AM.png" class="attachment-reendex_single_post_thumb size-reendex_single_post_thumb wp-post-image" alt="" />									<span class="featured-image-caption">
						Satellite Image of Smoke August 30  NOAA					</span>
							</div><!-- /.entry-media -->
				<div class="entry-main">
			<div class="entry-content">
				<div class="content-inner">
				
<p>This satellite image from the National Oceanic and Atmospheric Administration shows a very dense plume of smoke headed into Southwest Wyoming. More smoke will be entering the Wind River Basin during the day as the wildfires in Northern California, Southern Oregon, Northern Nevada and Utah continue to burn.</p>



<figure class="wp-block-image is-resized"><img src="https://wrrnetwork.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-30-at-6.06.52-AM.png" alt="" class="wp-image-375980" width="595" height="451"/></figure>
								</div>
			</div><!-- /.entry-content -->
			<div class="entry-footer">
					<div class="navigation-post navigation-paging">
		<h2 class="screen-reader-text">Post navigation</h2>
					<div class="row vdivide">
				<div class="nav-previous col-sm-6 col-md-6 col-lg-6"><a href="https://wrrnetwork.com/2021/08/30/warmer-and-dry-relief-coming-later-in-the-week/" rel="prev"><div class="nav-wrapper">Previous post<h3 class="post-title">Warmer and Dry; Relief coming later in the week</h3></div></a></div>				<div class="nav-next col-sm-6 col-md-6 col-lg-6"><a href="https://wrrnetwork.com/2021/08/30/weekend-local-sports-recap/" rel="next"><div class="nav-wrapper">Next post<h3 class="post-title">Weekend Local Sports Recap</h3></div></a></div>			</div><!-- /.row vdivide -->
				<div class="clear"></div>
	</div>
					<div class="post-category">
				<span>Posted in:</span><ul class="post-categories">
	<li><a href="https://wrrnetwork.com/category/news/local-news-home/" rel="category tag">Local News</a></li></ul>				</div>
				<div class="post-tags">
									</div>
			</div><!-- /.entry-footer -->
								</div><!-- /.entry-main" -->
	</div><!-- .post post-full clearfix -->
</article><!-- #post-## -->
<!-- SIDEBAR -->
</div><!-- /.post-style-default -->
				</main><!-- /#main -->
			</div><!-- /#primary -->
		</div><!-- /.home -->
	</div><!-- /.module -->
<div id="fb-root"></div>
		</div><!-- #content -->
				<footer id="footer" class="site-footer">
		   <div id="parallax-section2">
			<div class="bg parallax2 overlay img-overlay2">
				<img class="background-image" src="" alt="" /> 
				<div class="footer-widget-area">
					<div class="container">
										</div><!-- /.container -->
				</div><!-- /.footer-widget-area -->
			</div><!-- /.bg parallax2  -->                      
		</div><!-- /#parallax-section2 -->
		<div id="copyrights"> 
		<div class="container"> 
			<div class="row no-gutter">
				<div class="col-sm-12 col-md-6">
					<div class="copyright"> 
						<p class="copyrights">
							Copyright 2019 Wind River Radio Network. All Rights Reserved.						</p>
					</div><!-- /.copyright -->
				</div><!-- /.col-sm-12 col-md-6 -->
						<div class="col-sm-12 col-md-6">
				
<div class="footer-social-icons">
	<ul>
		<li class="facebook"><a class="facebook" href="#"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a class="twitter" href="#"><i class="fa fa-twitter"></i></a></li><li class="gplus"><a class="google-plus" href="#"><i class="fa fa-google-plus"></i></a></li><li class="linkedin"><a class="linkedin" href="#"><i class="fa fa-linkedin"></i></a></li><li class="pinterest"><a class="pinterest" href="#"><i class="fa fa-pinterest-p"></i></a></li><li class="vimeo"><a class="vimeo" href="#"><i class="fa fa-vimeo-square"></i></a></li><li class="youtube"><a class="youtube" href="#"><i class="fa fa-youtube"></i></a></li><li class="rss"><a class="rss" href="#"><i class="fa fa-rss"></i></a></li><li class="instagram"><a class="instagram" href="#"><i class="fa fa-instagram"></i></a></li>	</ul>
</div><!-- /.footer-social-icons -->
			</div>
						</div><!-- /.row no-gutter -->
		</div><!-- /.container -->
	</div><!-- /#copyrights -->
			</footer><!-- end .site-footer -->
				</div><!-- #page -->
		<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://wrrnetwork.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/wrrnetwork.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.flexslider-min.js?ver=2.6.3'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.parallax.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.easy-ticker.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.ui.totop.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/owl.carousel.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.fitvids.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/lightbox.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/bootstrap-select.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/headroom.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.countdown.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reendex_weather_settings = {"reendex_wea_api":"05c5a38b0e61ef7cd7b06aa952a8d1f2","reendex_weather_location":"Riverton, Wy","reendex_weather_access_key":"aaace0357d86dfe4729afbbe7b060aa7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/reendex-main.js?ver=1.0.0'></script>
<script type='text/javascript'>
			// Sticky sidebar on scroll.
			( function ( $ ) {
				'use strict';
				$( window ).on('load', function() {
					$('.home-main-content').theiaStickySidebar({
						additionalMarginTop: 30
					});

					$('.widget-area').theiaStickySidebar({
						additionalMarginTop: 30
					});
				} );
			}( jQuery ) );
		

			// Add hover effect to menus.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					$('ul.nav li.dropdown').hover(function() {
						$(this).find('.dropdown-menu').stop(true, true).delay(100).fadeIn();
					},
					function() {
						$(this).find('.dropdown-menu').stop(true, true).delay(100).fadeOut();
					});
				} );
			}( jQuery ) );
		

			// Sticky navigation on scroll.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					// headroom
					$( '#fixed-navbar' ).headroom( {
						tolerance: 5,
						offset: $( '#content' ).offset().top,
						classes: {
							pinned: 'headroom-pinned',
							unpinned: 'headroom-unpinned'
						}
					} );

					// affix.
					$( '#nav-wrapper' ).height( $( 'nav' ).height() );
					$( 'nav' ).affix({
						offset: { top: $( 'nav' ).offset().top }
					});
				} );
			}( jQuery ) );
		

			// Sticky mobile menu on scroll.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					// headroom.
					$( '#mobile-nav-wrapper' ).headroom({
						offset: $( '#content' ).offset().top,
						classes: {
							pinned: 'headroom-pinned',
							unpinned: 'headroom-unpinned'
						}
					});

					// affix.
					$( '#mobile-nav-outer-wrapper' ).height( $( '#mobile-nav-wrapper' ).outerHeight( true ) );
					$( '#mobile-nav-wrapper' ).affix({
						offset: { top: $( '#mobile-nav-wrapper' ).offset().top }
					});
				} );
			}( jQuery ) );
		
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/navigation.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/theia-sticky-sidebar.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/ResizeSensor.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/player.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.magnific-popup.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.transit.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.sidr.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"enable","swipe":"disable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/wprmenu.js?ver=2017-03-16'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc1-6MUAAAAAHjy6CmoZjQ8lzHyF23PlCKHk0cd&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lc1-6MUAAAAAHjy6CmoZjQ8lzHyF23PlCKHk0cd","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/vc_carousel/js/transition.min.js?ver=6.6.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/vc_carousel/js/vc_carousel.min.js?ver=6.6.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/bower/lightbox2/dist/js/lightbox.min.js?ver=6.6.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</body>
</html>
