		<!DOCTYPE html>
			<html lang="en-US" id="arve">
	<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139975824-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139975824-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Sharon Lee Franz - WyoToday.com</title>
	
		
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wrrnetwork.com/2021/06/04/sharon-lee-franz/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sharon Lee Franz - WyoToday.com" />
<meta property="og:description" content="Aug. 12, 1946 &#8211; June 3, 2021 Sharon Lee Franz, age 74, passed away at her home in Lander, Wyoming on Thursday morning, June 3, 2021. Sharon was born on August 12, 1946 to Roy Nicholas and Shirley Mae (Buttner) Farwell in Deadwood, South Dakota. Sharon is survived by her 5 children; Lisa (Matt) Sanders of Lander, WY, Anissa (Peter) Pappas of Augusta, GA, Waylon Sterna of Victor, ID, Ramona Lyn (Jersey) Skinner of Lander, WY and Jason Sterna of Victor, ID; 7 grandchildren, Mark (Alex) Sanders of Lander, WY, Zachary (Erika) Sanders of Riverton, WY, Chelsea (Thomas) Lindwurm of &hellip;" />
<meta property="og:url" content="https://wrrnetwork.com/2021/06/04/sharon-lee-franz/" />
<meta property="og:site_name" content="WyoToday.com" />
<meta property="article:publisher" content="http://www.facebook.com/wyotodaynews" />
<meta property="article:section" content="Obits" />
<meta property="article:published_time" content="2021-06-04T17:10:51+00:00" />
<meta property="article:modified_time" content="2021-06-04T17:10:53+00:00" />
<meta property="og:updated_time" content="2021-06-04T17:10:53+00:00" />
<meta property="og:image" content="https://wrrnetwork.com/wp-content/uploads/2021/02/Easter-Lillies-Image-by-Beverly-Buckley-from-Pixabay-.jpg" />
<meta property="og:image:secure_url" content="https://wrrnetwork.com/wp-content/uploads/2021/02/Easter-Lillies-Image-by-Beverly-Buckley-from-Pixabay-.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1333" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Aug. 12, 1946 &#8211; June 3, 2021 Sharon Lee Franz, age 74, passed away at her home in Lander, Wyoming on Thursday morning, June 3, 2021. Sharon was born on August 12, 1946 to Roy Nicholas and Shirley Mae (Buttner) Farwell in Deadwood, South Dakota. Sharon is survived by her 5 children; Lisa (Matt) Sanders of Lander, WY, Anissa (Peter) Pappas of Augusta, GA, Waylon Sterna of Victor, ID, Ramona Lyn (Jersey) Skinner of Lander, WY and Jason Sterna of Victor, ID; 7 grandchildren, Mark (Alex) Sanders of Lander, WY, Zachary (Erika) Sanders of Riverton, WY, Chelsea (Thomas) Lindwurm of [&hellip;]" />
<meta name="twitter:title" content="Sharon Lee Franz - WyoToday.com" />
<meta name="twitter:image" content="https://wrrnetwork.com/wp-content/uploads/2021/02/Easter-Lillies-Image-by-Beverly-Buckley-from-Pixabay-.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wrrnetwork.com/#website","url":"https://wrrnetwork.com/","name":"WyoToday.com","description":"Real.Local.News.","potentialAction":{"@type":"SearchAction","target":"https://wrrnetwork.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://wrrnetwork.com/2021/06/04/sharon-lee-franz/#primaryimage","url":"https://wrrnetwork.com/wp-content/uploads/2021/02/Easter-Lillies-Image-by-Beverly-Buckley-from-Pixabay-.jpg","width":1920,"height":1333},{"@type":"WebPage","@id":"https://wrrnetwork.com/2021/06/04/sharon-lee-franz/#webpage","url":"https://wrrnetwork.com/2021/06/04/sharon-lee-franz/","inLanguage":"en-US","name":"Sharon Lee Franz - WyoToday.com","isPartOf":{"@id":"https://wrrnetwork.com/#website"},"primaryImageOfPage":{"@id":"https://wrrnetwork.com/2021/06/04/sharon-lee-franz/#primaryimage"},"datePublished":"2021-06-04T17:10:51+00:00","dateModified":"2021-06-04T17:10:53+00:00","author":{"@id":"https://wrrnetwork.com/#/schema/person/674ec1448e19a78d12147de575873e12"}},{"@type":["Person"],"@id":"https://wrrnetwork.com/#/schema/person/674ec1448e19a78d12147de575873e12","name":"News","image":{"@type":"ImageObject","@id":"https://wrrnetwork.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f233b4fec38a64cd66b796bdbd85c0c7?s=96&d=mm&r=g","caption":"News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WyoToday.com &raquo; Feed" href="https://wrrnetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WyoToday.com &raquo; Comments Feed" href="https://wrrnetwork.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wrrnetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wrrnetwork.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://wrrnetwork.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://wrrnetwork.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.1.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wrrnetwork.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900%7CRoboto%20Slab%3A300%2C400%2C700%7CRoboto%20Condensed%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/bootstrap.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pe-icon-7-stroke-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/pe-icon-7-stroke.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/owl.carousel.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/lightbox.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-select-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/bootstrap-select.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/jquery-ui.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/weather-icons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-colors-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/colors.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-menu-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/wprmenu.css?ver=1.01' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/animate.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/magnific-popup.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-style-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/style.css?ver=5.1.1' type='text/css' media='all' />
<style id='reendex-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='reendex-responsive-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://wrrnetwork.com/wp-content/plugins/newsletter/style.css?ver=6.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//wrrnetwork.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1605624995' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://wrrnetwork.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7gc = {"wpDebug":"","ajaxurl":"https:\/\/wrrnetwork.com\/wp-admin\/admin-ajax.php","cookieKey":"cf7_gated_content_"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/cf7-gated-content/js/cf7_gated_content.js?ver=1'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-139975824-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-139975824-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/wrrnetwork.com\/wp-admin\/admin-ajax.php","security":"3ecb64acfa","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/wrrnetwork.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/wrrnetwork.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1'></script>
<link rel='https://api.w.org/' href='https://wrrnetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wrrnetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wrrnetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wrrnetwork.com/?p=372438' />
<link rel="alternate" type="application/json+oembed" href="https://wrrnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwrrnetwork.com%2F2021%2F06%2F04%2Fsharon-lee-franz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wrrnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwrrnetwork.com%2F2021%2F06%2F04%2Fsharon-lee-franz%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://wrrnetwork.com/front.js");
                  }
              });
         </script>
       <meta name="generator" content="Site Kit by Google 1.19.0" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wrrnetwork.com/wp-content/uploads/2019/02/cropped-wrrnico-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wrrnetwork.com/wp-content/uploads/2019/02/cropped-wrrnico-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wrrnetwork.com/wp-content/uploads/2019/02/cropped-wrrnico-180x180.png" />
<meta name="msapplication-TileImage" content="https://wrrnetwork.com/wp-content/uploads/2019/02/cropped-wrrnico-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-372438 single-format-standard group-blog reendex_live_time reendex_time_in_twelve_format wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
		<div id="page" class="site" data-color="">
				<header id="header">
			<div class="wrapper">
				<div class="top-menu"> 
			<div class="container">        
						
	<ul>
					<li class="address">
				<span><a href="callto:http://(307)%20856-2251"><i class="fa fa-phone"></i> Call Us: (307) 856-2251</a></span>
			</li>
							<li class="address">
				<span><a href="mailto:http://i&#110;fo&#064;&#119;rr&#110;et&#119;o&#114;k.&#099;&#111;&#109;"><i class="fa fa-envelope"></i> Mail Us: info@wrrnetwork.com</a></span>
			</li>
			</ul>
	
	<ul class="right-top-menu pull-right"> 
					<li class="contact">
				<a><i class="fa fa-map-marker fa-i"></i> 603 E Pershing, Riverton, WY 82501</a>
			</li>
			
		<li class="about">
				<a href="https://wrrnetwork.com/wp-login.php?redirect_to=https%3A%2F%2Fwrrnetwork.com%2F2021%2F06%2F04%2Fsharon-lee-franz%2F"><i class="fa fa-sign-in"></i></a> 
			</li> 	
		<li> 
							<div class="header-search-box">
					<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
					<div class="search-box-wrap">
						<div class="search-close-btn"><i class="pe-7s-close"></i></div>
						
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://wrrnetwork.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>	
</div><!-- /.widget-search -->
					</div>
				</div> <!-- /.header-search-box -->
			                              
		</li>                             
	</ul><!-- /.right-top-menu pull-right -->                         
			</div>                     
		</div>                 
				<div class="container">
			<div class="logo-ad-wrapper clearfix">
				<div class="header-logo">
			<div class='site-logo'>
			<a href='https://wrrnetwork.com/' title='WyoToday.com' rel='home'><img src='https://wrrnetwork.com/wp-content/uploads/2019/04/wyotodaygoldy.jpg' alt='WyoToday.com'></a>
		</div><!-- /.site-logo -->
	</div><!-- /.header-logo -->
	
<div class="container header-style-one">
	<div>			<div class="header-ad-place">
			<div class="desktop-ad">
				<div class="header-ad">
					<a target="_blank" href="https://wrrnetwork.com/bigger-better-bracket-challenge/"><img src="" alt="" /></a>
					</div><!-- /.header-ad -->	
				</div><!-- /.desktop-ad -->
							</div><!-- /.header-ad-place -->
	</div></div><!-- /.container  -->
			</div><!-- /.logo-ad-wrapper clearfix -->
		</div><!-- /.container -->
		<div class="container-fluid">
					</div>
	
<div id="nav-wrapper">
	<nav class="navbar" id="fixed-navbar"> 
					<div class="main-menu nav" id="fixed-navbar-toggle"> 
				<div class="container"> 
					<div class="main_menu">
						<div class="container">
							<!-- Collect the nav links from WordPress -->
							<div class="collapse navbar-collapse" id="bootstrap-nav-collapse">         
								<ul id="menu-main-menu" class="nav navbar-nav mega-main-menu"><li id="menu-item-3283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3283"><a href="https://wrrnetwork.com/">Home</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://wrrnetwork.com/news/">News</a></li>
<li id="menu-item-369430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369430"><a href="https://wrrnetwork.com/bigger-better-bracket-challenge/">Bigger Better Bracket Challenge</a></li>
<li id="menu-item-833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-833"><a href="https://wrrnetwork.com/sports/">Sports</a></li>
<li id="menu-item-36015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-36015"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Radio <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="https://wrrnetwork.com/ktak/">KTAK Country</a></li>
	<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://wrrnetwork.com/kfcw/">KFCW Rock</a></li>
	<li id="menu-item-36837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36837"><a href="https://wrrnetwork.com/kdno-classic-country/">KDNO Classic Country</a></li>
	<li id="menu-item-739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739"><a href="https://wrrnetwork.com/kvow/">KVOW-Talk</a></li>
	<li id="menu-item-904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904"><a href="https://wrrnetwork.com/art-entertainment/">KWYW Hits</a></li>
</ul>
</li>
<li id="menu-item-36040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-36040"><a href="https://wrrnetwork.com/deals-on-the-dial/" class="dropdown-toggle" data-toggle="dropdown">Deals on The Dial <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-38163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38163"><a href="https://wrrnetwork.com/deals-on-the-dial/">Current Deals On The Dial</a></li>
	<li id="menu-item-38162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38162"><a href="https://wrrnetwork.com/submit-a-deal/">Submit a Deal</a></li>
</ul>
</li>
<li id="menu-item-36041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36041"><a href="https://wrrnetwork.com/obits/">Obits</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-573"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Contact <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://wrrnetwork.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-2348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2348"><a href="https://wrrnetwork.com/about-us/">About Us</a></li>
</ul>							</div><!-- /.collapse navbar-collapse -->
						</div><!-- /.container -->
					</div><!-- /.main_menu -->                            
				</div><!-- /.container -->                         
			</div><!-- /.main-menu nav -->                     
					<div class="second-menu navbar" id="nav-below-main"> 
				<div class="container"> 
											<div class="collapse navbar-collapse nav-below-main"> 
							<div id="dropdown" class="menu-main-menu-bottom-container"><ul id="menu-main-menu-bottom" class="menu"><li id="menu-item-36996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36996"><a href="https://radio.securenetsystems.net/cl/KDNO">Listen Live!</a></li>
<li id="menu-item-366674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366674"><a href="https://www.facebook.com/WyoTodayNews/videos/?ref=page_internal">Lets Talk Fremont</a></li>
<li id="menu-item-36849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36849"><a href="https://wrrnetwork.com/contests/">Contests</a></li>
<li id="menu-item-44365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44365"><a href="https://wrrnetwork.com/43873-2/">Real Estate Listings</a></li>
<li id="menu-item-44598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44598"><a href="https://radio.securenetsystems.net/cl/KDNO">Local Sports Streams</a></li>
<li id="menu-item-372394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372394"><a href="https://wrrnetwork.com/fcc-applications/">FCC Applications</a></li>
</ul></div>                                                                  
						</div><!-- /.collapse navbar-collapse -->
					                                           
												<div class="clock"> 
																	<div id="time"></div> 
																<div id="date">Fri, June 4, 2021</div>                                 
							</div>
										</div><!-- /.container -->                         
			</div><!-- /.second-menu navbar -->
		                    
	</nav><!-- /#site-navigation -->
</div><!-- /#nav-wrapper -->
	<div id="mobile-nav-outer-wrapper">
		<div id="mobile-nav-wrapper" class="navbar navbar-default">
			<div class="mobile-menu-logo">
									<div class='site-logo'>
						<a href='https://wrrnetwork.com/' title='WyoToday.com' rel='home'><img src='https://wrrnetwork.com/wp-content/uploads/2019/04/wyotodaygoldy.jpg' alt='WyoToday.com'></a>
					</div>
							</div><!-- /.mobile-menu-logo -->
					<div id="wprmenu_bar" class="wprmenu_bar navbar navbar-default">
				<div class="wprmenu_icon">
					<span class="wprmenu_ic_1"></span>
					<span class="wprmenu_ic_2"></span>
					<span class="wprmenu_ic_3"></span>
				</div>
			</div><!-- /#wprmenu_bar -->
		</div><!-- /#mobile-nav-wrapper -->
		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons sidebar-closed">
			<div class="mobile-menu-top-wrapper">
			<!-- Begin .mobile-menu-logo -->
			<div class="mobile-menu-logo">
									<div class='site-logo'>
						<a href='https://wrrnetwork.com/' title='WyoToday.com' rel='home'><img src='https://wrrnetwork.com/wp-content/uploads/2019/04/wyotodaygoldy.jpg' alt='WyoToday.com'></a>
					</div>
							</div><!-- /.mobile-menu-logo -->
			<div class="menu-close">
			<a class="js-toggleSidebar sidebar-close">
				<span class="pe-7s-close"></span>
			</a>
			</div>
			</div>
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-48488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48488"><a href="https://wrrnetwork.com/">Home</a></li>
<li id="menu-item-44408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44408"><a href="https://wrrnetwork.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-48491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48491"><a href="https://wrrnetwork.com/breaking-news/">Breaking News</a></li>
	<li id="menu-item-48492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48492"><a href="https://wrrnetwork.com/community-news/">Community News</a></li>
</ul>
</li>
<li id="menu-item-368873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368873"><a href="https://wrrnetwork.com/bigcountryconcentration/">Big Country Concentration!</a></li>
<li id="menu-item-369429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369429"><a href="https://wrrnetwork.com/bigger-better-bracket-challenge/">Bigger Better Bracket Challenge</a></li>
<li id="menu-item-44409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44409"><a href="https://wrrnetwork.com/sports/">Sports</a></li>
<li id="menu-item-45338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45338"><a href="https://radio.securenetsystems.net/cl/KDNO">Listen Live</a></li>
<li id="menu-item-364289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364289"><a href="https://wrrnetwork.com/deals-on-the-dial/">Deals on the Dial</a>
<ul class="sub-menu">
	<li id="menu-item-364290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364290"><a href="https://wrrnetwork.com/deals-on-the-dial/">Deals on The Dial</a></li>
	<li id="menu-item-364291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364291"><a href="https://wrrnetwork.com/submit-a-deal/">Submit a Deal</a></li>
</ul>
</li>
<li id="menu-item-48498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48498"><a href="https://wrrnetwork.com/ktak/">Wyoming&#8217;s BIG Country KTAK 93.9 FM</a></li>
<li id="menu-item-48497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48497"><a href="https://wrrnetwork.com/kfcw/">KFCW 93.1 FM Wind River&#8217;s Rock</a></li>
<li id="menu-item-48495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48495"><a href="https://wrrnetwork.com/kdno-classic-country/">KDNO 1101.7 FM Classic Country Legends</a></li>
<li id="menu-item-48499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48499"><a href="https://wrrnetwork.com/kvow/">KVOW 1450 AM Talk of Fremont</a></li>
<li id="menu-item-48500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48500"><a href="https://wrrnetwork.com/art-entertainment/">KWYW 99.1 FM The Heat</a></li>
<li id="menu-item-44404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44404"><a href="https://wrrnetwork.com/43873-2/">Real Estate Listings</a></li>
<li id="menu-item-48489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48489"><a href="https://wrrnetwork.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-48493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48493"><a href="https://wrrnetwork.com/contact-us/">Contact Us</a></li>
</ul>
</li>
			</ul>
			 
			<div class="wpr_search">
				
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://wrrnetwork.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>	
</div><!-- /.widget-search -->
			</div>
											<div class="mobile-social-icons">
				<ul>
					<li class="facebook"><a class="facebook" href="#"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a class="twitter" href="#"><i class="fa fa-twitter"></i></a></li><li class="pinterest"><a class="pinterest" href="#"><i class="fa fa-pinterest-p"></i></a></li><li class="gplus"><a class="google-plus" href="#"><i class="fa fa-google-plus"></i></a></li><li class="vimeo"><a class="vimeo" href="#"><i class="fa fa-vimeo-square"></i></a></li><li class="youtube"><a class="youtube" href="#"><i class="fa fa-youtube"></i></a></li><li class="linkedin"><a class="linkedin" href="#"><i class="fa fa-linkedin"></i></a></li><li class="rss"><a class="rss" href="#"><i class="fa fa-rss"></i></a></li>				</ul>
			</div><!-- /.mobile-social-icons -->
					</div><!-- /#wprmenu_menu -->
			</div><!-- /#mobile-nav-outer-wrapper -->
				</div><!--.wrapper-->
		</header><!-- #header -->
				<div id="content" class="site-content">
			<div class="module">
		<div class="home-right-side">
			<div id="primary" class="content-area">
				<main id="main" class="site-main all-blogs">
							<div class="post-style-default container breaking-ticker">
	<div class="newsticker-area-single">
	<div class="container">
		<div class="outer-single"> 
			<div class="breaking-ribbon"> 
				<h4>Breaking News</h4> 
			</div>                             
			<div class="newsticker">
				<ul>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/06/04/sharon-lee-franz/" title="Sharon Lee Franz">
									Aug. 12, 1946 - June 3, 2021 Sharon Lee Franz, age 74, passed away at&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/06/04/hot-today-isolated-storms-friday-in-the-bighorn-basin/" title="Hot today, Isolated Storms Friday in the Bighorn Basin">
									Hot with a few record highs expected today. Isolated thunderstorms are expected to be confined&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/06/03/life-passages-35/" title="Life Passages">
									We offer our sincerest condolences to the families and friends of: Christine Marie Leonhardt; Shirley&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/06/03/christine-marie-leonhardt/" title="Christine Marie Leonhardt">
									Dec 8, 1951 - Jun 3, 2021 Christine Marie Leonhardt, December 8, 1951 – June&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/06/03/shirley-mae-bertogli/" title="Shirley Mae Bertogli">
									Mar 14, 1943 - Jun 1, 2021 No services are scheduled for Shirley Mae Bertogli,&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/06/03/ruby-rose-blackburn/" title="Ruby Rose Blackburn">
									Feb 1, 1940 - May 31, 2021 Traditional Native American graveside services for Ruby Rose&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/06/03/ardena-mavis-spoonhunter/" title="Ardena Mavis Spoonhunter">
									Jan 27, 1955 - May 31, 2021 Funeral Services for Ardena Mavis Spoonhunter, 66, will&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/06/03/michael-paslay/" title="Michael Paslay">
									May 18, 1958 - May 30, 2021 Michael Paslay, 63, of Riverton, Wyoming and Roundup,&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/06/03/west-main-pipe-nesting-began-this-morning-on-west-main-street/" title="West Main Pipe Nesting began this morning">
									Just before 10 am Thursday morning, a construction crew from Jerry Bornhoft Construction began nesting&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2021/06/03/county-events-for-friday-june-4th-saturday-june-5th/" title="County Events for Friday, June 4th; Saturday, June 5th,">
									9:00 AM Art Exhibit – “Native Americans of Wyoming’s Wind River Country” June 4 @&hellip;								</a>
							</h4>
						</li>
									</ul>
				<div class="navi"> 
					<button class="up">
						<i class="fa fa-caret-left"></i>
					</button>                                     
					<button class="down">
						<i class="fa fa-caret-right"></i>
					</button>                                     
				</div>                                 
			</div><!-- /.newsticker -->                           
		</div><!-- /.outer-single -->
	</div><!-- /.container -->
</div><!-- /.newsticker-area-single -->
	</div>
	
<div class="post-style-default container main-container">
	<article id="post-372438" class="home-main-content col-xs-12 col-sm-12 col-md-8">
		<header class="entry-header">
			<h2 class="entry-title">
				Sharon Lee Franz			</h2>
										<div class="entry-meta">
					<div class="post-meta-elements">
												<div class="post-meta-author">
							<a href="https://wrrnetwork.com/author/rusty/" class="reendex-author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/f233b4fec38a64cd66b796bdbd85c0c7?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f233b4fec38a64cd66b796bdbd85c0c7?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo' height='28' width='28' /></a>
							<a href="https://wrrnetwork.com/author/rusty/">News</a>
						</div>
																		<div class="post-meta-date">
									<div class="post-date">Article Updated:			<span>June 4, 2021</span>
		</div>
							</div><!-- /.post-meta-date -->
												<div class="post-meta-comments"> <i class="fa fa-comment-o"></i><span>Comments Off<span class="screen-reader-text"> on Sharon Lee Franz</span></span></div>
						<div class="post-meta-edit"></div>
					</div><!-- /.post-meta-elements -->
				</div><!-- /.entry-meta -->
							
						<div class="share-wrapper">
				
<div class="share-buttons">
	<a class="facebook-share-btn btn share-button" href="https://www.facebook.com/sharer.php?u=https://wrrnetwork.com/2021/06/04/sharon-lee-franz/" title="Facebook" target="_blank"><i class="fa fa-facebook"></i><span class="social-share-text">Share on Facebook</span></a><a class="twitter-share-btn btn share-button" href="https://twitter.com/share?url=https://wrrnetwork.com/2021/06/04/sharon-lee-franz/" title="Twitter" target="_blank"><i class="fa fa-twitter"></i><span class="social-share-text">Tweet this!</span></a><a class="google-plus-share-btn btn share-button" href="https://plus.google.com/share?url=https://wrrnetwork.com/2021/06/04/sharon-lee-franz/" title="Google Plus" target="_blank"><i class="fa fa-google-plus"></i></a><a class="linkedin-share-btn btn share-button" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=%20https://wrrnetwork.com/2021/06/04/sharon-lee-franz/" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a><a class="pinterest-share-btn btn share-button" href="https://pinterest.com/pin/create/button/?url=https://wrrnetwork.com/2021/06/04/sharon-lee-franz/" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a><a class="tumblr-share-btn btn share-button" href="http://www.tumblr.com/share/link?url=https://wrrnetwork.com/2021/06/04/sharon-lee-franz/" title="Tumblr" target="_blank"><i class="fa fa-tumblr"></i></a><a class="reddit-share-btn btn share-button" href="http://www.reddit.com/submit?url=https://wrrnetwork.com/2021/06/04/sharon-lee-franz/" title="Reddit" target="_blank"><i class="fa fa-reddit"></i></a><a class="stumbleupon-share-btn btn share-button" href="http://www.stumbleupon.com/submit?url=https://wrrnetwork.com/2021/06/04/sharon-lee-franz/" title="Stumbleupon" target="_blank"><i class="fa fa-stumbleupon"></i></a><a class="digg-share-btn btn share-button" href="http://digg.com/submit?url=https://wrrnetwork.com/2021/06/04/sharon-lee-franz/" title="Digg" target="_blank"><i class="fa fa-digg"></i></a><a class="vk-share-btn btn share-button" href="http://vk.com/share.php?url=https://wrrnetwork.com/2021/06/04/sharon-lee-franz/" title="Vk" target="_blank"><i class="fa fa-vk"></i></a><a class="pocket-share-btn btn share-button" href="https://getpocket.com/save?url=https://wrrnetwork.com/2021/06/04/sharon-lee-franz/" title="Pocket" target="_blank"><i class="fa fa-get-pocket"></i></a></div><!-- /.share-buttons -->
			</div>
							
		</header><!-- /.entry-header -->   
	<div class="post post-full">
					<div class="entry-media">		
				<img width="822" height="571" src="https://wrrnetwork.com/wp-content/uploads/2021/02/Easter-Lillies-Image-by-Beverly-Buckley-from-Pixabay--822x571.jpg" class="attachment-reendex_single_post_thumb size-reendex_single_post_thumb wp-post-image" alt="" srcset="https://wrrnetwork.com/wp-content/uploads/2021/02/Easter-Lillies-Image-by-Beverly-Buckley-from-Pixabay--822x571.jpg 822w, https://wrrnetwork.com/wp-content/uploads/2021/02/Easter-Lillies-Image-by-Beverly-Buckley-from-Pixabay--300x208.jpg 300w, https://wrrnetwork.com/wp-content/uploads/2021/02/Easter-Lillies-Image-by-Beverly-Buckley-from-Pixabay--768x533.jpg 768w, https://wrrnetwork.com/wp-content/uploads/2021/02/Easter-Lillies-Image-by-Beverly-Buckley-from-Pixabay--1024x711.jpg 1024w" sizes="(max-width: 822px) 100vw, 822px" />							</div><!-- /.entry-media -->
				<div class="entry-main">
			<div class="entry-content">
				<div class="content-inner">
				
<p><em><strong>Aug. 12, 1946 &#8211; June 3, 2021</strong></em></p>



<p>Sharon Lee Franz, age 74, passed away at her home in Lander, Wyoming on Thursday morning, June 3, 2021.</p>



<p>Sharon was born on August 12, 1946 to Roy Nicholas and Shirley Mae (Buttner) Farwell in Deadwood, South Dakota.</p>



<p>Sharon is survived by her 5 children; Lisa (Matt) Sanders of Lander, WY, Anissa (Peter) Pappas of Augusta, GA, Waylon Sterna of Victor, ID, Ramona Lyn (Jersey) Skinner of Lander, WY and Jason Sterna of Victor, ID; 7 grandchildren, Mark (Alex) Sanders of Lander, WY, Zachary (Erika) Sanders of Riverton, WY, Chelsea (Thomas) Lindwurm of Spearfish, SD, Reb Lindwurm of Chamberlain, SD, Schyler (Jennifer) Sterna of Washington, IA, Cadan Skinner of Omaha, NE and Daviel Sterna of Big Piney, WY; 9 great-grandchildren, Kloie Sanders, Emmitt Sanders, Weston Sanders, Braxton Sanders, Aspen Lindwurm, Brawk Sterna, Rydge Sterna, Tynleigh Sterna and Moxen Sterna; 2 sisters, Christy Klinghagen and Judy Farwell, both from Belle Fourche, SD.; several nieces, nephews and special “Kitty, April.”</p>



<p>Sharon was preceded in death by her mother, Shirley Farwell on June 3, 2012; her father, Roy Farwell on March 17, 2000 and her brother, David M. Farwell.</p>



<p>Per her wishes, cremation will take place and a Celebration of Life will be held at a later time.</p>



<p>Please sign the family book at&nbsp;<a href="http://www.hudsonsfh.com/" target="_blank" rel="noreferrer noopener">www.hudsonsfh.com</a></p>
								</div>
			</div><!-- /.entry-content -->
			<div class="entry-footer">
					<div class="navigation-post navigation-paging">
		<h2 class="screen-reader-text">Post navigation</h2>
					<div class="row vdivide">
				<div class="nav-previous col-sm-6 col-md-6 col-lg-6"><a href="https://wrrnetwork.com/2021/06/04/hot-today-isolated-storms-friday-in-the-bighorn-basin/" rel="prev"><div class="nav-wrapper">Previous post<h3 class="post-title">Hot today, Isolated Storms Friday in the Bighorn Basin</h3></div></a></div>							</div><!-- /.row vdivide -->
				<div class="clear"></div>
	</div>
					<div class="post-category">
				<span>Posted in:</span><ul class="post-categories">
	<li><a href="https://wrrnetwork.com/category/obits/" rel="category tag">Obits</a></li></ul>				</div>
				<div class="post-tags">
									</div>
			</div><!-- /.entry-footer -->
								</div><!-- /.entry-main" -->
	</div><!-- .post post-full clearfix -->
</article><!-- #post-## -->
		<section id="secondaryright" class="home-right-sidebar widget-area col-xs-12 col-sm-12 col-md-4" role="complementary">
			<div id="search-2" class="widget widget_search">
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://wrrnetwork.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>	
</div><!-- /.widget-search -->
</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://wrrnetwork.com/2021/06/04/sharon-lee-franz/">Sharon Lee Franz</a>
									</li>
											<li>
					<a href="https://wrrnetwork.com/2021/06/04/hot-today-isolated-storms-friday-in-the-bighorn-basin/">Hot today, Isolated Storms Friday in the Bighorn Basin</a>
									</li>
											<li>
					<a href="https://wrrnetwork.com/2021/06/03/life-passages-35/">Life Passages</a>
									</li>
											<li>
					<a href="https://wrrnetwork.com/2021/06/03/christine-marie-leonhardt/">Christine Marie Leonhardt</a>
									</li>
											<li>
					<a href="https://wrrnetwork.com/2021/06/03/shirley-mae-bertogli/">Shirley Mae Bertogli</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title">Recent Comments</h4><ul id="recentcomments"></ul></div><div id="archives-2" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<ul>
				<li><a href='https://wrrnetwork.com/2021/06/'>June 2021</a></li>
	<li><a href='https://wrrnetwork.com/2021/05/'>May 2021</a></li>
	<li><a href='https://wrrnetwork.com/2021/04/'>April 2021</a></li>
	<li><a href='https://wrrnetwork.com/2021/03/'>March 2021</a></li>
	<li><a href='https://wrrnetwork.com/2021/02/'>February 2021</a></li>
	<li><a href='https://wrrnetwork.com/2021/01/'>January 2021</a></li>
	<li><a href='https://wrrnetwork.com/2020/12/'>December 2020</a></li>
	<li><a href='https://wrrnetwork.com/2020/11/'>November 2020</a></li>
	<li><a href='https://wrrnetwork.com/2020/10/'>October 2020</a></li>
	<li><a href='https://wrrnetwork.com/2020/09/'>September 2020</a></li>
	<li><a href='https://wrrnetwork.com/2020/08/'>August 2020</a></li>
	<li><a href='https://wrrnetwork.com/2020/07/'>July 2020</a></li>
	<li><a href='https://wrrnetwork.com/2020/06/'>June 2020</a></li>
	<li><a href='https://wrrnetwork.com/2020/05/'>May 2020</a></li>
	<li><a href='https://wrrnetwork.com/2020/04/'>April 2020</a></li>
	<li><a href='https://wrrnetwork.com/2020/03/'>March 2020</a></li>
	<li><a href='https://wrrnetwork.com/2020/02/'>February 2020</a></li>
	<li><a href='https://wrrnetwork.com/2020/01/'>January 2020</a></li>
	<li><a href='https://wrrnetwork.com/2019/12/'>December 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/11/'>November 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/10/'>October 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/09/'>September 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/08/'>August 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/07/'>July 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/06/'>June 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/05/'>May 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/04/'>April 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/03/'>March 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/02/'>February 2019</a></li>
	<li><a href='https://wrrnetwork.com/2018/03/'>March 2018</a></li>
	<li><a href='https://wrrnetwork.com/2018/02/'>February 2018</a></li>
	<li><a href='https://wrrnetwork.com/2018/01/'>January 2018</a></li>
	<li><a href='https://wrrnetwork.com/2017/12/'>December 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/11/'>November 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/10/'>October 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/09/'>September 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/08/'>August 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/04/'>April 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/03/'>March 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/02/'>February 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/01/'>January 2017</a></li>
		</ul>
			</div><div id="meta-2" class="widget widget_meta"><h4 class="widget-title">Meta</h4>			<ul>
						<li><a rel="nofollow" href="https://wrrnetwork.com/wp-login.php">Log in</a></li>
			<li><a href="https://wrrnetwork.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wrrnetwork.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div><div id="archives-3" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://wrrnetwork.com/2021/06/'> June 2021 &nbsp;(38)</option>
	<option value='https://wrrnetwork.com/2021/05/'> May 2021 &nbsp;(235)</option>
	<option value='https://wrrnetwork.com/2021/04/'> April 2021 &nbsp;(251)</option>
	<option value='https://wrrnetwork.com/2021/03/'> March 2021 &nbsp;(225)</option>
	<option value='https://wrrnetwork.com/2021/02/'> February 2021 &nbsp;(191)</option>
	<option value='https://wrrnetwork.com/2021/01/'> January 2021 &nbsp;(209)</option>
	<option value='https://wrrnetwork.com/2020/12/'> December 2020 &nbsp;(273)</option>
	<option value='https://wrrnetwork.com/2020/11/'> November 2020 &nbsp;(210)</option>
	<option value='https://wrrnetwork.com/2020/10/'> October 2020 &nbsp;(229)</option>
	<option value='https://wrrnetwork.com/2020/09/'> September 2020 &nbsp;(258)</option>
	<option value='https://wrrnetwork.com/2020/08/'> August 2020 &nbsp;(279)</option>
	<option value='https://wrrnetwork.com/2020/07/'> July 2020 &nbsp;(326)</option>
	<option value='https://wrrnetwork.com/2020/06/'> June 2020 &nbsp;(273)</option>
	<option value='https://wrrnetwork.com/2020/05/'> May 2020 &nbsp;(289)</option>
	<option value='https://wrrnetwork.com/2020/04/'> April 2020 &nbsp;(320)</option>
	<option value='https://wrrnetwork.com/2020/03/'> March 2020 &nbsp;(371)</option>
	<option value='https://wrrnetwork.com/2020/02/'> February 2020 &nbsp;(263)</option>
	<option value='https://wrrnetwork.com/2020/01/'> January 2020 &nbsp;(280)</option>
	<option value='https://wrrnetwork.com/2019/12/'> December 2019 &nbsp;(222)</option>
	<option value='https://wrrnetwork.com/2019/11/'> November 2019 &nbsp;(307)</option>
	<option value='https://wrrnetwork.com/2019/10/'> October 2019 &nbsp;(320)</option>
	<option value='https://wrrnetwork.com/2019/09/'> September 2019 &nbsp;(284)</option>
	<option value='https://wrrnetwork.com/2019/08/'> August 2019 &nbsp;(231)</option>
	<option value='https://wrrnetwork.com/2019/07/'> July 2019 &nbsp;(303)</option>
	<option value='https://wrrnetwork.com/2019/06/'> June 2019 &nbsp;(339)</option>
	<option value='https://wrrnetwork.com/2019/05/'> May 2019 &nbsp;(342)</option>
	<option value='https://wrrnetwork.com/2019/04/'> April 2019 &nbsp;(253)</option>
	<option value='https://wrrnetwork.com/2019/03/'> March 2019 &nbsp;(28)</option>
	<option value='https://wrrnetwork.com/2019/02/'> February 2019 &nbsp;(1)</option>
	<option value='https://wrrnetwork.com/2018/03/'> March 2018 &nbsp;(1)</option>
	<option value='https://wrrnetwork.com/2018/02/'> February 2018 &nbsp;(27)</option>
	<option value='https://wrrnetwork.com/2018/01/'> January 2018 &nbsp;(1)</option>
	<option value='https://wrrnetwork.com/2017/12/'> December 2017 &nbsp;(4)</option>
	<option value='https://wrrnetwork.com/2017/11/'> November 2017 &nbsp;(20)</option>
	<option value='https://wrrnetwork.com/2017/10/'> October 2017 &nbsp;(80)</option>
	<option value='https://wrrnetwork.com/2017/09/'> September 2017 &nbsp;(165)</option>
	<option value='https://wrrnetwork.com/2017/08/'> August 2017 &nbsp;(12)</option>
	<option value='https://wrrnetwork.com/2017/04/'> April 2017 &nbsp;(590)</option>
	<option value='https://wrrnetwork.com/2017/03/'> March 2017 &nbsp;(192)</option>
	<option value='https://wrrnetwork.com/2017/02/'> February 2017 &nbsp;(18)</option>
	<option value='https://wrrnetwork.com/2017/01/'> January 2017 &nbsp;(2)</option>

		</select>
		</div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title">Categories</h4><form action="https://wrrnetwork.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">About Us&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1327">Cody&#8217;s Column&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1183">Contest&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45">Deals&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1141">Events&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="2530">Jobs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1206">Let&#8217;s Talk Fremont&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="547">Listen Live!&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="281">Live&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="118">News&nbsp;&nbsp;(5,910)</option>
	<option class="level-1" value="242">&nbsp;&nbsp;&nbsp;Breaking News&nbsp;&nbsp;(172)</option>
	<option class="level-1" value="1302">&nbsp;&nbsp;&nbsp;Community News&nbsp;&nbsp;(798)</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;Local News&nbsp;&nbsp;(3,638)</option>
	<option class="level-2" value="1182">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Crime News&nbsp;&nbsp;(758)</option>
	<option class="level-2" value="550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fremont News&nbsp;&nbsp;(37)</option>
	<option class="level-2" value="551">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hot Springs News&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="279">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest News&nbsp;&nbsp;(994)</option>
	<option class="level-2" value="552">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washakie News&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="159">&nbsp;&nbsp;&nbsp;Local Sports&nbsp;&nbsp;(801)</option>
	<option class="level-1" value="554">&nbsp;&nbsp;&nbsp;State News&nbsp;&nbsp;(686)</option>
	<option class="level-0" value="549">Obits&nbsp;&nbsp;(874)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,237)</option>
	<option class="level-0" value="548">Weather&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="553">Wyoming Athletics&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div>			
			<div id="weather" class="sidebar-weather  widget container-wrapper">
				<h4 class="widget-title weather-title">Weather</h4>				<div class='panel'>
					<div class="widget-title">
						<span class='city' id='city'></span>
					</div>
					<div class="weather-card">
						<div class='weather'>
							<div class='temperature' id='temperature'>
								<div class='temp' id='temp'><i id='condition'></i> <span id='num'></span><a class='fahrenheit active' id='fahrenheit' href="#">&deg;F</a><span class='divider secondary'>|</span><a class='celsius' id='celsius' href="#">&deg;C</a></div>
							</div>
							<div class='group secondary'>
								<div id='haze' class="desc-text"></div>
								<div id='wind' class="desc-text"></div>
								<div id='humidity' class="desc-text"></div>
							</div>
							<div class='forecast' id='forecast'></div>							
						</div><!-- /.weather -->
					</div><!-- /.weather-card -->
				</div><!-- /.panel -->
			</div><!-- /#weather -->			
		
				</section><!-- #secondaryright -->
	<!-- SIDEBAR -->
</div><!-- /.post-style-default -->
				</main><!-- /#main -->
			</div><!-- /#primary -->
		</div><!-- /.home -->
	</div><!-- /.module -->
<div id="fb-root"></div>
		</div><!-- #content -->
				<footer id="footer" class="site-footer">
		   <div id="parallax-section2">
			<div class="bg parallax2 overlay img-overlay2">
				<img class="background-image" src="" alt="" /> 
				<div class="footer-widget-area">
					<div class="container">
										</div><!-- /.container -->
				</div><!-- /.footer-widget-area -->
			</div><!-- /.bg parallax2  -->                      
		</div><!-- /#parallax-section2 -->
		<div id="copyrights"> 
		<div class="container"> 
			<div class="row no-gutter">
				<div class="col-sm-12 col-md-6">
					<div class="copyright"> 
						<p class="copyrights">
							Copyright 2019 Wind River Radio Network. All Rights Reserved.						</p>
					</div><!-- /.copyright -->
				</div><!-- /.col-sm-12 col-md-6 -->
						<div class="col-sm-12 col-md-6">
				
<div class="footer-social-icons">
	<ul>
		<li class="facebook"><a class="facebook" href="#"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a class="twitter" href="#"><i class="fa fa-twitter"></i></a></li><li class="gplus"><a class="google-plus" href="#"><i class="fa fa-google-plus"></i></a></li><li class="linkedin"><a class="linkedin" href="#"><i class="fa fa-linkedin"></i></a></li><li class="pinterest"><a class="pinterest" href="#"><i class="fa fa-pinterest-p"></i></a></li><li class="vimeo"><a class="vimeo" href="#"><i class="fa fa-vimeo-square"></i></a></li><li class="youtube"><a class="youtube" href="#"><i class="fa fa-youtube"></i></a></li><li class="rss"><a class="rss" href="#"><i class="fa fa-rss"></i></a></li><li class="instagram"><a class="instagram" href="#"><i class="fa fa-instagram"></i></a></li>	</ul>
</div><!-- /.footer-social-icons -->
			</div>
						</div><!-- /.row no-gutter -->
		</div><!-- /.container -->
	</div><!-- /#copyrights -->
			</footer><!-- end .site-footer -->
				</div><!-- #page -->
		<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/wrrnetwork.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"16bc2d0659"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wrrnetwork.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc1-6MUAAAAAHjy6CmoZjQ8lzHyF23PlCKHk0cd&#038;ver=3.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.flexslider-min.js?ver=2.6.3'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.parallax.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.easy-ticker.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.ui.totop.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/owl.carousel.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.fitvids.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/lightbox.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/bootstrap-select.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/headroom.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.countdown.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reendex_weather_settings = {"reendex_wea_api":"05c5a38b0e61ef7cd7b06aa952a8d1f2","reendex_weather_location":"Riverton, Wy","reendex_weather_access_key":"aaace0357d86dfe4729afbbe7b060aa7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/reendex-main.js?ver=1.0.0'></script>
<script type='text/javascript'>
			// Sticky sidebar on scroll.
			( function ( $ ) {
				'use strict';
				$( window ).on('load', function() {
					$('.home-main-content').theiaStickySidebar({
						additionalMarginTop: 30
					});

					$('.widget-area').theiaStickySidebar({
						additionalMarginTop: 30
					});
				} );
			}( jQuery ) );
		

			// Add hover effect to menus.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					$('ul.nav li.dropdown').hover(function() {
						$(this).find('.dropdown-menu').stop(true, true).delay(100).fadeIn();
					},
					function() {
						$(this).find('.dropdown-menu').stop(true, true).delay(100).fadeOut();
					});
				} );
			}( jQuery ) );
		

			// Sticky navigation on scroll.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					// headroom
					$( '#fixed-navbar' ).headroom( {
						tolerance: 5,
						offset: $( '#content' ).offset().top,
						classes: {
							pinned: 'headroom-pinned',
							unpinned: 'headroom-unpinned'
						}
					} );

					// affix.
					$( '#nav-wrapper' ).height( $( 'nav' ).height() );
					$( 'nav' ).affix({
						offset: { top: $( 'nav' ).offset().top }
					});
				} );
			}( jQuery ) );
		

			// Sticky mobile menu on scroll.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					// headroom.
					$( '#mobile-nav-wrapper' ).headroom({
						offset: $( '#content' ).offset().top,
						classes: {
							pinned: 'headroom-pinned',
							unpinned: 'headroom-unpinned'
						}
					});

					// affix.
					$( '#mobile-nav-outer-wrapper' ).height( $( '#mobile-nav-wrapper' ).outerHeight( true ) );
					$( '#mobile-nav-wrapper' ).affix({
						offset: { top: $( '#mobile-nav-wrapper' ).offset().top }
					});
				} );
			}( jQuery ) );
		
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/navigation.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/theia-sticky-sidebar.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/ResizeSensor.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/player.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.magnific-popup.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.transit.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.sidr.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"enable","swipe":"disable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/wprmenu.js?ver=2017-03-16'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6Lc1-6MUAAAAAHjy6CmoZjQ8lzHyF23PlCKHk0cd',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-06-04 11:10:55 -->