		<!DOCTYPE html>
			<html lang="en-US" id="arve">
	<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139975824-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139975824-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Hit and Run; Drug use; Harassment; Theft reported - WyoToday.com</title>
	
		
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hit and Run; Drug use; Harassment; Theft reported - WyoToday.com" />
<meta property="og:description" content="A hit and run collision was reported at 11:11 a.m. Monday on Washakie Street. Police contacted the Guardian of a juvenile female in reference to alleged drug use over the weekend. The alleged harassment of a transgender student at Lander Valley High School was reported Monday at 2:41 p.m. Police are reviewing video surveillance after a theft of money was reported at Anytime Fitness on Amoretti Street. A stolen vehicle out of Northside Drive was recovered by the Wyoming Highway Patrol Monday evening, An investigation has been launched. Arrests/Citations A 17-year-old Female was cited for Driving Without a License. Arrested &hellip;" />
<meta property="og:url" content="https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/" />
<meta property="og:site_name" content="WyoToday.com" />
<meta property="article:publisher" content="http://www.facebook.com/wyotodaynews" />
<meta property="article:section" content="Crime News" />
<meta property="article:published_time" content="2019-10-15T16:21:09+00:00" />
<meta property="article:modified_time" content="2019-10-15T16:21:11+00:00" />
<meta property="og:updated_time" content="2019-10-15T16:21:11+00:00" />
<meta property="og:image" content="https://wrrnetwork.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-1.48.52-PM.png" />
<meta property="og:image:secure_url" content="https://wrrnetwork.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-1.48.52-PM.png" />
<meta property="og:image:width" content="357" />
<meta property="og:image:height" content="233" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A hit and run collision was reported at 11:11 a.m. Monday on Washakie Street. Police contacted the Guardian of a juvenile female in reference to alleged drug use over the weekend. The alleged harassment of a transgender student at Lander Valley High School was reported Monday at 2:41 p.m. Police are reviewing video surveillance after a theft of money was reported at Anytime Fitness on Amoretti Street. A stolen vehicle out of Northside Drive was recovered by the Wyoming Highway Patrol Monday evening, An investigation has been launched. Arrests/Citations A 17-year-old Female was cited for Driving Without a License. Arrested [&hellip;]" />
<meta name="twitter:title" content="Hit and Run; Drug use; Harassment; Theft reported - WyoToday.com" />
<meta name="twitter:image" content="https://wrrnetwork.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-1.48.52-PM.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wrrnetwork.com/#website","url":"https://wrrnetwork.com/","name":"WyoToday.com","potentialAction":{"@type":"SearchAction","target":"https://wrrnetwork.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/#primaryimage","url":"https://wrrnetwork.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-1.48.52-PM.png","width":357,"height":233},{"@type":"WebPage","@id":"https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/#webpage","url":"https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/","inLanguage":"en-US","name":"Hit and Run; Drug use; Harassment; Theft reported - WyoToday.com","isPartOf":{"@id":"https://wrrnetwork.com/#website"},"primaryImageOfPage":{"@id":"https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/#primaryimage"},"datePublished":"2019-10-15T16:21:09+00:00","dateModified":"2019-10-15T16:21:11+00:00","author":{"@id":"https://wrrnetwork.com/#/schema/person/36a2114f85ed167884ed502424875715"}},{"@type":["Person"],"@id":"https://wrrnetwork.com/#/schema/person/36a2114f85ed167884ed502424875715","name":"WyoToday","image":{"@type":"ImageObject","@id":"https://wrrnetwork.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cd8b55d65cf489668014043298822ecb?s=96&d=mm&r=g","caption":"WyoToday"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/amp/" /><meta name="generator" content="AMP for WP 0.9.98.10"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WyoToday.com &raquo; Feed" href="https://wrrnetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WyoToday.com &raquo; Comments Feed" href="https://wrrnetwork.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wrrnetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wrrnetwork.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://wrrnetwork.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://wrrnetwork.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wrrnetwork.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://wrrnetwork.com/wp-content/plugins/geodirectory/assets/css/select2/select2.css?ver=2.0.0.67' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-core-css'  href='https://wrrnetwork.com/wp-content/plugins/geodirectory/assets/css/gd_core_frontend.css?ver=2.0.0.67' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-css'  href='https://wrrnetwork.com/wp-content/plugins/geodirectory/assets/leaflet/leaflet.css?ver=2.0.0.67' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-routing-machine-css'  href='https://wrrnetwork.com/wp-content/plugins/geodirectory/assets/leaflet/routing/leaflet-routing-machine.css?ver=2.0.0.67' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900%7CRoboto%20Slab%3A300%2C400%2C700%7CRoboto%20Condensed%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/bootstrap.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/all.css?wpfas=true' type='text/css' media='all' />
<link rel='stylesheet' id='pe-icon-7-stroke-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/pe-icon-7-stroke.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/owl.carousel.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/lightbox.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-select-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/bootstrap-select.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/jquery-ui.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/weather-icons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-colors-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/colors.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-menu-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/wprmenu.css?ver=1.01' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/animate.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/magnific-popup.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-style-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/style.css?ver=5.2.4' type='text/css' media='all' />
<style id='reendex-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='reendex-responsive-css'  href='https://wrrnetwork.com/wp-content/themes/reendex/css/responsive.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://wrrnetwork.com/wp-content/plugins/newsletter/style.css?ver=6.2.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://wrrnetwork.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-shims-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/v4-shims.css?wpfas=true' type='text/css' media='all' />
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://wrrnetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wrrnetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wrrnetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wrrnetwork.com/?p=42999' />
<link rel="alternate" type="application/json+oembed" href="https://wrrnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwrrnetwork.com%2F2019%2F10%2F15%2Fhit-and-run-drug-use-harassment-theft-reported%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wrrnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwrrnetwork.com%2F2019%2F10%2F15%2Fhit-and-run-drug-use-harassment-theft-reported%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://wrrnetwork.com/front.js");
                  }
                 
              });
         </script>
       		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://wrrnetwork.com/wp-content/uploads/2019/02/cropped-wrrnico-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wrrnetwork.com/wp-content/uploads/2019/02/cropped-wrrnico-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wrrnetwork.com/wp-content/uploads/2019/02/cropped-wrrnico-180x180.png" />
<meta name="msapplication-TileImage" content="https://wrrnetwork.com/wp-content/uploads/2019/02/cropped-wrrnico-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', '', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-42999 single-format-standard group-blog reendex_live_time reendex_time_in_twelve_format wpb-js-composer js-comp-ver-6.0.5 vc_responsive gd-map-osm">
		<div id="page" class="site" data-color="">
				<header id="header">
			<div class="wrapper">
				<div class="top-menu"> 
			<div class="container">        
						
	<ul>
					<li class="address">
				<span><a href="callto:http://(307)%20856-2251"><i class="fa fa-phone"></i> Call Us: (307) 856-2251</a></span>
			</li>
							<li class="address">
				<span><a href="mailto:http://&#105;nf&#111;&#064;&#119;rr&#110;et&#119;&#111;rk.c&#111;&#109;"><i class="fa fa-envelope"></i> Mail Us: info@wrrnetwork.com</a></span>
			</li>
			</ul>
	
	<ul class="right-top-menu pull-right"> 
					<li class="contact">
				<a><i class="fa fa-map-marker fa-i"></i> 603 E Pershing, Riverton, WY 82501</a>
			</li>
			
		<li class="about">
				<a href="https://wrrnetwork.com/wp-login.php?redirect_to=https%3A%2F%2Fwrrnetwork.com%2F2019%2F10%2F15%2Fhit-and-run-drug-use-harassment-theft-reported%2F"><i class="fa fa-sign-in"></i></a> 
			</li> 	
		<li> 
							<div class="header-search-box">
					<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
					<div class="search-box-wrap">
						<div class="search-close-btn"><i class="pe-7s-close"></i></div>
						
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://wrrnetwork.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>	
</div><!-- /.widget-search -->
					</div>
				</div> <!-- /.header-search-box -->
			                              
		</li>                             
	</ul><!-- /.right-top-menu pull-right -->                         
			</div>                     
		</div>                 
				<div class="container">
			<div class="logo-ad-wrapper clearfix">
				<div class="header-logo">
			<div class='site-logo'>
			<a href='https://wrrnetwork.com/' title='WyoToday.com' rel='home'><img src='https://wrrnetwork.com/wp-content/uploads/2019/04/wyotodaygoldy.jpg' alt='WyoToday.com'></a>
		</div><!-- /.site-logo -->
	</div><!-- /.header-logo -->
	
<div class="container header-style-one">
	<div>			<div class="header-ad-place">
			<div class="desktop-ad">
				<div class="header-ad">
					<a target="_blank" href="https://wrrnetwork.com/2019-nfl-pickem-contest/"><img src="https://wrrnetwork.com/wp-content/uploads/2019/08/NfLPickem.jpg" alt="" /></a>
					</div><!-- /.header-ad -->	
				</div><!-- /.desktop-ad -->
							</div><!-- /.header-ad-place -->
	</div></div><!-- /.container  -->
			</div><!-- /.logo-ad-wrapper clearfix -->
		</div><!-- /.container -->
		<div class="container-fluid">
					</div>
	
<div id="nav-wrapper">
	<nav class="navbar" id="fixed-navbar"> 
					<div class="main-menu nav" id="fixed-navbar-toggle"> 
				<div class="container"> 
					<div class="main_menu">
						<div class="container">
							<!-- Collect the nav links from WordPress -->
							<div class="collapse navbar-collapse" id="bootstrap-nav-collapse">         
								<ul id="menu-main-menu" class="nav navbar-nav mega-main-menu"><li id="menu-item-3283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3283"><a href="https://wrrnetwork.com/">Home</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://wrrnetwork.com/news/">News</a></li>
<li id="menu-item-833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-833"><a href="https://wrrnetwork.com/sports/">Sports</a></li>
<li id="menu-item-38607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38607"><a href="https://wrrnetwork.com/opinion/">Opinion</a></li>
<li id="menu-item-36040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-36040"><a href="https://wrrnetwork.com/deals-on-the-dial/" class="dropdown-toggle" data-toggle="dropdown">Deals on The Dial <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-38163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38163"><a href="https://wrrnetwork.com/deals-on-the-dial/">Current Deals On The Dial</a></li>
	<li id="menu-item-38162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38162"><a href="https://wrrnetwork.com/submit-a-deal/">Submit a Deal</a></li>
</ul>
</li>
<li id="menu-item-36041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36041"><a href="https://wrrnetwork.com/obits/">Obits</a></li>
<li id="menu-item-36015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-36015"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Radio <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="https://wrrnetwork.com/ktak/">KTAK Country</a></li>
	<li id="menu-item-36837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36837"><a href="https://wrrnetwork.com/kdno-classic-country/">KDNO Classic Country</a></li>
	<li id="menu-item-739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739"><a href="https://wrrnetwork.com/kvow/">KVOW-Talk</a></li>
	<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://wrrnetwork.com/kfcw/">KFCW Rock</a></li>
	<li id="menu-item-904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904"><a href="https://wrrnetwork.com/art-entertainment/">KWYW Hits</a></li>
</ul>
</li>
<li id="menu-item-573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-573"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Contact <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://wrrnetwork.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-2348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2348"><a href="https://wrrnetwork.com/about-us/">About Us</a></li>
<li id="menu-item-41297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41297"><a href="https://wrrnetwork.com/subscribe-to-our-newsletter/">Subscribe</a></li>
<li id="menu-item-41607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41607"><a href="https://wrrnetwork.com/2019-nfl-pickem-contest/">2019 NFL PICK&#8217;EM CONTEST</a></li>
</ul>							</div><!-- /.collapse navbar-collapse -->
						</div><!-- /.container -->
					</div><!-- /.main_menu -->                            
				</div><!-- /.container -->                         
			</div><!-- /.main-menu nav -->                     
					<div class="second-menu navbar" id="nav-below-main"> 
				<div class="container"> 
											<div class="collapse navbar-collapse nav-below-main"> 
							<div id="dropdown" class="menu-main-menu-bottom-container"><ul id="menu-main-menu-bottom" class="menu"><li id="menu-item-36996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36996"><a href="https://radio.securenetsystems.net/cl/KDNO">Listen Live!</a></li>
<li id="menu-item-37055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37055"><a href="https://wrrnetwork.com/lets-talk-fremont-2/">Let&#8217;s Talk Fremont</a></li>
<li id="menu-item-36849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-36849"><a href="https://wrrnetwork.com/contests/" class="dropdown-toggle" data-toggle="dropdown">Contests <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
	<li id="menu-item-42621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42621"><a href="https://wrrnetwork.com/big-bull-2019/">Big Bull 2019</a></li>
</ul>
</li>
<li id="menu-item-36846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36846"><a href="https://wrrnetwork.com/local-sports-streams/">Local Sports Streams</a></li>
<li id="menu-item-36979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36979"><a href="https://wrrnetwork.com/public-file/">Public File</a></li>
</ul></div>                                                                  
						</div><!-- /.collapse navbar-collapse -->
					                                           
												<div class="clock"> 
																	<div id="time"></div> 
																<div id="date">Tue, October 15, 2019</div>                                 
							</div>
										</div><!-- /.container -->                         
			</div><!-- /.second-menu navbar -->
		                    
	</nav><!-- /#site-navigation -->
</div><!-- /#nav-wrapper -->
	<div id="mobile-nav-outer-wrapper">
		<div id="mobile-nav-wrapper" class="navbar navbar-default">
			<div class="mobile-menu-logo">
									<div class='site-logo'>
						<a href='https://wrrnetwork.com/' title='WyoToday.com' rel='home'><img src='https://wrrnetwork.com/wp-content/uploads/2019/04/wyotodaygoldy.jpg' alt='WyoToday.com'></a>
					</div>
							</div><!-- /.mobile-menu-logo -->
					<div id="wprmenu_bar" class="wprmenu_bar navbar navbar-default">
				<div class="wprmenu_icon">
					<span class="wprmenu_ic_1"></span>
					<span class="wprmenu_ic_2"></span>
					<span class="wprmenu_ic_3"></span>
				</div>
			</div><!-- /#wprmenu_bar -->
		</div><!-- /#mobile-nav-wrapper -->
		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons sidebar-closed">
			<div class="mobile-menu-top-wrapper">
			<!-- Begin .mobile-menu-logo -->
			<div class="mobile-menu-logo">
									<div class='site-logo'>
						<a href='https://wrrnetwork.com/' title='WyoToday.com' rel='home'><img src='https://wrrnetwork.com/wp-content/uploads/2019/04/wyotodaygoldy.jpg' alt='WyoToday.com'></a>
					</div>
							</div><!-- /.mobile-menu-logo -->
			<div class="menu-close">
			<a class="js-toggleSidebar sidebar-close">
				<span class="pe-7s-close"></span>
			</a>
			</div>
			</div>
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-8345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-8345"><a href="https://wrrnetwork.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-8355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8355"><a href="https://wrrnetwork.com/home/watch-live/">Watch Live 24/7</a></li>
	<li id="menu-item-8354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8354"><a href="https://wrrnetwork.com/home/reendex-tv-radio/">Reendex-TV Radio</a></li>
	<li id="menu-item-8356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8356"><a href="https://wrrnetwork.com/home/web-shows/">Web Shows</a></li>
	<li id="menu-item-8353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8353"><a href="https://wrrnetwork.com/home/reendex-media-and-journalism/">Reendex Media and Journalism</a></li>
</ul>
</li>
<li id="menu-item-8346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8346"><a href="https://wrrnetwork.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-8370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8370"><a href="https://wrrnetwork.com/news/politics/">Politics</a></li>
	<li id="menu-item-8369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8369"><a href="https://wrrnetwork.com/news/business/">Business</a></li>
	<li id="menu-item-8371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8371"><a href="https://wrrnetwork.com/news/tech-science/">Tech-Science</a></li>
	<li id="menu-item-8348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8348"><a href="https://wrrnetwork.com/news/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-8347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8347"><a href="https://wrrnetwork.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-8373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8373"><a href="https://wrrnetwork.com/sports/american-football/">American Football</a></li>
	<li id="menu-item-8376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8376"><a href="https://wrrnetwork.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-8374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8374"><a href="https://wrrnetwork.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-8375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8375"><a href="https://wrrnetwork.com/sports/formula-1/">Formula 1</a></li>
	<li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8377"><a href="https://wrrnetwork.com/sports/tennis/">Tennis</a></li>
</ul>
</li>
<li id="menu-item-8358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8358"><a href="https://wrrnetwork.com/kvow/">KVOW-Talk</a>
<ul class="sub-menu">
	<li id="menu-item-8359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8359"><a href="https://wrrnetwork.com/kvow/africa/">Africa</a></li>
	<li id="menu-item-8360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8360"><a href="https://wrrnetwork.com/kvow/antarctica/">Antarctica</a></li>
	<li id="menu-item-8361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8361"><a href="https://wrrnetwork.com/kvow/asia/">Asia</a></li>
	<li id="menu-item-8362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8362"><a href="https://wrrnetwork.com/kvow/australia/">Australia</a></li>
	<li id="menu-item-8363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8363"><a href="https://wrrnetwork.com/kvow/europe/">Europe</a></li>
	<li id="menu-item-8364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8364"><a href="https://wrrnetwork.com/kvow/middle-east/">Middle East</a></li>
	<li id="menu-item-8365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8365"><a href="https://wrrnetwork.com/kvow/north-america/">North America</a></li>
	<li id="menu-item-8366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8366"><a href="https://wrrnetwork.com/kvow/south-america/">South America</a></li>
</ul>
</li>
<li id="menu-item-8380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8380"><a href="https://wrrnetwork.com/kfcw/">KFCW Rock</a>
<ul class="sub-menu">
	<li id="menu-item-8381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8381"><a href="https://wrrnetwork.com/kfcw/health-home/">Health Home</a></li>
	<li id="menu-item-8382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8382"><a href="https://wrrnetwork.com/kfcw/mens-health/">Men&#8217;s Health</a></li>
	<li id="menu-item-8384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8384"><a href="https://wrrnetwork.com/kfcw/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-8379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8379"><a href="https://wrrnetwork.com/kfcw/childrens-health/">Children&#8217;s Health</a></li>
	<li id="menu-item-8378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8378"><a href="https://wrrnetwork.com/kfcw/alternative-medicine/">Alternative Medicine</a></li>
	<li id="menu-item-8383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8383"><a href="https://wrrnetwork.com/kfcw/nutrition-fitness/">Nutrition &#038; Fitness</a></li>
</ul>
</li>
<li id="menu-item-8390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8390"><a href="https://wrrnetwork.com/ktak/">KTAK Country</a>
<ul class="sub-menu">
	<li id="menu-item-8386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8386"><a href="https://wrrnetwork.com/ktak/destinations/">Destinations</a></li>
	<li id="menu-item-8391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8391"><a href="https://wrrnetwork.com/ktak/types-of-trip/">Types Of Trip</a></li>
	<li id="menu-item-8389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8389"><a href="https://wrrnetwork.com/ktak/national-parks/">National Parks</a></li>
	<li id="menu-item-8388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8388"><a href="https://wrrnetwork.com/ktak/hotels/">Hotels</a></li>
	<li id="menu-item-8387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8387"><a href="https://wrrnetwork.com/ktak/food-drinks/">Food &#038; Drinks</a></li>
</ul>
</li>
<li id="menu-item-8395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8395"><a href="https://wrrnetwork.com/art-entertainment/">KWYW Hits</a></li>
<li id="menu-item-8401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8401"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-8399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8399"><a href="https://wrrnetwork.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-8404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8404"><a href="https://wrrnetwork.com/autos/">Autos</a></li>
	<li id="menu-item-8406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8406"><a href="https://wrrnetwork.com/deals/">Deals</a></li>
	<li id="menu-item-8407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8407"><a href="https://wrrnetwork.com/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-33229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33229"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-8409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8409"><a href="#">Pages</a>
	<ul class="sub-menu">
		<li id="menu-item-8403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8403"><a href="https://wrrnetwork.com/about-us/">About Us</a></li>
		<li id="menu-item-8405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8405"><a href="https://wrrnetwork.com/coming-soon/">Coming Soon</a></li>
		<li id="menu-item-8414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8414"><a href="http://reendex.via-theme.com/404/">404 Error</a></li>
		<li id="menu-item-8413" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8413"><a href="https://wrrnetwork.com/2017/01/30/the-economic-impact-of-non-profit-organizations/">Single Page</a></li>
		<li id="menu-item-8424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8424"><a href="http://reendex.via-theme.com/our-video/reality-television-news/">Video Page</a></li>
		<li id="menu-item-33230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33230"><a href="http://reendex.via-theme.com/?s=science">Search</a></li>
		<li id="menu-item-33231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33231"><a href="http://reendex.via-theme.com/2018/02/">Archive</a></li>
		<li id="menu-item-33232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33232"><a href="http://reendex.via-theme.com/tag/business/page/2/#">Tags</a></li>
		<li id="menu-item-33233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33233"><a href="http://reendex.via-theme.com/category/watch-live-247/">Category</a></li>
	</ul>
</li>
	<li id="menu-item-33234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33234"><a href="#">Single Post</a>
	<ul class="sub-menu">
		<li id="menu-item-33235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33235"><a href="#">Post Templates</a>
		<ul class="sub-menu">
			<li id="menu-item-33236" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33236"><a href="https://wrrnetwork.com/2017/01/30/the-economic-impact-of-non-profit-organizations/">Default Template</a></li>
			<li id="menu-item-33237" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33237"><a href="https://wrrnetwork.com/2017/03/29/this-week-police-respond-to-protests-in-the-downtown/">Post Template 1</a></li>
			<li id="menu-item-33238" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33238"><a href="https://wrrnetwork.com/2018/01/06/migrant-crisis-latest-news-pictures-and-updates/">Post Template 2</a></li>
			<li id="menu-item-33239" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33239"><a href="https://wrrnetwork.com/2017/09/06/world-politics-review-provides-uncompromising-analysis-of-critical-global-trends-and-international-affairs/">Post Template 3</a></li>
			<li id="menu-item-33240" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33240"><a href="https://wrrnetwork.com/2017/09/06/eclipse-solar-total-offers-scientists-a-unique-opportunity-to-pursue-a-number-of-unique-science-and-problems/">Post Template 4</a></li>
			<li id="menu-item-33241" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33241"><a href="https://wrrnetwork.com/2017/12/07/breaking-news-interchangeably-termed-latebreaking-news-is-a-special-report-or-special-coverage-or-news-bulletin/">Post Template 5</a></li>
			<li id="menu-item-33242" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33242"><a href="https://wrrnetwork.com/2017/09/10/technological-environment-business-means-the-development-in-the-field-of-technology-which-affects-business/">Post Template 6</a></li>
			<li id="menu-item-33244" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33244"><a href="https://wrrnetwork.com/2017/09/10/3-years-after-mans-death-mother-hopes-renewed-reward-will-help-find-sons-killer/">Post Template 7</a></li>
		</ul>
</li>
		<li id="menu-item-33245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33245"><a href="#">Post Type</a>
		<ul class="sub-menu">
			<li id="menu-item-33247" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33247"><a href="https://wrrnetwork.com/2017/03/31/breaking-news-stories-headlines/">Image</a></li>
			<li id="menu-item-33248" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33248"><a href="https://wrrnetwork.com/2017/09/29/video-news/">Video</a></li>
		</ul>
</li>
		<li id="menu-item-33249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33249"><a href="#">Sidebar Position</a>
		<ul class="sub-menu">
			<li id="menu-item-33250" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33250"><a href="https://wrrnetwork.com/2017/09/06/media-buzz-examine-media-bias-while-dissecting-news-events-of-the-current-and-previous-weeks/">Right Sidebar</a></li>
			<li id="menu-item-33251" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33251"><a href="https://wrrnetwork.com/2017/12/08/halftime-reports-best-of-journalism-2018/">Left Sidebar</a></li>
			<li id="menu-item-33252" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33252"><a href="https://wrrnetwork.com/2017/12/09/protesters-marched-in-silence-marking-the-fourth-day-of-demonstrations/">No Sidebar</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8427"><a href="#">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-8429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8429"><a href="https://wrrnetwork.com/contact-us/">Contact Us</a></li>
</ul>
</li>
			</ul>
			 
			<div class="wpr_search">
				
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://wrrnetwork.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>	
</div><!-- /.widget-search -->
			</div>
											<div class="mobile-social-icons">
				<ul>
					<li class="facebook"><a class="facebook" href="#"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a class="twitter" href="#"><i class="fa fa-twitter"></i></a></li><li class="pinterest"><a class="pinterest" href="#"><i class="fa fa-pinterest-p"></i></a></li><li class="gplus"><a class="google-plus" href="#"><i class="fa fa-google-plus"></i></a></li><li class="vimeo"><a class="vimeo" href="#"><i class="fa fa-vimeo-square"></i></a></li><li class="youtube"><a class="youtube" href="#"><i class="fa fa-youtube"></i></a></li><li class="linkedin"><a class="linkedin" href="#"><i class="fa fa-linkedin"></i></a></li><li class="rss"><a class="rss" href="#"><i class="fa fa-rss"></i></a></li>				</ul>
			</div><!-- /.mobile-social-icons -->
					</div><!-- /#wprmenu_menu -->
			</div><!-- /#mobile-nav-outer-wrapper -->
				</div><!--.wrapper-->
		</header><!-- #header -->
				<div id="content" class="site-content">
			<div class="module">
		<div class="home-right-side">
			<div id="primary" class="content-area">
				<main id="main" class="site-main all-blogs">
							<div class="post-style-default container breaking-ticker">
	<div class="newsticker-area-single">
	<div class="container">
		<div class="outer-single"> 
			<div class="breaking-ribbon"> 
				<h4>Breaking News</h4> 
			</div>                             
			<div class="newsticker">
				<ul>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2019/10/15/jail-death-ruled-a-suicide/" title="Jail Death ruled a suicide">
									Fremont County Coroner Mark Stratmoen has released a verdict and case docket in the death&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2019/10/15/october-is-______a-dog-month/" title="October is ______a dog month">
									Pamela Canham from the PAWS For Life Animal Shelter spoke on the Wind River Radio&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2019/10/15/shoplifting-siphoned-gas-fresh-concrete-driven-over/" title="Shoplifting; Siphoned gas; Fresh concrete driven over">
									Riverton Police answered 38 calls for service on Monday. From the call log: A shoplifting&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2019/10/15/drunk-drag-racers-caught-deputy-found-fire-in-dubois/" title="Drunk drag racers caught, Deputy found fire in Dubois">
									The Fremont County Sheriff&#039;s Office received 56 calls for service on Monday, including 11 requests&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/" title="Hit and Run; Drug use; Harassment; Theft reported">
									A hit and run collision was reported at 11:11 a.m. Monday on Washakie Street. Police&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2019/10/15/robert-bob-stettler/" title="Robert “Bob” Stettler">
									May 13, 1946 - Oct 9, 2019 Robert “Bob” Stettler, 73 of Dubois passed away&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2019/10/15/lets-talk-fremont-part-two-10-15-19/" title="Let&#039;s Talk Fremont part two 10/15/19">
									Today’s second guest for Let&#039;s Talk was Riley Wallace from Help for Health Hospice to&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2019/10/15/joshua-josh-friday/" title="Joshua “Josh” Friday">
									Jun 1, 1999 - Oct 8, 2019 Joshua “Josh” Friday, 20, of Riverton passed away&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2019/10/15/lets-talk-fremont-part-one-10-15-19/" title="Let&#039;s Talk Fremont part one 10/15/19">
									Today’s first guest was Cindy Porter from SageWest Health Care’s Sleep Lab in Riverton, who&hellip;								</a>
							</h4>
						</li>
											<li>
							<h4>   
								<a href="https://wrrnetwork.com/2019/10/15/cowboys-picked-to-finish-10th-in-mw-preseason-poll/" title="Cowboys Picked to Finish 10th in MW Preseason Poll">
									Utah State picked to win MW LAS VEGAS, Nev. -  The University of Wyoming men&#039;s&hellip;								</a>
							</h4>
						</li>
									</ul>
				<div class="navi"> 
					<button class="up">
						<i class="fa fa-caret-left"></i>
					</button>                                     
					<button class="down">
						<i class="fa fa-caret-right"></i>
					</button>                                     
				</div>                                 
			</div><!-- /.newsticker -->                           
		</div><!-- /.outer-single -->
	</div><!-- /.container -->
</div><!-- /.newsticker-area-single -->
	</div>
	
<div class="post-style-default container main-container">
	<article id="post-42999" class="home-main-content col-xs-12 col-sm-12 col-md-8">
		<header class="entry-header">
			<h2 class="entry-title">
				Hit and Run; Drug use; Harassment; Theft reported			</h2>
										<div class="entry-meta">
					<div class="post-meta-elements">
												<div class="post-meta-author">
							<a href="https://wrrnetwork.com/author/wyotoday/" class="reendex-author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/cd8b55d65cf489668014043298822ecb?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cd8b55d65cf489668014043298822ecb?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo' height='28' width='28' /></a>
							<a href="https://wrrnetwork.com/author/wyotoday/">WyoToday</a>
						</div>
																		<div class="post-meta-date">
									<div class="post-date">Article Updated:			<span>October 15, 2019</span>
		</div>
							</div><!-- /.post-meta-date -->
												<div class="post-meta-comments"> <i class="fa fa-comment-o"></i><span>Comments Off<span class="screen-reader-text"> on Hit and Run; Drug use; Harassment; Theft reported</span></span></div>
						<div class="post-meta-edit"></div>
					</div><!-- /.post-meta-elements -->
				</div><!-- /.entry-meta -->
							
						<div class="share-wrapper">
				
<div class="share-buttons">
	<a class="facebook-share-btn btn share-button" href="https://www.facebook.com/sharer.php?u=https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/" title="Facebook" target="_blank"><i class="fa fa-facebook"></i><span class="social-share-text">Share on Facebook</span></a><a class="twitter-share-btn btn share-button" href="https://twitter.com/share?url=https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/" title="Twitter" target="_blank"><i class="fa fa-twitter"></i><span class="social-share-text">Tweet this!</span></a><a class="google-plus-share-btn btn share-button" href="https://plus.google.com/share?url=https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/" title="Google Plus" target="_blank"><i class="fa fa-google-plus"></i></a><a class="linkedin-share-btn btn share-button" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=%20https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/" title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a><a class="pinterest-share-btn btn share-button" href="https://pinterest.com/pin/create/button/?url=https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a><a class="tumblr-share-btn btn share-button" href="http://www.tumblr.com/share/link?url=https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/" title="Tumblr" target="_blank"><i class="fa fa-tumblr"></i></a><a class="reddit-share-btn btn share-button" href="http://www.reddit.com/submit?url=https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/" title="Reddit" target="_blank"><i class="fa fa-reddit"></i></a><a class="stumbleupon-share-btn btn share-button" href="http://www.stumbleupon.com/submit?url=https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/" title="Stumbleupon" target="_blank"><i class="fa fa-stumbleupon"></i></a><a class="digg-share-btn btn share-button" href="http://digg.com/submit?url=https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/" title="Digg" target="_blank"><i class="fa fa-digg"></i></a><a class="vk-share-btn btn share-button" href="http://vk.com/share.php?url=https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/" title="Vk" target="_blank"><i class="fa fa-vk"></i></a><a class="pocket-share-btn btn share-button" href="https://getpocket.com/save?url=https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/" title="Pocket" target="_blank"><i class="fa fa-get-pocket"></i></a></div><!-- /.share-buttons -->
			</div>
							
		</header><!-- /.entry-header -->   
	<div class="post post-full">
					<div class="entry-media">		
				<img width="357" height="233" src="https://wrrnetwork.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-1.48.52-PM.png" class="attachment-reendex_single_post_thumb size-reendex_single_post_thumb wp-post-image" alt="" srcset="https://wrrnetwork.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-1.48.52-PM.png 357w, https://wrrnetwork.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-1.48.52-PM-300x196.png 300w" sizes="(max-width: 357px) 100vw, 357px" />							</div><!-- /.entry-media -->
				<div class="entry-main">
			<div class="entry-content">
				<div class="content-inner">
				
<p>A hit and run collision was reported at 11:11 a.m. Monday on Washakie Street. </p>



<p>Police contacted the Guardian of a juvenile female in reference to alleged drug use over the weekend. </p>



<p>The alleged harassment of a transgender student at Lander Valley High School was reported Monday at 2:41 p.m. </p>



<p>Police are reviewing video surveillance after a theft of money was reported at Anytime Fitness on Amoretti Street. </p>



<p>A stolen vehicle out of Northside Drive was recovered by the Wyoming Highway Patrol Monday evening, An investigation has been launched. </p>



<p>Arrests/Citations</p>



<p>A 17-year-old Female was cited for Driving Without a License. </p>



<p>Arrested Alicia Archambault, 34, Lander for Driving While Under the Influence and issued citations for Failure to Maintain Lane, Open Container, No Proof of Insurance and Resisting Arrest. </p>



<p>A 47-year-old male of Lander, Matthew Carnagey, was cited on two counts of Dog at Large.</p>



<p><em>All persons cited or arrested are presumed innocent until convicted in a court of law.</em></p>
								</div>
			</div><!-- /.entry-content -->
			<div class="entry-footer">
					<div class="navigation-post navigation-paging">
		<h2 class="screen-reader-text">Post navigation</h2>
					<div class="row vdivide">
				<div class="nav-previous col-sm-6 col-md-6 col-lg-6"><a href="https://wrrnetwork.com/2019/10/15/robert-bob-stettler/" rel="prev"><div class="nav-wrapper">Previous post<h3 class="post-title">Robert “Bob” Stettler</h3></div></a></div>				<div class="nav-next col-sm-6 col-md-6 col-lg-6"><a href="https://wrrnetwork.com/2019/10/15/drunk-drag-racers-caught-deputy-found-fire-in-dubois/" rel="next"><div class="nav-wrapper">Next post<h3 class="post-title">Drunk drag racers caught, Deputy found fire in Dubois</h3></div></a></div>			</div><!-- /.row vdivide -->
				<div class="clear"></div>
	</div>
					<div class="post-category">
				<span>Posted in:</span><ul class="post-categories">
	<li><a href="https://wrrnetwork.com/category/news/local-news-home/crime/" rel="category tag">Crime News</a></li></ul>				</div>
				<div class="post-tags">
									</div>
			</div><!-- /.entry-footer -->
								</div><!-- /.entry-main" -->
	</div><!-- .post post-full clearfix -->
</article><!-- #post-## -->
		<section id="secondaryright" class="home-right-sidebar widget-area col-xs-12 col-sm-12 col-md-4" role="complementary">
			<div id="search-2" class="widget widget_search">
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://wrrnetwork.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>	
</div><!-- /.widget-search -->
</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://wrrnetwork.com/2019/10/15/jail-death-ruled-a-suicide/">Jail Death ruled a suicide</a>
									</li>
											<li>
					<a href="https://wrrnetwork.com/2019/10/15/october-is-______a-dog-month/">October is ______a dog month</a>
									</li>
											<li>
					<a href="https://wrrnetwork.com/2019/10/15/shoplifting-siphoned-gas-fresh-concrete-driven-over/">Shoplifting; Siphoned gas; Fresh concrete driven over</a>
									</li>
											<li>
					<a href="https://wrrnetwork.com/2019/10/15/drunk-drag-racers-caught-deputy-found-fire-in-dubois/">Drunk drag racers caught, Deputy found fire in Dubois</a>
									</li>
											<li>
					<a href="https://wrrnetwork.com/2019/10/15/hit-and-run-drug-use-harassment-theft-reported/">Hit and Run; Drug use; Harassment; Theft reported</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title">Recent Comments</h4><ul id="recentcomments"></ul></div><div id="archives-2" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<ul>
				<li><a href='https://wrrnetwork.com/2019/10/'>October 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/09/'>September 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/08/'>August 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/07/'>July 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/06/'>June 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/05/'>May 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/04/'>April 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/03/'>March 2019</a></li>
	<li><a href='https://wrrnetwork.com/2019/02/'>February 2019</a></li>
	<li><a href='https://wrrnetwork.com/2018/03/'>March 2018</a></li>
	<li><a href='https://wrrnetwork.com/2018/02/'>February 2018</a></li>
	<li><a href='https://wrrnetwork.com/2018/01/'>January 2018</a></li>
	<li><a href='https://wrrnetwork.com/2017/12/'>December 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/11/'>November 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/10/'>October 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/09/'>September 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/08/'>August 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/04/'>April 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/03/'>March 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/02/'>February 2017</a></li>
	<li><a href='https://wrrnetwork.com/2017/01/'>January 2017</a></li>
		</ul>
			</div><div id="meta-2" class="widget widget_meta"><h4 class="widget-title">Meta</h4>			<ul>
						<li><a rel="nofollow" href="https://wrrnetwork.com/wp-login.php">Log in</a></li>
			<li><a href="https://wrrnetwork.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wrrnetwork.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div><div id="archives-3" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://wrrnetwork.com/2019/10/'> October 2019 &nbsp;(160)</option>
	<option value='https://wrrnetwork.com/2019/09/'> September 2019 &nbsp;(284)</option>
	<option value='https://wrrnetwork.com/2019/08/'> August 2019 &nbsp;(231)</option>
	<option value='https://wrrnetwork.com/2019/07/'> July 2019 &nbsp;(303)</option>
	<option value='https://wrrnetwork.com/2019/06/'> June 2019 &nbsp;(339)</option>
	<option value='https://wrrnetwork.com/2019/05/'> May 2019 &nbsp;(342)</option>
	<option value='https://wrrnetwork.com/2019/04/'> April 2019 &nbsp;(253)</option>
	<option value='https://wrrnetwork.com/2019/03/'> March 2019 &nbsp;(28)</option>
	<option value='https://wrrnetwork.com/2019/02/'> February 2019 &nbsp;(1)</option>
	<option value='https://wrrnetwork.com/2018/03/'> March 2018 &nbsp;(1)</option>
	<option value='https://wrrnetwork.com/2018/02/'> February 2018 &nbsp;(27)</option>
	<option value='https://wrrnetwork.com/2018/01/'> January 2018 &nbsp;(1)</option>
	<option value='https://wrrnetwork.com/2017/12/'> December 2017 &nbsp;(4)</option>
	<option value='https://wrrnetwork.com/2017/11/'> November 2017 &nbsp;(20)</option>
	<option value='https://wrrnetwork.com/2017/10/'> October 2017 &nbsp;(80)</option>
	<option value='https://wrrnetwork.com/2017/09/'> September 2017 &nbsp;(165)</option>
	<option value='https://wrrnetwork.com/2017/08/'> August 2017 &nbsp;(12)</option>
	<option value='https://wrrnetwork.com/2017/04/'> April 2017 &nbsp;(590)</option>
	<option value='https://wrrnetwork.com/2017/03/'> March 2017 &nbsp;(192)</option>
	<option value='https://wrrnetwork.com/2017/02/'> February 2017 &nbsp;(18)</option>
	<option value='https://wrrnetwork.com/2017/01/'> January 2017 &nbsp;(2)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title">Categories</h4><form action="https://wrrnetwork.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">About Us&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1327">Cody&#8217;s Column&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="45">Deals&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1141">Events&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="1206">Let&#8217;s Talk Fremont&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="547">Listen Live!&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="281">Live&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="118">News&nbsp;&nbsp;(1,667)</option>
	<option class="level-1" value="242">&nbsp;&nbsp;&nbsp;Breaking News&nbsp;&nbsp;(94)</option>
	<option class="level-1" value="1302">&nbsp;&nbsp;&nbsp;Community News&nbsp;&nbsp;(180)</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;Local News&nbsp;&nbsp;(1,022)</option>
	<option class="level-2" value="1182">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Crime News&nbsp;&nbsp;(311)</option>
	<option class="level-2" value="550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fremont News&nbsp;&nbsp;(34)</option>
	<option class="level-2" value="551">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hot Springs News&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="279">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest News&nbsp;&nbsp;(278)</option>
	<option class="level-2" value="552">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Washakie News&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="159">&nbsp;&nbsp;&nbsp;Local Sports&nbsp;&nbsp;(191)</option>
	<option class="level-1" value="554">&nbsp;&nbsp;&nbsp;State News&nbsp;&nbsp;(255)</option>
	<option class="level-0" value="549">Obits&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,100)</option>
	<option class="level-0" value="548">Weather&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="553">Wyoming Athletics&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div>			
			<div id="weather" class="sidebar-weather  widget container-wrapper">
				<h4 class="widget-title weather-title">Weather</h4>				<div class='panel'>
					<div class="widget-title">
						<span class='city' id='city'></span>
					</div>
					<div class="weather-card">
						<div class='weather'>
							<div class='temperature' id='temperature'>
								<div class='temp' id='temp'><i id='condition'></i> <span id='num'></span><a class='fahrenheit active' id='fahrenheit' href="#">&deg;F</a><span class='divider secondary'>|</span><a class='celsius' id='celsius' href="#">&deg;C</a></div>
							</div>
							<div class='group secondary'>
								<div id='haze' class="desc-text"></div>
								<div id='wind' class="desc-text"></div>
								<div id='humidity' class="desc-text"></div>
							</div>
							<div class='forecast' id='forecast'></div>							
						</div><!-- /.weather -->
					</div><!-- /.weather-card -->
				</div><!-- /.panel -->
			</div><!-- /#weather -->			
		
				</section><!-- #secondaryright -->
	<!-- SIDEBAR -->
</div><!-- /.post-style-default -->
				</main><!-- /#main -->
			</div><!-- /#primary -->
		</div><!-- /.home -->
	</div><!-- /.module -->
<div id="fb-root"></div>
		</div><!-- #content -->
				<footer id="footer" class="site-footer">
		   <div id="parallax-section2">
			<div class="bg parallax2 overlay img-overlay2">
				<img class="background-image" src="" alt="" /> 
				<div class="footer-widget-area">
					<div class="container">
										</div><!-- /.container -->
				</div><!-- /.footer-widget-area -->
			</div><!-- /.bg parallax2  -->                      
		</div><!-- /#parallax-section2 -->
		<div id="copyrights"> 
		<div class="container"> 
			<div class="row no-gutter">
				<div class="col-sm-12 col-md-6">
					<div class="copyright"> 
						<p class="copyrights">
							Copyright 2019 Wind River Radio Network. All Rights Reserved.						</p>
					</div><!-- /.copyright -->
				</div><!-- /.col-sm-12 col-md-6 -->
						<div class="col-sm-12 col-md-6">
				
<div class="footer-social-icons">
	<ul>
		<li class="facebook"><a class="facebook" href="#"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a class="twitter" href="#"><i class="fa fa-twitter"></i></a></li><li class="gplus"><a class="google-plus" href="#"><i class="fa fa-google-plus"></i></a></li><li class="linkedin"><a class="linkedin" href="#"><i class="fa fa-linkedin"></i></a></li><li class="pinterest"><a class="pinterest" href="#"><i class="fa fa-pinterest-p"></i></a></li><li class="vimeo"><a class="vimeo" href="#"><i class="fa fa-vimeo-square"></i></a></li><li class="youtube"><a class="youtube" href="#"><i class="fa fa-youtube"></i></a></li><li class="rss"><a class="rss" href="#"><i class="fa fa-rss"></i></a></li><li class="instagram"><a class="instagram" href="#"><i class="fa fa-instagram"></i></a></li>	</ul>
</div><!-- /.footer-social-icons -->
			</div>
						</div><!-- /.row no-gutter -->
		</div><!-- /.container -->
	</div><!-- /#copyrights -->
			</footer><!-- end .site-footer -->
				</div><!-- #page -->
				<script type="text/javascript">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</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/wrrnetwork.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"ec6ed282ea"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wrrnetwork.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/geodirectory/assets/js/select2/select2.full.min.js?ver=4.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_select2_params = {"i18n_select_state_text":"Select an option\u2026","i18n_no_matches":"No matches found","i18n_ajax_error":"Loading failed","i18n_input_too_short_1":"Please enter 1 or more characters","i18n_input_too_short_n":"Please enter %item% or more characters","i18n_input_too_long_1":"Please delete 1 character","i18n_input_too_long_n":"Please delete %item% characters","i18n_selection_too_long_1":"You can only select 1 item","i18n_selection_too_long_n":"You can only select %item% items","i18n_load_more":"Loading more results\u2026","i18n_searching":"Searching\u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/geodirectory/assets/js/geodir-select2.min.js?ver=2.0.0.67'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/geodirectory/assets/js/geodirectory.min.js?ver=2.0.0.67'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/geodirectory/assets/js/libraries/gd_lity.min.js?ver=2.0.0.67'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/geodirectory/assets/leaflet/leaflet.min.js?ver=2.0.0.67'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/geodirectory/assets/leaflet/osm.geocode.min.js?ver=2.0.0.67'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/geodirectory/assets/leaflet/routing/leaflet-routing-machine.min.js?ver=2.0.0.67'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/geodirectory/assets/jawj/oms-leaflet.min.js?ver=2.0.0.67'></script>
<script type='text/javascript'>
window.gdSetMap = window.gdSetMap || 'osm';
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/geodirectory/assets/js/goMap.min.js?ver=2.0.0.67'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc1-6MUAAAAAHjy6CmoZjQ8lzHyF23PlCKHk0cd&#038;ver=3.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/geodirectory/assets/js/jquery.flexslider.min.js?ver=2.0.0.67'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.parallax.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.easy-ticker.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.ui.totop.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/owl.carousel.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.fitvids.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/lightbox.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/bootstrap-select.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/headroom.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.countdown.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reendex_weather_settings = {"reendex_wea_api":"05c5a38b0e61ef7cd7b06aa952a8d1f2","reendex_weather_location":"Riverton, Wy","reendex_weather_access_key":"aaace0357d86dfe4729afbbe7b060aa7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/reendex-main.js?ver=1.0.0'></script>
<script type='text/javascript'>
			// Sticky sidebar on scroll.
			( function ( $ ) {
				'use strict';
				$( window ).on('load', function() {
					$('.home-main-content').theiaStickySidebar({
						additionalMarginTop: 30
					});

					$('.widget-area').theiaStickySidebar({
						additionalMarginTop: 30
					});
				} );
			}( jQuery ) );
		

			// Add hover effect to menus.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					$('ul.nav li.dropdown').hover(function() {
						$(this).find('.dropdown-menu').stop(true, true).delay(100).fadeIn();
					},
					function() {
						$(this).find('.dropdown-menu').stop(true, true).delay(100).fadeOut();
					});
				} );
			}( jQuery ) );
		

			// Sticky navigation on scroll.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					// headroom
					$( '#fixed-navbar' ).headroom( {
						tolerance: 5,
						offset: $( '#content' ).offset().top,
						classes: {
							pinned: 'headroom-pinned',
							unpinned: 'headroom-unpinned'
						}
					} );

					// affix.
					$( '#nav-wrapper' ).height( $( 'nav' ).height() );
					$( 'nav' ).affix({
						offset: { top: $( 'nav' ).offset().top }
					});
				} );
			}( jQuery ) );
		

			// Sticky mobile menu on scroll.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					// headroom.
					$( '#mobile-nav-wrapper' ).headroom({
						offset: $( '#content' ).offset().top,
						classes: {
							pinned: 'headroom-pinned',
							unpinned: 'headroom-unpinned'
						}
					});

					// affix.
					$( '#mobile-nav-outer-wrapper' ).height( $( '#mobile-nav-wrapper' ).outerHeight( true ) );
					$( '#mobile-nav-wrapper' ).affix({
						offset: { top: $( '#mobile-nav-wrapper' ).offset().top }
					});
				} );
			}( jQuery ) );
		
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/navigation.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/theia-sticky-sidebar.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/ResizeSensor.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/player.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.magnific-popup.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.transit.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/jquery.sidr.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"enable","swipe":"disable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/themes/reendex/js/wprmenu.js?ver=2017-03-16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://wrrnetwork.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lc1-6MUAAAAAHjy6CmoZjQ8lzHyF23PlCKHk0cd',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>
