<!DOCTYPE html><html lang="en-US"><head><meta name="google-site-verification" content="Us5AwU_5Q-Lg_uQA-V3jtbf2v_zBpCyRCOaOIDyA_OY" /><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Deals on the Dial April 2019 | Wind River Radio Network</title><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://wrrnetwork.com/xmlrpc.php"<!-- favicon  --><!--[if IE]><![endif]--><!--[if lt IE 9]>
<script src="http://wrrnetwork.com/wp-content/themes/unite/inc/js/html5shiv.min.js"></script>
<script src="http://wrrnetwork.com/wp-content/themes/unite/inc/js/respond.min.js"></script>
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Wind River Radio Network &raquo; Feed" href="http://wrrnetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wind River Radio Network &raquo; Comments Feed" href="http://wrrnetwork.com/comments/feed/" />
<link rel='stylesheet' id='unite-bootstrap-css'  href='http://wrrnetwork.com/wp-content/themes/unite/inc/css/bootstrap.min.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='unite-icons-css'  href='http://wrrnetwork.com/wp-content/themes/unite/inc/css/font-awesome.min.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='unite-style-css'  href='http://wrrnetwork.com/wp-content/themes/unite/style.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://wrrnetwork.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://wrrnetwork.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://wrrnetwork.com/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://wrrnetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://wrrnetwork.com/wp-content/themes/unite/inc/js/bootstrap.min.js?ver=3.8.2'></script>
<script type='text/javascript' src='http://wrrnetwork.com/wp-content/themes/unite/inc/js/main.min.js?ver=3.8.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wrrnetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wrrnetwork.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bracket Challenge 2019' href='http://wrrnetwork.com/bracket-challenge-2019/' />
<meta name="generator" content="WordPress 3.8.2" />
<link rel='canonical' href='http://wrrnetwork.com/deals-on-the-dial-april-2019/' />
<link rel='shortlink' href='http://wrrnetwork.com/?p=168498' />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type="text/css">h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .entry-title {color: #a81c20;}.dropdown-menu, .dropdown-menu > .active > a, .dropdown-menu > .active > a:hover, .dropdown-menu > .active > a:focus {background-color: #000000;}.navbar-default .navbar-nav .open .dropdown-menu > li > a { color: #ffffff;}.entry-content {font-family: arial; font-size:15px; font-weight: normal; color:#6B6B6B;}</style>	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style><script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/2848174/Riverton_300x120', [300, 120], 'div-gpt-ad-1401982669192-0').addService(googletag.pubads());googletag.defineSlot('/2848174/Riverton_Leaderboard_ROS', [590, 120], 'div-gpt-ad-1401982669192-1').addService(googletag.pubads());googletag.defineSlot('/2848174/Riverton_SidebarBottom', [300, 250], 'div-gpt-ad-1401982669192-2').addService(googletag.pubads());googletag.defineSlot('/2848174/Riverton_SidebarMiddle', [300, 250], 'div-gpt-ad-1401982669192-3').addService(googletag.pubads());googletag.defineSlot('/2848174/Riverton_SidebarTop', [300, 250], 'div-gpt-ad-1401982669192-4').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script><script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-51777014-1', 'wrrnetwork.com');  ga('send', 'pageview');</script><script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><META name="title" content="wrrnetwork.com - West Central Wyoming's leading news and information web site" /><META name="keywords" content="Wrrnetwork, Riverton Radio, KTAK, 93.9 fm, KVOW, 1450 am, news, radio station, local news, national, politics, science, business, AP breaking news, Reuters, business, technology, Yellowstone, Jackson Hole, riverton, lander, dubois, thermopolis, wind river, wind river casino, fremont county, sports, weather, editorial, editorials, politics, local news, state, court, gambling, mayor, governor, senator, city news, election, court, mayor, governor, senator, police, fire, lottery, gossip, horoscope, arts, entertainment, film, movie reviews, theater, stock quotes, arts, classified ads, automobiles, books, crossword puzzle, recipes, restaurant reviews, job market, help wanted, careers, real estate listings, travel, web glossary, west central wyoming, columnists, opinion, op-ed, job listings, forums, stock quotes, theatre reviews, auto classifieds, newspaper archives, travel forecasts, cowboys, boxing, pro football scores, major league baseball, NASCAR, college basketball, college football, sports commentary, fashion and style, Hockey, tennis, major league soccer, global issues, associated press, regional news coverage, quick news, obituaries, charts, market indexes, sports update, politics, science, political news, University of Wyoming, University of Wyoming Cowboys" /><META name="description" content="93.9 FM KTAK, 1450 AM KVOW on the Web: Daily, local, national and international news coverage from our newsroom, breaking news updates, sports, columnists, business, lifestyle, entertainment, horoscopes, reviews, crosswords." /><META name="author" content="Edwards Publications" /><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>  var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];</script><script>  googletag.cmd.push(function() {    googletag.defineSlot('/2848174/WRRN_Sidebar_Top', [300, 250], 'div-gpt-ad-1472760910543-0').addService(googletag.pubads());    googletag.defineSlot('/2848174/WRRN_Sidebar_Mid', [300, 250], 'div-gpt-ad-1472760910543-1').addService(googletag.pubads());    googletag.defineSlot('/2848174/WRRN_Sidebar_Bot', [300, 250], 'div-gpt-ad-1472760910543-2').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.pubads().collapseEmptyDivs();    googletag.enableServices();  });</script></head><body class="single single-post postid-168498 single-format-standard custom-background group-blog"><div id="page" class="hfeed site">		<div class="container riverton-header">			<div class="row" style="width:inherit;px;background-color:black;height:10px;box-shadow: 0px 1px 10px #000;">			</div>			<div class="row col-md-12">				<div class="container" style="padding-left:30px;text-align:center;">						<div class="col-md-6">							<div class="container login">								<ul class="login">																											<li style="padding:0 5px 0 5px;">										<a href="http://wrrnetwork.com/wp-login.php">LOG IN</a>									</li>									<li >										<span style="color:#2c2c2c;" class="hidden-xs">&nbsp;|&nbsp;</span>									</li>									<li style="padding:0 0 0 5px;">										<a href="http://wrrnetwork.com/wp-register.php"><span style ="color:#b1b3b6;padding-right:5px;">NEW USER</span></a>																			</li>																	</ul>						 	</div>							</div>										</div>							</div>															<div class="row">				<div class="container" style="padding-left:30px;">								<div class="col-md-12" >								<div class="col-md-4" style="padding-top:20px;"> 					<a href="http://wrrnetwork.com/" class="hidden-xs"> <img src="http://wrrnetwork.com/images/wrrnetlogo.png"> </a>				</div> 					<a href="http://wrrnetwork.com/kvow/" ><img src="http://wrrnetwork.com/images/kvowlogo.gif"  height="50" width="80" style="padding:15px 0px 10px 0px;"></a>										<a href="http://wrrnetwork.com/ktak/" ><img src="http://wrrnetwork.com/images/wbclogo.gif"   height="50" width="80" style="padding:15px 0px 10px 0px;"></a>										<a href="http://wrrnetwork.com/kdno/" ><img src="http://wrrnetwork.com/images/_kdnologo.png" height="50" width="80" style="padding:15px 0px 10px 0px;"></a>													<a href="http://wrrnetwork.com/kfcw/" ><img src="http://wrrnetwork.com/images/_kfcwlogo.png" height="50" width="80" style="padding:10px 0px 10px 0px;"></a>															<a href="http://wrrnetwork.com/kwyw/" ><img src="http://wrrnetwork.com/wp-content/uploads/2018/08/99150px.jpg" height="50" width="50" style="padding:10px 0px 10px 0px;"></a>					 															<a href="https://itunes.apple.com/us/app/ktak-stream/id663042388?mt=8" ><img src="http://wrrnetwork.com/images/_appstore.jpg" height="50" width="80" style="padding:10px 0px 10px 0px;"></a>										<a href="http://radio.securenetsystems.net/cl/index.cfm?stationCallSign=KTAK" ><img src="http://wrrnetwork.com/images/_listenlive.jpg" height="50" width="80" style="padding:10px 0px 10px 0px;"></a>										<a href="https://play.google.com/store/apps/details?id=com.securenetsystems.ktak" ><img src="http://wrrnetwork.com/images/_google.jpg" height="50" width="90" style="padding:10px 0px 10px 0px;"></a>					</div>				</div>							</div>			<!--<div class="row">				<div class="col-md-2">				</div>				<div class="col-md-5">					<div class="container login">						<ul class="login">							<li>								<a href="wp-login.php">LOG IN</a>							</li>							<li>								<span style="color:#2c2c2c;">|</span>							</li>							<li>								<a href="#"><span style ="color:#b1b3b6;">NEW USER</span></a>							</li>						</ul>					</div>				</div>				<div class="col-md-5">									</div>			</div>-->			<!--<div class="row" >								<div class="col-md-4 hidden-xs" style="padding:20px 0px 50px 300px;">					<a href="index.php"><img src="http://localhost/wordpress-trunk/images/rrlogo2.gif"></a>				</div>				<div class="col-md-4">									</div>			</div>			<div class="row">				<div class="col-md-4">									</div>				<div class="col-md-4">										<img src="http://localhost/wordpress-trunk/images/kvowlogo.gif">					<img src="http://localhost/wordpress-trunk/images/wbclogo.gif">				</div>				<div class="col-md-4">									</div>			</div>-->		</div>					<div class="container">						<!-- *REMOVED DEFAULT CODE*		<header id="masthead" class="site-header col-sm-12" role="banner">				<div class="site-branding col-md-6">																<h1 class="site-title"><a href="http://wrrnetwork.com/" rel="home">Wind River Radio Network</a></h1>						<h4 class="site-description"></h4>									</div>							<div class="social-header col-md-6">								<div id="social" class="social"></div>			</div>		</header><!-- #masthead -->	</div>		<nav class="navbar navbar-default" role="navigation" style="margin-bottom:0px">			<div class="container">		        <div class="navbar-header">		            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">		                <span class="sr-only">Toggle navigation</span>		                <span class="icon-bar"></span>		                <span class="icon-bar"></span>		                <span class="icon-bar"></span>		            </button>		        </div>				<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-navigation" class="nav navbar-nav"><li id="menu-item-145119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-145119"><a title="Home" href="http://wrrnetwork.com/">Home</a></li>
<li id="menu-item-145125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145125 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-154625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154625"><a title="Arrests" href="http://wrrnetwork.com/category/news/arrests/">Arrests</a></li>
	<li id="menu-item-154626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154626"><a title="Court News" href="http://wrrnetwork.com/category/news/court_news/">Court News</a></li>
	<li id="menu-item-154620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154620"><a title="Local News" href="http://wrrnetwork.com/category/news/local_news/">Local News</a></li>
	<li id="menu-item-154621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154621"><a title="Local Services" href="http://wrrnetwork.com/local-services/">Local Services</a></li>
	<li id="menu-item-154631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154631"><a title="Lost and Found" href="http://wrrnetwork.com/lost-and-found/">Lost and Found</a></li>
	<li id="menu-item-154628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154628"><a title="Obits" href="http://wrrnetwork.com/category/news/obits/">Obits</a></li>
	<li id="menu-item-154629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154629"><a title="State News" href="http://wrrnetwork.com/category/news/state_news/">State News</a></li>
	<li id="menu-item-154623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154623"><a title="Weather" href="http://wrrnetwork.com/weather/">Weather</a></li>
	<li id="menu-item-154630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154630"><a title="World News" href="http://wrrnetwork.com/category/news/world/">World News</a></li>
	<li id="menu-item-154624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154624"><a title="Wyoming &amp; Local Links" href="http://wrrnetwork.com/links/">Wyoming &#038; Local Links</a></li>
</ul>
</li>
<li id="menu-item-145397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145397 dropdown"><a title="Sports" href="#" data-toggle="dropdown" class="dropdown-toggle">Sports <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-154633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154633"><a title="Local Sports" href="http://wrrnetwork.com/category/sports/local_sports/">Local Sports</a></li>
	<li id="menu-item-154634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154634"><a title="National/Regional Sports" href="http://wrrnetwork.com/category/sports/national_regional_sports/">National/Regional Sports</a></li>
	<li id="menu-item-154635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154635"><a title="State Sports" href="http://wrrnetwork.com/category/sports/state_sports/">State Sports</a></li>
</ul>
</li>
<li id="menu-item-159060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159060 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-168488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168488"><a title="Bracket Challenge 2019" href="http://wrrnetwork.com/bracket-challenge-2019/">Bracket Challenge 2019</a></li>
</ul>
</li>
<li id="menu-item-145124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145124"><a title="Deals on the Dial" href="http://wrrnetwork.com/category/deals_on_the_dial/">Deals on the Dial</a></li>
<li id="menu-item-145120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145120"><a title="About" href="http://wrrnetwork.com/about_us/">About</a></li>
<li id="menu-item-145127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145127 dropdown"><a title="Contact" href="#" data-toggle="dropdown" class="dropdown-toggle">Contact <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-159874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159874"><a title="Deals on the Dial Submission Form" href="http://wrrnetwork.com/submissions/deals-on-the-dial-submission-form/">Deals on the Dial Submission Form</a></li>
	<li id="menu-item-159875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159875"><a title="Submit a Big Country Job Listing" href="http://wrrnetwork.com/submissions/submit-a-big-country-job-listing/">Submit a Big Country Job Listing</a></li>
	<li id="menu-item-159876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159876"><a title="Submit a Birthday" href="http://wrrnetwork.com/submissions/submit-a-birthday/">Submit a Birthday</a></li>
	<li id="menu-item-159877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159877"><a title="Submit a Lost or Found Pet" href="http://wrrnetwork.com/submissions/submit-a-lost-or-found-pet/">Submit a Lost or Found Pet</a></li>
	<li id="menu-item-159878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159878"><a title="Submit a Salute to a Veteran" href="http://wrrnetwork.com/submissions/submit-a-salute-to-a-veteran/">Submit a Salute to a Veteran</a></li>
	<li id="menu-item-159879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159879"><a title="Submit an Anniversary" href="http://wrrnetwork.com/submissions/submit-an-anniversary/">Submit an Anniversary</a></li>
	<li id="menu-item-159880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159880"><a title="Submit an Event" href="http://wrrnetwork.com/submissions/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-151826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151826 dropdown"><a title="Stations" href="#" data-toggle="dropdown" class="dropdown-toggle">Stations <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-151821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151821"><a title="KVOW" href="http://wrrnetwork.com/kvow/">KVOW</a></li>
	<li id="menu-item-151825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151825"><a title="KTAK" href="http://wrrnetwork.com/ktak/">KTAK</a></li>
	<li id="menu-item-151823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151823"><a title="KDNO" href="http://wrrnetwork.com/kdno/">KDNO</a></li>
	<li id="menu-item-151824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151824"><a title="KFCW" href="http://wrrnetwork.com/kfcw/">KFCW</a></li>
	<li id="menu-item-151822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151822"><a title="KWYW" href="http://wrrnetwork.com/kwyw/">KWYW</a></li>
</ul>
</li>
<li id="menu-item-168208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168208"><a title="Public File " href="http://wrrnetwork.com/public-file-links/">Public File</a></li>
</ul></div>		    </div>		</nav><!-- .site-navigation -->		<div class="container hidden-xs" style="padding:10px 5px 10px 5px;">			<ul id ="nav2"style="list-style:none;">				<li>					<a href="http://wrrnetwork.com/category/LetsTalk">Lets Talk Fremont</a>				</li>				<li>					<a href="http://wrrnetwork.com/category/wet-nose-wednesday">wet nose</a>				</li>				<li>					<a href="http://wrrnetwork.com/ag-news">northern ag</a>				</li>				<li>					<a href="http://wrrnetwork.com/deals">big deals</a>				</li>				<li>					<a href="http://wrrnetwork.com/category/Tech/">Tech Talk Radio Shack</a>				</li>												<li>					<a href="http://wrrnetwork.com/category/lets-talk-business-2/">Talk of Thermopolis</a>				</li>						<li>					<a href="http://wrrnetwork.com/category/job-listings">Jobs</a>				</li>															</ul>		</div>		<div class="container visible-xs" style="padding:10px 5px 10px 0px;">			<ul id ="nav3" style="list-style:none;">				<li>					<a href="http://wrrnetwork.com/category/LetsTalk">Lets Talk Fremont</a>				</li>				<li>					<a href="http://wrrnetwork.com/category/wet-nose-wednesday">wet nose</a>				</li>				<li>					<a href="http://wrrnetwork.com/current-graduates">graduates</a>				</li>				<li>					<a href="http://wrrnetwork.com/ag-news">northern ag network</a>				</li>				<li>					<a href="http://wrrnetwork.com/deals">big deals</a>				</li>				<li>					<a href="http://wrrnetwork.com/category/job-listings">jobs</a>				</li>			</ul>		</div>			<div id="content" class="site-content container" >					<div class="row">						<div class="col-md-12 col-sm-12" style="text-align:center;padding:20px 0px 20px 0px;">							<div class="col-md-8 col-sm-4" style="text-align:center;padding-left:50px;">								<!-- Riverton_Leaderboard_ROS -->								<div id='div-gpt-ad-1401982669192-1' style='width:590px; height:120px;'>								<script type='text/javascript'>								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982669192-1'); });								</script>								</div>							</div>							<div class="col-md-4 col-sm-4" style="text-align:left;">							<div id="google_image_div"><a id="aw0" target="_blank" href="http://googleads.g.doubleclick.net/aclk?sa=L&amp;ai=CyyFssGB_U7L9Co2klgfGrYDIAvaL-8IEAAAQASCska4KUJ-H8sL7_____wFgyc7DjNik4BHIAQLgAgCoAwHIA50EqgS1AU_Q1M4taC88Xqb9qiyoNYcW2CO5KHPxLaezbddMWn8nY8i68HG4z-nCnrz8koBUvmwclOEfyeRjE-TfCwNucQQx9nnr1Bd-K5CJNbtZ29GOP6iJ-K6fAjbIXbBiQ7X27vz7So6hBSUc0WtzBk_hw0ocVRljvPzzWOF8ci-0xwda3IDxVW6H64wZOWbw6qu1ukSey2Xwd-WjoMrR2o3GYgLC5ifUVpgpTdjCwRn9mHZOf39_JjngBAGgBhQ&amp;num=0&amp;sig=AOD64_3E_2dFHfGDWP5UuW-lAJXZGRmVYA&amp;client=ca-pub-8551545830867606&amp;adurl=http://wyoroad.info&amp;nm=8&amp;nx=89&amp;ny=21&amp;mb=2" onfocus="ss('aw0')" onmousedown="st('aw0')" onmouseover="ss('aw0')" onclick="ha('aw0')">							<img src="http://pagead2.googlesyndication.com/simgad/13890011019295128987" border="0" width="300" height="120" alt="" class="img_ad"></a></div>							</div>						</div>					</div>				
	<div id="primary" class="content-area col-sm-12 col-md-8 pull-left">
		<main id="main" class="site-main" role="main">

		
			 
<article id="post-168498" class="post-168498 post type-post status-publish format-standard hentry category-deals_on_the_dial">
	<header class="entry-header page-header">

		<h1 class="entry-title ">Deals on the Dial April 2019</h1>
		<!---->

		

	<div class="entry-content">
		<ul>
<li>
<p align="center"><b>April 1, 2019</b></p>
<ul>
<li>For Sale:  3 year old Sanyo 50” flat screen w/ remote, has a thin green line in the picture, $100.  Old Montgomery Ward “Airline” console radio, needs work for sound, $50.  851-4051</li>
<li>For Sale:  2017 automatic electric patient lift, 350 lb limit.  2 batteries, charge &amp; several belts included, $3,000.  332-7435</li>
<li>For Sale:  Newborn up to 4 month old chicks. 484-408-2427</li>
<li>Wanted:  Gander for breeding purposes and Scrap stock tank.  484-408-2427</li>
<li>For Sale:  Kenmore chest freezer, 19.7 cu ft with baskets &amp; dividers on the bottom.  $300.  FREE 1982 Encyclopedia America set.  851-6798</li>
<li>For Sale:  12 gauge pump shotgun, $100.  Ruger 10-22 $200.  Smith &amp; Wesson AR, $500.  330-3104</li>
<li>For Sale:  Two 16 inch Homelite chainsaws, come with extra chains &amp; bars, $75 each.  Queen size bed, $75.  240-7333 David</li>
<li>For Sale:  Centennial Winchester rifle, #1 of 400.  Never fired.  $950.  349-0549 Lander</li>
<li>For Sale:  2018 Sure Trac flatbed utility trailer, new tire &amp; rim, drop down back gate, $2,600.  2014 Honda Motorcycle Model series NC700XE, 700cc engine, black, $2,000.  851-7264</li>
<li>For Sale:  Waders in good condition, size 9, $40 obo.  Tonka metal dump truck, large sandbox model, $3.  921-9028</li>
<li>For Sale:  2010 16’ Gooseneck Titan horse trailer, new tires, bearings just packed, good mats, brush fender, great condition, $5,500.  856-6134</li>
<li>WANTED:  Flatbed for 1996 F250, must be 8’ long.  709-5045</li>
<li>WANTED:  Flatbed for 2004-2005 Dodge pickup, 6’6” bed.  855-6964 Larry or 840-2929 Michelle</li>
<li>FREE:  Three 4 drawer vertical filing cabinets, 1 tan, 2 gray with custom paint job on drawers.  Also a free desk.  Located behind the radio station, 603 E. Pershing, Riverton.</li>
<li>For Sale:  Chicken egg, $3.50/dozen.  Jewelry for sale also.  840-0727</li>
<li>For Sale:  Lightweight, 15” western saddle, weighs 19 lbs.  $75.  349-9333</li>
<li>For Sale:  Irrigation pump, Typhoon Jacuzzi, 1 hp, $100.  16 ft Lowe boat &amp; trailer, 75hp motor, electric trolling motor, fishing finder and other accessories, $2,000.  9 cu ft chest freezer, $150.  856-7123</li>
<li>For Sale:  Banelli shotgun, $350.  330-3104</li>
<li>For Sale:  500 gallon propane tank, $500.  4 ft Oriental vase, has birds &amp; flowers, $250.  22 ft Fiber Form Deep V boat, needs work.  349-9942</li>
<li>For Sale:  Makita belt sander with dust bag, $75.  240-0320</li>
<li>For Sale:  1988 Ford Ranger, ext cab, 4&#215;4.  Blown 2.8L V6 motor, 5 speed transmission is good, new tires &amp; exhaust, body in fair condition.  $500.  332-6760</li>
<li>For Sale:  1997 Harley Davidson soft tail custom.  Windshield, full saddlebags, sissy bar bag, chrome crash bars with pegs and tire &amp; rim.  Excellent condition.  431-1060 Worland</li>
<li>For Sale:  18’ steel flatbed trailer, made by “May”, has 8,000lb winch, $3,500.  Contractor model Delta 10” table saw, $500.  856-3688</li>
<li>For Sale:  Queen sized orthopedic mattress, double pillowtop, like new.  349-6813</li>
<li>For Sale:  2013 Toyota Rav 4 XLE, navigation system, roof rack, XM, excellent condition, $15,200.  2007 Yamaha Rhino side by side, $4,500, very low miles, excellent condition, includes an extra set of tires, $4,500 obo.  858-4387</li>
<li>For Sale:  Marathon Neoprene seat covers, 1 set fits 2007-2009 Chevy Crew Cab 3500 with 40/20/40 front seat and split back seat, camo, like new $250.  Other set fits 2016-2018 Chevy Crew Cab with 40/20/40 front seat and split back set, Camo, like new $250.  Weston Pro-Tracks 5 running boards, fits 2011-2018 Chevy Crew Cab ¾ ton with 8’ bed, like new, $300.  TruXedo tonneau cover, roll up, fits 8’ truck bed, $150.  Rear mud flats, fit 2018 Chevy, $20.  Exhaust system, cat back includes tail pipe and muffler, fits 2009 crew cab long box, new, make offer.  PPE Programmer for 2009 Duramax, $100.  Coffee table &amp; 2 end tables, good condition, $50.  857-6826</li>
<li>For Sale:  1989 Buick Electra Sedan, approx. over 100,000 miles, $2,500 obo.  856-2546</li>
</ul>
</li>
</ul>
			</div><!-- .entry-content -->

	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			

			
				</main><!-- #main -->
	</div><!-- #primary -->


	
	<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
				<aside id="search-4" class="widget widget_search"><form method="get" class="form-search" action="http://wrrnetwork.com/">
  <div class="row">
    <div class="col-lg-12">
      <div class="input-group">
        <input type="text" class="form-control search-query" value="" name="s" id="s" placeholder="Search...">
        <span class="input-group-btn">
          <button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go"><span class="glyphicon glyphicon-search"></span></button>
        </span>
      </div>
    </div>
  </div>
</form></aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><div style="background-color:#a81c20;padding:10px;margin-bottom:10px;color:#fff;font-weight:bold;font-size:14pt;text-shadow:1px 1px 1px black;">ADVERTISEMENTS</div></div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><div class="container">
<div  id='div-gpt-ad-1401982669192-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982669192-4'); });
</script>
</div>
</div></div>
		</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><div class="container">
<div id='div-gpt-ad-1401982669192-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982669192-3'); });
</script>
</div>
</div></div>
		</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><div class="container">
<div id='div-gpt-ad-1401982669192-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982669192-2'); });
</script>
</div>
</div></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><div style="background-color:#a81c20;padding:10px;margin-bottom:10px;color:#fff;font-weight:bold;font-size:14pt;;text-shadow:1px 1px 1px black;">FACEBOOK</div>

<div class="container">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Wyomings-Big-Country/121083434574299?ref=ts&amp;width=292&amp;colorscheme=light&amp;border_color=AAAAAA&amp;show_faces=true&amp;connections=10&amp;stream=true&amp;header=true&amp;height=592" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:592px;" allowTransparency="true"></iframe>
</div></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><div style="background-color:#a81c20;padding:10px;margin-bottom:10px;color:#fff;font-weight:bold;font-size:14pt;;text-shadow:1px 1px 1px black;">WEATHER</div>

<div class="container" style="width: 300px; height: 250px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_300x250_bg.jpg ); background-repeat: no-repeat; background-color: #607041;"><div id="NetweatherContainer" style="height: 238px;"><object id="netWxV2" width="300" height="235" name="netWxV2" classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0"><param name="movie" value="http://netwx.accuweather.com/netWx-V29.swf?zipcode=82501&amp;customtheme=&amp;theme=spring1&amp;metric=0&amp;target=_self&amp;lang=eng&amp;url=&amp;video=&amp;category=&amp;logo=1&amp;tStyle=normal&amp;partner=netweather&amp;myspace=0"> <param name="wmode" value="transparent"> <param name="AllowScriptAccess" value="always"> <embed id="netWxV2" src="http://netwx.accuweather.com/netWx-V29.swf?zipcode=82501&amp;customtheme=&amp;theme=spring1&amp;metric=0&amp;target=_self&amp;lang=eng&amp;url=&amp;video=&amp;category=&amp;logo=1&amp;tStyle=normal&amp;partner=netweather&amp;myspace=0" width="300" height="235" name="netWxV2" wmode="transparent" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" allowscriptaccess="always"></object><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga_netwx');ga_netwx('create', 'UA-31945348-1', 'auto', {'name': 'netwxTracker'});ga_netwx('netwxTracker.set', 'page', '/netweather/9');ga_netwx('netwxTracker.send', 'pageview', {'dimension1':  'netWeather','dimension2':  ((document.domain) ? document.domain.split('.').join('-') : 'netWeather_NoDomain'),'dimension3':'netweather','dimension4':  'netweather_9'});</script></div><div style="text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 11px; line-height: 12px; color: #FDEA11;"><a style="color: #FDEA11" href="http://www.accuweather.com/us/WY/RIVERTON/82501/city-weather-forecast.asp?partner=accuweather&amp;traveler=0">Weather Forecast</a> | <a style="color: #FDEA11" href="http://www.accuweather.com/maps-satellite.asp">Weather Maps</a> | <a style="color: #FDEA11" href="http://www.accuweather.com/index-radar.asp">Weather Radar</a></div></div></div>
		</aside>
	</div><!-- #secondary -->
	
	﻿	</div><!-- #content -->

		

	<footer id="colophon" class="site-footer" role="contentinfo" style="padding-top:0px;padding-bottom:0px;">
		<div class="site-info container">
			<nav role="navigation" class="col-md-12">
				<div class="container riverton-footer">
				<a href="http://wrrnetwork.com/wp-login.php">Log in</a> | <a href="http://wrrnetwork.com/feed">Entries (RSS)</a> | KTAK/KVOW | 603 E Pershing Riverton, WY 82501 | (307) 856-2251<br>
				<span style="color:#000"> Online Contents of this site are © Copyright 2017 Edwards Group. All rights reserved. See our terms of use for RSS feeds. Read our <a href="http://wrrnetwork.com/terms-of-use-for-comments" target="_blank">comments terms of use</a>. 
				Edwards Communications LLC is an Equal Opportuniy Employer. <a href="http://wrrnetwork.com/index.php/eeo/" target="_blank">EEO Report</a>. 
				<a href="http://wrrnetwork.com/index.php/ownership-report" target="_blank">Ownership Report</a>.</span>
				<!--<a href="http://localhost/wordpress-trunk/" title="Riverton Radio">Riverton Radio</a>.  All rights reserved.-->

				</div>
			</nav>
 
		</div><!-- .site-info -->
				

		<script type="text/javascript">
			$(function(){
				var gallery = $('#images');
				gallery.exposure({carouselControls : true,
					imageControls : true,
					pageSize : 5,
					slideshowControlsTarget : '#slideshow',
					/*onThumb : function(thumb) {
						var li = thumb.parents('li');				
						var fadeTo = li.hasClass($.exposure.activeLinkClass) ? 1 : 0.3;
						
						thumb.css({display : 'none', opacity : fadeTo}).stop().fadeIn(200);
						
						thumb.hover(function() { 
							thumb.fadeTo('fast',1); 
						}, function() { 
							li.not('.' + $.exposure.activeLinkClass).children('img').fadeTo('fast', 0.3);
						});
					},*/
					onImage : function(image, imageData, thumb) {
						// Fade out the previous image.
						image.siblings('.' + $.exposure.lastImageClass).stop().fadeOut(500, function() {
							$(this).remove();
						});
						
						// Fade in the current image.
						image.hide().stop().fadeIn(1000);
						
						if (gallery.showThumbs && thumb && thumb.length) {
							thumb.fadeTo('fast', 1).addClass($.exposure.selectedImageClass);
						}
					},
					onCarousel : function(firstImage, lastImage) {
						$('.' + $.exposure.thumbsClass + ' li').hide().children('img.' + $.exposure.selectedImageClass).stop().css('opacity', 0.3).removeClass($.exposure.selectedImageClass);
					},
					onSlideshowPlayed : function() {
						$('.' + $.exposure.pauseSlideshowClass).css('display','inline');
					}
				});
				
				$('#right a').click(function() {
					gallery.nextImage();
				});
				
				$('#left a').click(function() {
					gallery.prevImage();
				});
			});
		</script>

	</footer><!-- #colophon -->
</div><!-- #page -->
		
<!-- Powered by WPtouch: 4.3.18 --><script type='text/javascript' src='http://wrrnetwork.com/wp-content/themes/unite/inc/js/skip-link-focus-fix.js?ver=20130115'></script>

</body>
</html>

